Results 1 to 10 of 31

Threaded View

  1. #1
    ROG Guru: Yellow Belt Array TrebleTA PC Specs
    TrebleTA PC Specs
    Laptop (Model)Desktop PC
    MotherboardGigabyte Z390 Master (Rev 1.00) Custom bios
    ProcessorIntel i7 9700k OC 5.1ghz
    Memory (part number)G.Skill 3200mhz 32gb OC 3600mhz
    Graphics Card #1Nvidia RTX 2070 OC 2021mhz
    MonitorAcer 27" 2k 144hz
    Storage #1Samsung 950 Evo plus 1tb
    Storage #2Samsung 950 evo 256gb
    CPU CoolerNZXT Kraken X62 using 3ed party software.
    CaseNZXT H500 Sweat box added bottom fan
    Power SupplyEvga Super Nova Platinum P2
    Keyboard Logitech G810
    Mouse Logitech G502 Hero
    Headset Logitch P12
    OS Windows 11 Pro insider
    Network RouterDSL-AX82U-AX5400
    Accessory #1 Desk fan for them hot times

    Join Date
    Sep 2021
    Reputation
    10
    Posts
    125

    DSL Issule DSL-AX82U-AX5400

    Hi, So were to start. Orginaly on my ISP device I was getting download of 67mbs and upload 16mbs 15ms ping in games. swapped to my DSL-AX82U and noticed a little loss, download 64mb upload 14mb ping 17ms all was fine for sometime yet speeds seem to be around 60mbs and upload 12mb then something happened. ISP related line went bad so called the engineers 4 engineers later, think it's fixed.

    Now this could be ISP related or my device, my download speeds have returned, but my upload has not. The SNG margin is sticking at 6 for upload, yet should be around 3. My download SNG margin is 2.8-3.2 once my speed returned.
    At mo I get 60mbs down 10mbs upload so think there is a fault. This is were I am a noob but if the download signal is fine should the upload be fine so why has it not returned. So I've plugged my ISP device in to see will give it 2-3 days to see.

    Have noticed my device is using a different DSL version see picture. Also can see in picture my speeds and basic ISP info. The ip address changes on reboot so just removed some mac ids
    Click image for larger version. 

Name:	20220803_114019.jpg 
Views:	12 
Size:	40.1 KB 
ID:	94417
    This is a Picture of the ISP device's default Setup page.
    Last edited by TrebleTA; 08-12-2022 at 09:17 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •