Page 1 of 6 1 2 3 ... LastLast
Results 1 to 10 of 51
  1. #1
    New ROGer Array
    Join Date
    Jul 2022
    Reputation
    10
    Posts
    18

    Problem with 5.2.12 Update

    Hi, so I am having a problem with the newest Armoury Crate update.
    1. The major problem: None of the dashboard features are working properly (in the screenshots I'll be providing, you can see that it's not listing anything under the 'Frequency' tab), and I figure that's because the software detects my devices and then 'undetects' them. I'll provide some screenshots below.
    2. The minor problem: When I just opened the app, this problem didn't occur, but following the update, when I opened the app it took a good minute to get past the 'loading' part.

    Some things to bear in mind:
    1. I just made this PC (it's only been around 2-3 weeks) and before this update, the AC lighting service had a bug under the 'devices' tab for my motherboard where it would always pop up with 'Lighting Service is busy. Please try again later.' It was just with the motherboard, as under the 'devices' tab for my graphics card, I was able to open it just fine.
    2. When I contacted the ASUS support about the above problem, they asked my to troubleshoot it, and prior to that chat I didn't know there was an uninstall tool for the app. So, I had manually uninstalled part of the program before using the uninstall tool.
    3. As of right now, I've uninstalled and reinstalled AC quite a few times to try and fix the problems I've been facing.
    4. Prior to the update, after I reinstalled AC the first time, it wouldn't let me update to the 5.1.5.0 (or whatever was prior to this one).

    For extra information, here is the overall app versions:
    Item Version
    ---- -------
    Armoury Crate UWP App 5.2.12.0
    ROG Live Service 1.5.10.0
    Aura Service (Lighting Service) 3.05.66
    Armoury Crate lite service 5.2.10
    Aura Wallpaper Service Not installed
    AacVGA 0.0.5.2
    ASUS AURA Extension Card HAL 1.1.0.18
    ASUS AIOFan HAL 1.1.47.0
    KingstonDram 1.1.12
    ASUS AURA Motherboard HAL 1.3.4.0
    ENE RGB HAL 1.1.39.18
    AURA DRAM Component 1.1.18
    Patriot Viper DRAM RGB 1.0.9.4
    ENE_DRAM_RGB_AIO 1.0.3.37
    PHISON HAL 1.0.9.0
    Patriot Viper M2 SSD RGB 1.1.0.2
    WD_BLACK AN1500 1.0.14.0
    ENE_EHD_M2_HAL 1.0.9.12
    Universal Holtek RGB DRAM 1.0.0.3

    Any input or help would be appreciated!
    Miniatura de Adjuntos Miniatura de Adjuntos Untitled1.png  

    Untitled2.png  

    Last edited by TianaV; 08-05-2022 at 12:30 AM.

  2. #2
    New ROGer Array Darthy123 PC Specs
    Darthy123 PC Specs
    MotherboardROG STRIX Z690-E Gaming WiFi
    Processor12th Gen Intel Core i9-12900K
    Memory (part number)32GB Corsair Dominator Platinum RGD DDR 5600
    Graphics Card #1NVidia GeForce GTX 750
    Storage #1Samsung SSD 980 PRO 2TB
    CPU CoolerCorsair iCue H150i Elite Capellix LCD
    CaseFractal Define 7
    Power SupplyCorsair HX1000 1000W platinum 80+
    OS Windows 11 Pro

    Join Date
    Jun 2022
    Reputation
    10
    Posts
    6

    Quote Originally Posted by TianaV View Post
    Hi, so I am having a problem with the newest Armoury Crate update.
    1. The major problem: None of the dashboard features are working properly (in the screenshots I'll be providing, you can see that it's not listing anything under the 'Frequency' tab), and I figure that's because the software detects my devices and then 'undetects' them. I'll provide some screenshots below.
    2. The minor problem: When I just opened the app, this problem didn't occur, but following the update, when I opened the app it took a good minute to get past the 'loading' part.

    Some things to bear in mind:
    1. I just made this PC (it's only been around 2-3 weeks) and before this update, the AC lighting service had a bug under the 'devices' tab for my motherboard where it would always pop up with 'Lighting Service is busy. Please try again later.' It was just with the motherboard, as under the 'devices' tab for my graphics card, I was able to open it just fine.
    2. When I contacted the ASUS support about the above problem, they asked my to troubleshoot it, and prior to that chat I didn't know there was an uninstall tool for the app. So, I had manually uninstalled part of the program before using the uninstall tool.
    3. As of right now, I've uninstalled and reinstalled AC quite a few times to try and fix the problems I've been facing.
    4. Prior to the update, after I reinstalled AC the first time, it wouldn't let me update to the 5.1.5.0 (or whatever was prior to this one).

    For extra information, here is the overall app versions:
    Item Version
    ---- -------
    Armoury Crate UWP App 5.2.12.0
    ROG Live Service 1.5.10.0
    Aura Service (Lighting Service) 3.05.66
    Armoury Crate lite service 5.2.10
    Aura Wallpaper Service Not installed
    AacVGA 0.0.5.2
    ASUS AURA Extension Card HAL 1.1.0.18
    ASUS AIOFan HAL 1.1.47.0
    KingstonDram 1.1.12
    ASUS AURA Motherboard HAL 1.3.4.0
    ENE RGB HAL 1.1.39.18
    AURA DRAM Component 1.1.18
    Patriot Viper DRAM RGB 1.0.9.4
    ENE_DRAM_RGB_AIO 1.0.3.37
    PHISON HAL 1.0.9.0
    Patriot Viper M2 SSD RGB 1.1.0.2
    WD_BLACK AN1500 1.0.14.0
    ENE_EHD_M2_HAL 1.0.9.12
    Universal Holtek RGB DRAM 1.0.0.3

    Any input or help would be appreciated!

    I have the same problem, Worked fine two releases back. Last two releases I've been unable to see any of the details. Have used the uninstall tool and re-installed but problem persists. Also Armoury Crate tends to crash when I select the Dashboard after viewing other sections in the app.

  3. #3
    New ROGer Array
    Join Date
    Apr 2022
    Reputation
    10
    Posts
    5

    I have the same problem too. How can i download previous version and disable update to 5.2.12?

    Where can i download previous version too?. Thanks

    Click image for larger version. 

Name:	2022-08-07 002622.png 
Views:	0 
Size:	540.0 KB 
ID:	94493

  4. #4
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Strix Z690-F Gaming WiFi
    Processori7-12700KF
    Memory (part number)Kingston Fury Beast 16GB (2x8GB) 6000MT/s (KF560C40B)
    Graphics Card #1ROG Strix 3090 Ti LC OC
    Sound CardROG SupremeFX
    MonitorHP ZR30w
    Storage #1Seagate Firecuda 530 1TB
    CPU CoolerEK Quantum Velocity2
    CaseThermaltake Tower 900
    Power SupplyEVGA Supernova 1600 T2
    Keyboard ROG Falchion NX / Strix Flare II
    Mouse ROG Chakram X/Chakram Core/Spatha X
    Headset ROG Delta S Animate
    Mouse Pad Steelseries Prism XL + ROG Scabbard II
    OS Windows 11 Home
    Accessory #1 2x Swiftech Maelstrom X300 D5 V2
    Accessory #2 2x Hardware Labs SR2 560 MP radiators
    Accessory #3 Lamptron FC-5 V3 fan controller
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    398
    Posts
    17,538

    Hello,

    Welcome to the ROG forum.

    Sorry to hear you guys are having issues with Armoury Crate.

    TianaV and Darthy123 - Since you've tried a few times with the uninstall tool and it hasn't worked, I will suggest to do a fresh windows reinstall. This will fix the problem.

    chrischeunghk - Since yours is showing the readings, the uninstall tool might work for you.

    Select your operating system and click Show all in blue, it's the third download.

    https://www.asus.com/supportonly/Arm...Desk_Download/

    Once uninstalled, install Armoury Crate version 3.2.2.3, then go to the update center and run all the updates.

  5. #5
    New ROGer Array
    Join Date
    Dec 2020
    Reputation
    10
    Posts
    8

    Quote Originally Posted by Nate152 View Post
    Hello,

    Welcome to the ROG forum.

    Sorry to hear you guys are having issues with Armoury Crate.

    TianaV and Darthy123 - Since you've tried a few times with the uninstall tool and it hasn't worked, I will suggest to do a fresh windows reinstall. This will fix the problem.

    chrischeunghk - Since yours is showing the readings, the uninstall tool might work for you.

    Select your operating system and click Show all in blue, it's the third download.

    https://www.asus.com/supportonly/Arm...Desk_Download/

    Once uninstalled, install Armoury Crate version 3.2.2.3, then go to the update center and run all the updates.
    Totally alternate theory based on a little experience here, but download a program like treexy driver fusion which allows you to swap different versions of a driver. and check which version of Intel XTU Component Device you have and install older or newer versions starting around the date your motherboard was manufactured.
    Dont ask me why or how other than a lot of trial and error and a little intuition but Armoury Crate wont give readings with XTU drivers more than a year or so after your motherboard was manufactured.

  6. #6
    New ROGer Array Darthy123 PC Specs
    Darthy123 PC Specs
    MotherboardROG STRIX Z690-E Gaming WiFi
    Processor12th Gen Intel Core i9-12900K
    Memory (part number)32GB Corsair Dominator Platinum RGD DDR 5600
    Graphics Card #1NVidia GeForce GTX 750
    Storage #1Samsung SSD 980 PRO 2TB
    CPU CoolerCorsair iCue H150i Elite Capellix LCD
    CaseFractal Define 7
    Power SupplyCorsair HX1000 1000W platinum 80+
    OS Windows 11 Pro

    Join Date
    Jun 2022
    Reputation
    10
    Posts
    6

    Quote Originally Posted by Nate152 View Post
    Hello,

    Welcome to the ROG forum.

    Sorry to hear you guys are having issues with Armoury Crate.

    TianaV and Darthy123 - Since you've tried a few times with the uninstall tool and it hasn't worked, I will suggest to do a fresh windows reinstall. This will fix the problem.

    chrischeunghk - Since yours is showing the readings, the uninstall tool might work for you.

    Select your operating system and click Show all in blue, it's the third download.

    https://www.asus.com/supportonly/Arm...Desk_Download/

    Once uninstalled, install Armoury Crate version 3.2.2.3, then go to the update center and run all the updates.

    Hi Nate152,

    Thanks for the suggestion, I downloaded the uninstall tool from the link provided and re-installed Armoury Crate 3.2.2.3, then ran all the updates. I still have exactly the same problems. No details about the components and Armoury Crate still crashes intermittently when I go to the Dashboard view.

  7. #7
    New ROGer Array
    Join Date
    Jul 2022
    Reputation
    10
    Posts
    18

    Quote Originally Posted by Nate152 View Post
    Hello,

    Welcome to the ROG forum.

    Sorry to hear you guys are having issues with Armoury Crate.

    TianaV and Darthy123 - Since you've tried a few times with the uninstall tool and it hasn't worked, I will suggest to do a fresh windows reinstall. This will fix the problem.

    chrischeunghk - Since yours is showing the readings, the uninstall tool might work for you.

    Select your operating system and click Show all in blue, it's the third download.

    https://www.asus.com/supportonly/Arm...Desk_Download/

    Once uninstalled, install Armoury Crate version 3.2.2.3, then go to the update center and run all the updates.
    Not to sound rude, but is it guaranteed to work or is it just likely to work? And will it prevent the problem from occurring again?
    It just seems like a lot of work to go through if there's only a possibility that it will work, which is especially true if it isn't a permanent fix.
    Furthermore, I'm not super interested in seeing all of the readings, it's just kind of a bother that it's not working properly.

  8. #8
    New ROGer Array
    Join Date
    Nov 2020
    Reputation
    10
    Posts
    4

    Do you realize how preposterous it sounds every time a flawed update to this program releases the support staffs suggestion is "yeah why dont you go ahead and just tear down your OS to its bare foundation"

    I've had this PC I built on a Strix X570-E for about 18 months and in that time Amory Crate updates have caused a full unrecoverable BSOD, left me with rainbow GSkill Ram sticks for months while awaiting a promised update, now my Ryujin 360 cant even be accessed within AC to change fan or screen settings because the program just hangs, and on top of that it seems like it's just too much work for these devs to make the full product line compatible within the suite because I have a Strix XG349C I paid 800 bucks for that AC/Aura Creator doesnt even see 90% of the time, nor does it operate two of the fan LEDs for my Strix 3090.
    Deleting AC and clearing CMOS doesnt even work for the Ryujin's screen "image file updating" hang this time.

    I came to this brand for the overall quality and performance, which is great, but to have such an abysmal glorified RGB controller go beyond being the weakest link in the chain and actively sabotage the stability of the components and system is a real accomplishment. I'm sick and tired of worrying what new troubleshooting loop I'm gonna have to go through every time the red notice comes up that Armory Crate needs an update. I didn't even get a choice in the matter this time. Gonna sell this Ryujin thats tying me down to AC and make my system fully compatible with Signal RGB.

    Not coming back to Asus when it's time for the next build. Get your sh*t together.

  9. #9
    New ROGer Array
    Join Date
    Jul 2022
    Reputation
    10
    Posts
    20

    Quote Originally Posted by TianaV View Post
    Not to sound rude, but is it guaranteed to work or is it just likely to work? And will it prevent the problem from occurring again?
    It just seems like a lot of work to go through if there's only a possibility that it will work, which is especially true if it isn't a permanent fix.
    Furthermore, I'm not super interested in seeing all of the readings, it's just kind of a bother that it's not working properly.
    It won't work, the software is buggy and nobody from ASUS seems to recognize it on this forum.

  10. #10
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    197
    Posts
    2,184

    A new issue reporting thread is up, please head over and fill in the form, thanks.
    https://rog.asus.com/forum/showthrea...-if-any-issues

Page 1 of 6 1 2 3 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •