Results 1 to 9 of 9

Threaded View

  1. #1
    ROG Member Array kja939 PC Specs
    kja939 PC Specs
    MotherboardTUF GAMING B550M-PLUS (WI-FI)
    ProcessorAMD Ryzen 7 5700X

    Join Date
    Aug 2022
    Reputation
    10
    Posts
    6

    TUF GAMING B550M-PLUS (WI-FI) memory error with four sticks RAM

    Hi all,

    I have a TUF GAMING B550M-PLUS (WI-FI) which I'm having an odd issue with. The board won't post with four sticks of CORSAIR Vengeance RGB Pro (4 x 16GB, DDR4 3600). I checked each stick individually and they're all good, and the same with each memory slot. It'll post with any two sticks in any configuration, any 3 sticks in any configuration, but not 4. The yellow memory light will stay light up until I shut they system down.

    I did some research and found some references to bent CPU pins and a tight CPU cooler, so I checked those things and didn't see anything amiss. I also found some forum posts referencing making changes to SOC and DRAM voltage. I tried to adjust those things a bit, but still wasn't able to get the system to post. Adjusting voltages is a bit new to me, so I may have been a little gun-shy. I also tried to turn on DOHC, but that didn't cause any change either.

    I have my fingers crossed that someone on here holds the magic key to help me get my system running on all gears! Please see the attached CPU-Z screen captures for system information, and thanks for the time!

    Click image for larger version. 

Name:	CPU.PNG 
Views:	12 
Size:	26.7 KB 
ID:	94474
    Click image for larger version. 

Name:	Mainboard.PNG 
Views:	12 
Size:	18.4 KB 
ID:	94475
    Click image for larger version. 

Name:	Memory.PNG 
Views:	12 
Size:	17.9 KB 
ID:	94476
    Last edited by kja939; 08-05-2022 at 06:10 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •