Page 10 of 14 FirstFirst ... 8 9 10 11 12 ... LastLast
Results 91 to 100 of 136
  1. #91
    ROG Member Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    23

    I have an issue with ASUS ROG Delta S randomly unsyncing when windows goes to "turn off display" mode.

    Item Version
    ---- -------
    Armoury Crate UWP App 5.2.12.0
    ROG Live Service 1.5.11.0
    Aura Service (Lighting Service) 3.05.66
    Armoury Crate service 5.2.10
    Aura Wallpaper Service 1.3.4.0
    ASUS Aac_GmAcc HAL 1.0.9.0
    ASUS Aac_NBDT HAL 2.5.15.0
    ASUS Keyboard HAL 1.2.8.0
    ASUS MB Peripheral Products 1.0.40
    ASUS Mouse Extern HAL 1.2.0.3
    ASUS Mouse HAL 1.2.0.46
    AacAudioHal 1.3.46.0
    AacDisplay 1.2.27

  2. #92
    ROG Enthusiast Array Medico PC Specs
    Medico PC Specs
    MotherboardROG Maximus XII Hero
    ProcessorIntel Core i9-10850K
    Memory (part number)CMK32GX4M2E3200C16
    Graphics Card #1EVGA GeForce RTX 3080Ti
    Storage #1SAMSUNG 860 EVO 2.5" 2TB
    CPU CoolerCorsair H115i RGB Platinum
    CaseCorsair Graphite Series 780T
    Power SupplyCORSAIR HXi Series HX850i
    OS Windows 11 Pro 64 bit

    Join Date
    Jun 2016
    Reputation
    10
    Posts
    63

    Hi,

    Lightingservice.exe is crashing a lot. I have Windows 11.
    Description
    Faulting Application Path: C:\Program Files (x86)\LightingService\LightingService.exe

    Problem signature
    Problem Event Name: APPCRASH
    Application Name: LightingService.exe
    Application Version: 3.5.66.0
    Application Timestamp: 62de83a0
    Fault Module Name: LightingService.exe
    Fault Module Version: 3.5.66.0
    Fault Module Timestamp: 62de83a0
    Exception Code: c0000005
    Exception Offset: 00229b35
    OS Version: 10.0.22000.2.0.0.256.48
    Locale ID: 1033
    Additional Information 1: 2beb
    Additional Information 2: 2beba6fb4680d73a8c78ca7c24ccdb46
    Additional Information 3: cb49
    Additional Information 4: cb49ba81429396de3522556096737ecb

    Extra information about the problem
    Bucket ID: d1649d04d6d834210dd058a278c8c341 (2148314477090095937)

  3. #93
    New ROGer Array
    Join Date
    Dec 2020
    Reputation
    10
    Posts
    4

    Armoury Crate 3090 FE Label

    I've got a 3090 FE and the label within Armoury Crate is "Fail":

    Click image for larger version. 

Name:	arm1.png 
Views:	2 
Size:	290.3 KB 
ID:	94874

    Item Version
    ---- -------
    Armoury Crate UWP App 5.2.12.0
    ROG Live Service 1.5.11.0
    Aura Service (Lighting Service) 3.05.66
    Armoury Crate lite service 5.2.10
    Aura Wallpaper Service Not installed
    ASUS AIOFan HAL 1.1.49.0
    ASUS AURA Extension Card HAL 1.1.0.18
    ASUS AURA Motherboard HAL 1.3.4.0
    AacVGA 0.0.4.3
    KingstonDram 1.1.12
    AURA DRAM Component 1.1.18
    ENE RGB HAL 1.1.39.18
    ENE_DRAM_RGB_AIO 1.0.3.37
    ENE_EHD_M2_HAL 1.0.9.12
    PHISON HAL 1.0.9.0
    Patriot Viper DRAM RGB 1.0.9.4
    Patriot Viper M2 SSD RGB 1.1.0.2
    Universal Holtek RGB DRAM 1.0.0.3
    WD_BLACK AN1500 1.0.14.0

    EDIT: This is happening on my second build with identical parts.

  4. #94
    ROG Member Array marell PC Specs
    marell PC Specs
    MotherboardAsus ROG Crosshair VIII Hero WiFi
    ProcessorAMD Ryzen 7 5800x3d
    Memory (part number)32gb DDR4 3600mhz cl16 gskill trident z neo
    Graphics Card #1Asus RTX 3070Ti ROG Strix OC
    MonitorSamsung Odyssey G7
    Storage #11TB NVME pcie 4.0 sabrent rocket
    Storage #21TB NVME pcie 4.0 samsung 980 pro
    CPU CoolerAsus ROG Ryujin II 360
    CaseAsus ROG Helios
    Power SupplyAsus ROG Thor 850W
    Keyboard Asus ROG Strix Scope RX
    Mouse Asus ROG Pugio 2
    Headset Sennheiser HD599SE
    Mouse Pad Asus ROG Sheath
    Headset/Speakers Bose companion 2.0
    OS Windows 11 Pro

    Join Date
    Mar 2020
    Reputation
    10
    Posts
    10

    Quote Originally Posted by Rolda View Post
    When I turn on core isolation in windows 11, the Ryujin II display shows 0Ghz CPU.
    Attachment 94735
    Attachment 94736

    Likewise AISuite III.
    Attachment 94737

    Why is GPU Temp called "Ambient" after updating?
    Attachment 94738
    I have the same problem when enabling core isolation, i would like to know how we can solve this problem, is very annoying

  5. #95
    New ROGer Array
    Join Date
    Aug 2021
    Reputation
    10
    Posts
    2

    Post Problem about unable to adjust gpu base clock or memoryclock

    Had this problem last night after reinstalling the armory crate
    Click image for larger version. 

Name:	Screenshot 2022-08-31 154354.png 
Views:	6 
Size:	1.20 MB 
ID:	94876

    Item Version
    ---- -------
    Armoury Crate UWP App 5.2.12.0
    ROG Live Service 1.5.11.0
    Aura Service (Lighting Service) 3.05.66
    Armoury Crate service 5.2.10
    Aura Wallpaper Service Not installed
    ASUS Aac_NBDT HAL 2.5.12.0
    Last edited by nhozsokvip123; 08-31-2022 at 08:58 AM. Reason: missing the log

  6. #96
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    208
    Posts
    2,236

    RTX 3090 FE is not our card... we'll look into it.

    Quote Originally Posted by Chimuel View Post
    I've got a 3090 FE and the label within Armoury Crate is "Fail":

    Click image for larger version. 

Name:	arm1.png 
Views:	2 
Size:	290.3 KB 
ID:	94874

    Item Version
    ---- -------
    Armoury Crate UWP App 5.2.12.0
    ROG Live Service 1.5.11.0
    Aura Service (Lighting Service) 3.05.66
    Armoury Crate lite service 5.2.10
    Aura Wallpaper Service Not installed
    ASUS AIOFan HAL 1.1.49.0
    ASUS AURA Extension Card HAL 1.1.0.18
    ASUS AURA Motherboard HAL 1.3.4.0
    AacVGA 0.0.4.3
    KingstonDram 1.1.12
    AURA DRAM Component 1.1.18
    ENE RGB HAL 1.1.39.18
    ENE_DRAM_RGB_AIO 1.0.3.37
    ENE_EHD_M2_HAL 1.0.9.12
    PHISON HAL 1.0.9.0
    Patriot Viper DRAM RGB 1.0.9.4
    Patriot Viper M2 SSD RGB 1.1.0.2
    Universal Holtek RGB DRAM 1.0.0.3
    WD_BLACK AN1500 1.0.14.0

    EDIT: This is happening on my second build with identical parts.
    Last edited by MasterC@ROG; 09-01-2022 at 01:51 AM.

  7. #97
    ROG Member Array
    Join Date
    Dec 2013
    Reputation
    11
    Posts
    20

    Maximus XII Hero reverts to rainbow RGB on boot

    I updated some components in Armoury Crate yesterday (can't remember which unfortunately). Since then my motherboard's RGB reverts to default rainbow during boot. Before the update my selected static colour applied during boot.

    Shutdown effect works fine, and my selected static colour works fine once Windows has loaded, it's just the boot sequence that is now ignoring what I set.

    My Strix 3080's lighting is working fine.

    Edit: I tried using the Armoury Crate Full Installation Package, which installed version 5.0.11.0 and the correct RGB applied during boot. I then updated just the OptionHAL, All MB and Strix RTX 3080 components so I could access the device settings to set the shutdown effect and it still worked. I then updated to 5.2.12.0 and it broke again, so something is definitely not right.

    Item Version
    ---- -------
    Armoury Crate UWP App 5.2.12.0
    ROG Live Service 1.5.11.0
    Aura Service (Lighting Service) 3.05.66
    Armoury Crate lite service 5.2.10
    Aura Wallpaper Service Not installed
    ASUS AIOFan HAL 1.1.49.0
    ASUS AURA Extension Card HAL 1.1.0.18
    ASUS AURA Motherboard HAL 1.3.4.0
    AacVGA 0.0.5.3
    KingstonDram 1.1.12
    AURA DRAM Component 1.1.18
    ENE RGB HAL 1.1.39.18
    ENE_EHD_M2_HAL 1.0.9.12
    PHISON HAL 1.0.9.0
    Patriot Viper DRAM RGB 1.0.9.4
    Patriot Viper M2 SSD RGB 1.1.0.2
    Universal Holtek RGB DRAM 1.0.0.3
    WD_BLACK AN1500 1.0.14.0
    Last edited by PilotGW; 09-01-2022 at 11:22 AM. Reason: Additional troubleshooting steps
    Greg W.

    EASA CPL ME/IR

  8. #98
    New ROGer Array
    Join Date
    Apr 2021
    Reputation
    10
    Posts
    1

    Thumbs up

    could not open device tab after the latest update. Cannot use Armoury Crate to control Ryujin 2 360mm AIO fans speed, Asus Motherboard, ROG Chakram Mouse or ROG Strix Scope RGB lightning. already tried clean uninstall and reinstall Armoury crate, fresh install windows 11 but still could not open device tab on Armoury crate

    Item Version
    ---- -------
    Armoury Crate UWP App 5.2.12.0
    ROG Live Service 1.5.11.0
    Aura Service (Lighting Service) 3.05.66
    Armoury Crate lite service 5.2.10
    Aura Wallpaper Service Not installed
    ASUS AIOFan HAL 1.1.49.0
    ASUS AURA Extension Card HAL 1.1.0.18
    ASUS AURA Motherboard HAL 1.3.4.0
    ASUS Keyboard HAL 1.2.10.0
    ASUS Mouse HAL 1.2.0.47
    AacVGA 0.0.5.3
    KingstonDram 1.1.12
    AURA DRAM Component 1.1.18
    ENE RGB HAL 1.1.39.18
    ENE_EHD_M2_HAL 1.0.9.12
    ENE_QSI_Loki_HAL 1.0.3.0
    PHISON HAL 1.0.9.0
    Patriot Viper DRAM RGB 1.0.9.4
    Patriot Viper M2 SSD RGB 1.1.0.2
    Universal Holtek RGB DRAM 1.0.0.3
    WD_BLACK AN1500 1.0.14.0
    Miniatura de Adjuntos Miniatura de Adjuntos Screenshot 2022-09-02 012832.png  


  9. #99
    New ROGer Array
    Join Date
    Jul 2022
    Reputation
    10
    Posts
    1

    WD_BLACK AN1500 Aura Creator

    WD_BLACK AN1500 Does not show up in Aura Creator but in Aura Sync it is fine. Could you please add it to Aura Creator?

    Item Version
    ---- -------
    Armoury Crate UWP App 5.2.12.0
    ROG Live Service 1.5.11.0
    Aura Service (Lighting Service) 3.05.66
    Armoury Crate lite service 5.2.10
    Aura Wallpaper Service Not installed
    ASUS AIOFan HAL 1.1.49.0
    ASUS AURA Extension Card HAL 1.1.0.18
    ASUS AURA Motherboard HAL 1.3.4.0
    AacVGA 0.0.5.3
    KingstonDram 1.1.12
    AURA DRAM Component 1.1.18
    CorsairAsusPlugin 2.0.0
    ENE RGB HAL 1.1.39.18
    ENE_EHD_M2_HAL 1.0.9.12
    PHISON HAL 1.0.9.0
    Patriot Viper DRAM RGB 1.0.9.4
    Patriot Viper M2 SSD RGB 1.1.0.2
    Universal Holtek RGB DRAM 1.0.0.3
    WD_BLACK AN1500 1.0.14.0
    Miniatura de Adjuntos Miniatura de Adjuntos ApplicationFrameHost_L8211EHgfF.png  

    ApplicationFrameHost_PrACnx2Hz2.png  

    Last edited by jijaboss; 09-01-2022 at 10:12 PM. Reason: upload log

  10. #100
    ROG Member Array Kryptyc PC Specs
    Kryptyc PC Specs
    MotherboardRog Strix Z390 Gaming E
    Processori9-9900K
    Graphics Card #1Asus ROG Strix 2080 8G OC
    MonitorDell
    CPU CoolerAsuus Ryujin 240
    CaseMeshify S2
    Keyboard Corsair K95
    Mouse Logitech G600
    Headset Logitech G430
    OS Windows 10 1903
    Network RouterAsus 5300
    Kryptyc's Avatar
    Join Date
    Jan 2013
    Reputation
    11
    Posts
    19

    Log uploaded, Nothing shows up, in Arua Sync and Lightingservices keeps crashing: Click image for larger version. 

Name:	AC-Aura.jpg 
Views:	2 
Size:	124.1 KB 
ID:	94911Click image for larger version. 

Name:	Error1.jpg 
Views:	3 
Size:	130.1 KB 
ID:	94912Click image for larger version. 

Name:	error2.jpg 
Views:	3 
Size:	246.6 KB 
ID:	94913

    Item Version
    ---- -------
    Armoury Crate UWP App 5.2.12.0
    ROG Live Service 1.5.11.0
    Aura Service (Lighting Service) 3.05.66
    Armoury Crate lite service 5.2.10
    Aura Wallpaper Service Not installed
    ASUS AIOFan HAL 1.1.49.0
    ASUS AURA Extension Card HAL 1.1.0.18
    ASUS AURA Motherboard HAL 1.3.4.0
    ASUS FanCard HAL 1.0.6
    AacVGA 0.0.5.4
    KingstonDram 1.1.12
    AURA DRAM Component 1.1.18
    ENE RGB HAL 1.1.39.18
    ENE_EHD_M2_HAL 1.0.9.12
    PHISON HAL 1.0.9.0
    Patriot Viper DRAM RGB 1.0.9.4
    Patriot Viper M2 SSD RGB 1.1.0.2
    Universal Holtek RGB DRAM 1.0.0.3
    WD_BLACK AN1500 1.0.14.0

Page 10 of 14 FirstFirst ... 8 9 10 11 12 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •