Page 2 of 14 FirstFirst 1 2 3 4 12 ... LastLast
Results 11 to 20 of 137
  1. #11
    ROG Guru: Orange Belt Array Jesseinsf PC Specs
    Jesseinsf PC Specs
    MotherboardASUS ROG Maximus XI Extreme (Z390)
    ProcessorIntel Core i9 9900K
    Memory (part number)Corsair CMW128GX4M4E3200C16 - 128GB (4x32)
    Graphics Card #1NVIDIA - GeForce RTX 3080 Ti Founders Edition
    Sound CardOnboard TOSLINK to powered speakers
    MonitorMSI Creator PS321URV (32 in 4k HDR600)
    Storage #1Samsung 980 Pro M.2 PCIe SSD 1TB
    Storage #2Samsung 970 Pro M.2 PCIe SSD 1TB
    CPU CoolerASUS ROG Strix LC II 360 AIO (3x LIAN LI UNI FAN SL INFINITY 120)
    CaseLian Li PC-011 Dynamic XL Black (ROG Certified)
    Power SupplySeasonic - PRIME TX-1000 (80+ Titanium) - New version that doesn't trip from transient spikes
    Keyboard RAZER HUNTSMAN ELITE - LINEAR OPTICAL SWITCH (Red) w/ PBT Keycaps
    Mouse Razer Basilisk Ultimate with Charging Dock
    Headset Bowers and Wilkins P9 Signature
    Mouse Pad LOFTMAT (16x13 inch) Cushioned Gaming Mat - "The Gaming Slim"
    Headset/Speakers Vanatoo Transparent One Encore with Rel HT/1003 Subwoofer
    OS Windows 11 Pro for Workstations 64-bit
    Network RouterRAXE500 — Nighthawk AX12 12-Stream AXE11000 Tri-Band Wi-Fi 6E Router
    Accessory #1 Microsoft Xbox Elite Wireless Controller Series 2
    Accessory #2 2x Logitech BRIO ULTRA HD PRO WEBCAM
    Accessory #3 10 LIAN LI UNI FAN SL INFINITY 120 (Includes AIO fans)
    Jesseinsf's Avatar
    Join Date
    Mar 2019
    Reputation
    72
    Posts
    419

    Please remember to fill in a form.

    This version forgets shutdown RGB settings and reverts to the default rainbow setting when I access my ROG STRIX Series AIO settings in Armoury Crate. same goes for the OLED on the motherboard, it reverts to the default setting when I access the AIO settings.
    Last edited by MasterC@ROG; 08-09-2022 at 07:34 AM.

  2. #12
    New ROGer Array
    Join Date
    Aug 2022
    Reputation
    10
    Posts
    1

    Exclamation Problem LED ASUS ROG STRIX G17

    Resolved, enable chassis lighting settings specifically

    Hello,
    Computer purchased on 07/08/2022.
    Everything was working fine until I installed the update.
    Chassis LEDs no longer work.
    I can modify the colors of the keys but not those of the chassis.
    ASUS ROG STRIX G713RW

    Ticket created the 08/08/2022

    Item Version
    ---- -------
    Armoury Crate UWP App 5.2.12.0
    ROG Live Service 1.5.10.0
    Aura Service (Lighting Service) 3.05.66
    Armoury Crate service 5.2.10
    Aura Wallpaper Service Non installée
    ASUS Aac_NBDT HAL 2.5.12.0
    Last edited by MasterC@ROG; 08-14-2022 at 08:38 AM.

  3. #13
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    197
    Posts
    2,185

    Please fill in a form (see original post for reference).

    Quote Originally Posted by Sheng Rong View Post
    Kingston DDR5 Fury 5600 KF556C40BBK2-32 x4 units Armoury Crate don't detected

    Item Version
    ---- -------
    Armoury Crate UWP App 5.2.12.0
    ROG Live Service 1.5.10.0
    Aura Service (Lighting Service) 3.05.66
    Armoury Crate lite service 5.2.10
    Aura Wallpaper Service Not installed
    ASUS AIOFan HAL 1.1.47.0
    ASUS AURA Extension Card HAL 1.1.0.18
    ASUS AURA Motherboard HAL 1.3.4.0
    ASUS Keyboard HAL 1.2.10.0
    ASUS Mouse HAL 1.2.0.46
    AacDisplay 1.2.27
    AacVGA 0.0.5.2
    KingstonDram 1.1.12
    AURA DRAM Component 1.1.18
    ENE RGB HAL 1.1.39.18
    ENE_EHD_M2_HAL 1.0.9.12
    ENE_QSI_Loki_HAL 1.0.3.0
    PHISON HAL 1.0.9.0
    Patriot Viper DRAM RGB 1.0.9.4
    Patriot Viper M2 SSD RGB 1.1.0.2
    Universal Holtek RGB DRAM 1.0.0.3
    WD_BLACK AN1500 1.0.14.0

  4. #14
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    197
    Posts
    2,185

    Please see the last part of the original post (Installation Error?)
    When you have a log ready, upload to your cloud storage, generate a link and PM that to me. Thanks.

    Quote Originally Posted by seb_run View Post
    Hi

    2022 M16 laptop here

    Still an 502 error even after using the latest uninstall tool linked in this thread.

    The error pops up just after having launch the service installation. (The first part goes through).

    Any help ?

  5. #15
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    197
    Posts
    2,185

    Please fill in a form, see original post for instructions. Thanks.

    Quote Originally Posted by Jesseinsf View Post
    This version forgets shutdown RGB settings and reverts to the default rainbow setting when I access my ROG STRIX Series AIO settings in Armoury Crate. same goes for the OLED on the motherboard, it reverts to the default setting when I access the AIO settings.

  6. #16
    New ROGer Array Darthy123 PC Specs
    Darthy123 PC Specs
    MotherboardROG STRIX Z690-E Gaming WiFi
    Processor12th Gen Intel Core i9-12900K
    Memory (part number)32GB Corsair Dominator Platinum RGD DDR 5600
    Graphics Card #1NVidia GeForce GTX 750
    Storage #1Samsung SSD 980 PRO 2TB
    CPU CoolerCorsair iCue H150i Elite Capellix LCD
    CaseFractal Define 7
    Power SupplyCorsair HX1000 1000W platinum 80+
    OS Windows 11 Pro

    Join Date
    Jun 2022
    Reputation
    10
    Posts
    6

    Quote Originally Posted by TianaV View Post
    Simply put, Armoury Crate detects then 'undetects' my devices. Thus, the dashboard readings don't show (always at 0). However, the lighting for all of the devices work fine.

    Item Version
    ---- -------
    Armoury Crate UWP App 5.2.12.0
    ROG Live Service 1.5.10.0
    Aura Service (Lighting Service) 3.05.66
    Armoury Crate lite service 5.2.10
    Aura Wallpaper Service Not installed
    AacVGA 0.0.5.2
    ASUS AURA Extension Card HAL 1.1.0.18
    ASUS AIOFan HAL 1.1.47.0
    KingstonDram 1.1.12
    ASUS AURA Motherboard HAL 1.3.4.0
    ENE RGB HAL 1.1.39.18
    AURA DRAM Component 1.1.18
    Patriot Viper DRAM RGB 1.0.9.4
    ENE_DRAM_RGB_AIO 1.0.3.37
    PHISON HAL 1.0.9.0
    Patriot Viper M2 SSD RGB 1.1.0.2
    WD_BLACK AN1500 1.0.14.0
    ENE_EHD_M2_HAL 1.0.9.12
    Universal Holtek RGB DRAM 1.0.0.3

    I have a similar issue, Worked fine two releases back. Last two releases I've been unable to see any of the details. Have used the uninstall tool and re-installed but problem persists. Also Armoury Crate tends to crash when I select the Dashboard after viewing other sections in the app. I can't comment re lighting as I use iCue. System is fully patched, drivers up to date and BIOS at latest version. Details and logs uploaded via form.
    Miniatura de Adjuntos Miniatura de Adjuntos Screenshot 2022-08-08 185613.jpg  

    Last edited by Darthy123; 08-08-2022 at 09:13 AM. Reason: Form completed

  7. #17
    ROG Enthusiast Array
    Join Date
    Mar 2012
    Reputation
    10
    Posts
    51

    Quote Originally Posted by MasterC@ROG View Post
    Hey Guys,

    Please read the instructions and fill in a form, remember to provide a log. It's really simple and does not take much time. Thanks.
    Only AndrasROG and TianaV have filled in a form as requested.
    Sorry! Done!!!!

  8. #18
    New ROGer Array
    Join Date
    Apr 2022
    Reputation
    10
    Posts
    5

    Remote debug required, please check inbox messages.

    Quote Originally Posted by MasterC@ROG View Post
    Hey Guys,

    Please read the instructions and fill in a form, remember to provide a log. It's really simple and does not take much time. Thanks.
    Only AndrasROG and TianaV have filled in a form as requested.
    Online form submitted.
    Last edited by MasterC@ROG; 08-18-2022 at 03:45 AM.

  9. #19
    New ROGer Array
    Join Date
    Jul 2022
    Reputation
    10
    Posts
    6

    Form sent, incorrect log - please record log from within Armoury Crate (see original post for instructions)

    After installing the latest Armoury Crate, my Dashboard data is showing all ZERO for CPU speeds, fan speeds, temperature and voltages. I have uninstalled Armoury Crate and reinstalled several times but the problem still exists. When AI Suite 3 is is run, all the data is shown correctly, CPU speeds, fan speeds, temperatures and voltages. I have submitted a fault report form to you.
    Miniatura de Adjuntos Miniatura de Adjuntos Armoury Crate Dashboard.jpg  

    Armoury Crate Dashboard-1.jpg  

    Last edited by MasterC@ROG; 08-09-2022 at 07:31 AM.

  10. #20
    New ROGer Array Sheng Rong PC Specs
    Sheng Rong PC Specs
    MotherboardROG Z690 Maximus Hero
    ProcessorIntel Core I9-12900K
    Memory (part number)KF556C40BBK2 x4
    Graphics Card #1ROG Strix RTX3080TI
    Sound CardSounBlasterX G6 Hi-Res
    MonitorAlienWare AW2720HF
    Storage #1WD BLACK SN850
    Storage #2ST00DM006
    CPU CoolerROG RYUJIN II 360
    CaseROG Strix Helios
    Power SupplyROG Thor 1200P
    Keyboard Rog Strix Flare
    Mouse Rog Chakram
    Headset Sennheiser HD600
    Mouse Pad Rog Balteus Qi
    Network RouterGT-AX1100

    Join Date
    Oct 2020
    Reputation
    10
    Posts
    13

    Quote Originally Posted by MasterC@ROG View Post
    Please fill in a form (see original post for reference).
    Done

Page 2 of 14 FirstFirst 1 2 3 4 12 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •