Page 13 of 14 FirstFirst ... 3 11 12 13 14 LastLast
Results 121 to 130 of 136
  1. #121
    ROG Member Array
    Join Date
    Sep 2022
    Reputation
    10
    Posts
    6

    Vashnik, yes, the armory crate's update bricked my device too It is unlikely that I will ever use this company's products again.

  2. #122
    ROG Member Array Sheng Rong PC Specs
    Sheng Rong PC Specs
    MotherboardROG Z690 Maximus Hero
    ProcessorIntel Core I9-12900K
    Memory (part number)KF556C40BBK2 x4
    Graphics Card #1ROG Strix RTX3080TI
    Sound CardSounBlasterX G6 Hi-Res
    MonitorAlienWare AW2720HF
    Storage #1WD BLACK SN850
    Storage #2ST00DM006
    CPU CoolerROG RYUJIN II 360
    CaseROG Strix Helios
    Power SupplyROG Thor 1200P
    Keyboard Rog Strix Flare
    Mouse Rog Chakram
    Headset Sennheiser HD600
    Mouse Pad Rog Balteus Qi
    Network RouterGT-AX1100

    Join Date
    Oct 2020
    Reputation
    10
    Posts
    15

    Quote Originally Posted by MasterC@ROG View Post
    Please note that your memory does not support Aura Sync at this time. We will talk to KIngston about having it validated.
    Attachment 94526
    Hi, Kingston update the webpage and now the logo of Aura is present, but still can´t see the memory in Aura https://www.kingston.com/es/memory/g...dr5-rgb-memory
    Click image for larger version. 

Name:	Screenshot 2022-09-16 164834.jpg 
Views:	2 
Size:	62.1 KB 
ID:	95120
    Last edited by Sheng Rong; 09-16-2022 at 07:49 PM.

  3. #123
    ROG Member Array
    Join Date
    Dec 2013
    Reputation
    11
    Posts
    20

    Quote Originally Posted by PilotGW View Post
    I updated some components in Armoury Crate yesterday (can't remember which unfortunately). Since then my motherboard's RGB reverts to default rainbow during boot. Before the update my selected static colour applied during boot.

    Shutdown effect works fine, and my selected static colour works fine once Windows has loaded, it's just the boot sequence that is now ignoring what I set.

    My Strix 3080's lighting is working fine.

    Edit: I tried using the Armoury Crate Full Installation Package, which installed version 5.0.11.0 and the correct RGB applied during boot. I then updated just the OptionHAL, All MB and Strix RTX 3080 components so I could access the device settings to set the shutdown effect and it still worked. I then updated to 5.2.12.0 and it broke again, so something is definitely not right.
    I've just updated a few components / devices in Armoury Crate after returning from holiday, one of which was the motherboard itself.

    This still hasn't been fixed, nor has there been any acknowledgement of the issue. I found a few other people online who started experiencing the same thing around August, so something's off.

    Item Version
    ---- -------
    Armoury Crate UWP App 5.2.12.0
    ROG Live Service 1.5.11.0
    Aura Service (Lighting Service) 3.05.66
    Armoury Crate lite service 5.2.10
    Aura Wallpaper Service Not installed
    ASUS AIOFan HAL 1.1.49.0
    ASUS AURA Extension Card HAL 1.1.0.18
    ASUS AURA Motherboard HAL 1.3.7.0
    AacVGA 0.0.5.4
    KingstonDram 1.1.12
    AURA DRAM Component 1.1.23
    ENE RGB HAL 1.1.40.3
    ENE_EHD_M2_HAL 1.0.9.12
    PHISON HAL 1.0.9.0
    Patriot Viper DRAM RGB 1.0.9.4
    Patriot Viper M2 SSD RGB 1.1.0.2
    Universal Holtek RGB DRAM 1.0.0.3
    WD_BLACK AN1500 1.0.14.0
    Greg W.

    EASA CPL ME/IR

  4. #124
    ROG Member Array ImpetuousRacer PC Specs
    ImpetuousRacer PC Specs
    MotherboardAsus ROG Crosshair VIII Extreme
    ProcessorAMD 5950X
    Memory (part number)G.SKILL Trident Z Royal Elite F4-3600C14Q-64GTESA
    Graphics Card #1Asus ROG Strix 3090 OC
    MonitorSamsung CRG9 C49RG90S 49"
    Storage #1FireCuda 530 4TB
    Storage #2FireCuda 530 4TB
    CPU CoolerNoctua NH-D15S chromax.black
    CaseCoolerMaster H500M
    Power SupplySeaSonic Prime TX-1000
    Keyboard Logitech MX Keys Mechanical (Linear)
    Mouse Logitech MX Master 3S
    Mouse Pad HyperX Fury S Pro XL
    Headset/Speakers Creative GigaWorks T20 Series II
    OS Microsoft Windows 11 Pro
    Network RouterUbqiuiti Dream Machine Pro SE

    Join Date
    Oct 2019
    Reputation
    10
    Posts
    22

    My video card does not show up in Armoury. Could I request that you add support for it?
    MSI RTX 2060 GAMING Z 6G

    Thanks!

  5. #125
    ROG Member Array
    Join Date
    Jul 2022
    Reputation
    10
    Posts
    20

    Quote Originally Posted by cadilo View Post
    Vashnik, yes, the armory crate's update bricked my device too It is unlikely that I will ever use this company's products again.
    The issue is that they are forcing you to use only the latest release and they don't release any beta before, so it's highly likely that it will break for many customers after each release.

  6. #126
    ROG Guru: Black Belt Array Hopper64 PC Specs
    Hopper64 PC Specs
    MotherboardAsus MZ790E Bios 0813
    Processori9 13900KS
    Memory (part number)F5-7600J3646G16GX2-TZ5RK
    Graphics Card #1Asus 4090 Strix
    Sound CardCreative SB X4
    MonitorAsus ROG XG349C
    Storage #1Samsung 990 Pro
    CPU CoolerQuantum Kinetic TBE 300 D5 with XTOP DDC 4.2
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX1600i
    Keyboard Asus ROG Claymore 2
    Mouse Asus ROG Gladius III
    OS Windows 11 64
    Hopper64's Avatar
    Join Date
    Nov 2012
    Reputation
    70
    Posts
    2,601

    Tried to reinstall Crate because it simply wasn't behaving correctly as usual. Now it won't update the gladius mouse at all. I keep trying to install the update but it never completes. Always shows an update available.

    Click image for larger version. 

Name:	1.png 
Views:	2 
Size:	221.1 KB 
ID:	95143




    Item Version
    ---- -------
    Armoury Crate UWP App 5.2.12.0
    ROG Live Service 1.5.11.0
    Aura Service (Lighting Service) 3.05.66
    Armoury Crate lite service 5.2.10
    Aura Wallpaper Service 1.3.4.0
    ASUS AIOFan HAL 1.1.49.0
    ASUS AURA Extension Card HAL 1.1.0.18
    ASUS AURA Motherboard HAL 1.3.7.0
    ASUS Aac_GmAcc HAL 1.0.9.0
    ASUS Keyboard HAL 1.2.10.0
    ASUS MousePad HAL 1.0.3.5
    AacAudioHal 1.3.46.0
    AacDisplay 1.2.27
    AacVGA 0.0.4.3
    KingstonDram 1.1.12
    AURA DRAM Component 1.1.23
    ENE RGB HAL 1.1.40.3
    ENE_EHD_M2_HAL 1.0.9.12
    PHISON HAL 1.0.9.0
    Patriot Viper DRAM RGB 1.0.9.4
    Patriot Viper M2 SSD RGB 1.1.0.2
    Universal Holtek RGB DRAM 1.0.0.3
    WD_BLACK AN1500 1.0.14.0

  7. #127
    ROG Member Array
    Join Date
    Sep 2022
    Reputation
    10
    Posts
    6

    Quote Originally Posted by Hopper64 View Post
    Now it won't update the gladius mouse at all.
    Maybe it's good that you don't update. My gladius III after installing armory crate very often turns off (it can't be used).

  8. #128
    ROG Guru: Black Belt Array Hopper64 PC Specs
    Hopper64 PC Specs
    MotherboardAsus MZ790E Bios 0813
    Processori9 13900KS
    Memory (part number)F5-7600J3646G16GX2-TZ5RK
    Graphics Card #1Asus 4090 Strix
    Sound CardCreative SB X4
    MonitorAsus ROG XG349C
    Storage #1Samsung 990 Pro
    CPU CoolerQuantum Kinetic TBE 300 D5 with XTOP DDC 4.2
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX1600i
    Keyboard Asus ROG Claymore 2
    Mouse Asus ROG Gladius III
    OS Windows 11 64
    Hopper64's Avatar
    Join Date
    Nov 2012
    Reputation
    70
    Posts
    2,601

    That’s not good. Hope it gets fixed. Mine was working fine until the latest update.

  9. #129
    ROG Junior Member Array
    Join Date
    Sep 2022
    Reputation
    10
    Posts
    3

    Hi,
    With today updates (2022/09/19), devices page (re)works flawlessly !!

    AC settings :
    ------------
    Item Version
    ---- -------
    Armoury Crate UWP App 5.2.12.0
    ROG Live Service 1.5.11.0
    Aura Service (Lighting Service) 3.05.66
    Armoury Crate lite service 5.2.10
    Aura Wallpaper Service 1.3.4.0
    ASUS AIOFan HAL 1.1.49.0
    ASUS AURA Extension Card HAL 1.1.0.18
    ASUS AURA Motherboard HAL 1.3.7.0
    ASUS Aac_GmAcc HAL 1.0.9.0
    AacVGA 0.0.5.4
    KingstonDram 1.1.12
    AURA DRAM Component 1.1.23
    CorsairAsusPlugin 2.0.0
    ENE RGB HAL 1.1.40.3
    ENE_EHD_M2_HAL 1.0.9.12
    PHISON HAL 1.0.9.0
    Patriot Viper DRAM RGB 1.0.9.4
    Patriot Viper M2 SSD RGB 1.1.0.2
    Universal Holtek RGB DRAM 1.0.0.3
    WD_BLACK AN1500 1.0.14.0

  10. #130
    ROG Enthusiast Array
    Join Date
    Jun 2021
    Reputation
    10
    Posts
    59

    Quote Originally Posted by PilotGW View Post
    I've just updated a few components / devices in Armoury Crate after returning from holiday, one of which was the motherboard itself.

    This still hasn't been fixed, nor has there been any acknowledgement of the issue. I found a few other people online who started experiencing the same thing around August, so something's off.

    Item Version
    ---- -------
    Armoury Crate UWP App 5.2.12.0
    ROG Live Service 1.5.11.0
    Aura Service (Lighting Service) 3.05.66
    Armoury Crate lite service 5.2.10
    Aura Wallpaper Service Not installed
    ASUS AIOFan HAL 1.1.49.0
    ASUS AURA Extension Card HAL 1.1.0.18
    ASUS AURA Motherboard HAL 1.3.7.0
    AacVGA 0.0.5.4
    KingstonDram 1.1.12
    AURA DRAM Component 1.1.23
    ENE RGB HAL 1.1.40.3
    ENE_EHD_M2_HAL 1.0.9.12
    PHISON HAL 1.0.9.0
    Patriot Viper DRAM RGB 1.0.9.4
    Patriot Viper M2 SSD RGB 1.1.0.2
    Universal Holtek RGB DRAM 1.0.0.3
    WD_BLACK AN1500 1.0.14.0
    Fyi, we did few remote sessions with an engineer from Asus and he find out and succesfully fixed what the problem is for this particular issue; by looking at it, it seems that everytime you launch armory crate after a reboot, the motherboard check process detect the motherboard as a new one, making the rgb revert back to default (rainbow).It should be fixed for the next update (end of the month maybe?)

    Edit: well I didn't see they were an update today, but it's probably it, I'll have to check.
    Last edited by PWN3D_; 09-19-2022 at 02:17 PM.

Page 13 of 14 FirstFirst ... 3 11 12 13 14 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •