Page 8 of 14 FirstFirst ... 6 7 8 9 10 ... LastLast
Results 71 to 80 of 136
  1. #71
    ROG Member Array
    Join Date
    Jul 2022
    Reputation
    10
    Posts
    20

    Also, the following file is detected as a virus by Windows defender : https://dlcdn-rogboxbu2.asus.com.cn/...516c6e95fb.zip

    I've found the URL inside "AsusUpdate.log"

    [08/18/22 19:45:56.688][AsusUpdate:asupdate][19388:2688][{079B2A6C-DC82-42E3-94B6-9B36E683D464}][has_update 1][force 0][manual 1][auto 1]
    [08/18/22 19:45:56.689][AsusUpdate:asupdate][19388:2688][{8688A0D0-9F6E-43CB-BE68-5AD0101B8DCC}][has_update 0][force 0][manual 1][auto 0]
    [08/18/22 19:45:56.690][AsusUpdate:asupdate][19388:2688][{2D87BFB6-C184-4A59-9BBE-3E20CE797631}][has_update 0][force 0][manual 1][auto 0]
    [08/18/22 19:45:56.700][AsusUpdate:asupdate][19388:2688][DownloadManager:oDownloadPackage][appid={079B2A6C-DC82-42E3-94B6-9B36E683D464}; version=1.3.107.85; package_name=12663-DA6G4H-a1059de47ea682601547df516c6e95fb.zip]
    [08/18/22 19:45:56.702][AsusUpdate:asupdate][19388:2688][starting download][from 'https://dlcdn-rogboxbu2.asus.com/pub/ASUS/APService/Gaming/SYS/ROGS/12663-DA6G4H-a1059de47ea682601547df516c6e95fb.zip'][to 'C:\Users\Anthony\AppData\Local\Temp\{AD0DE06C-363A-4226-B962-6CD3773801C0}-12663-DA6G4H-a1059de47ea682601547df516c6e95fb.zip']
    [08/18/22 19:45:56.705][AsusUpdate:asupdate][19388:2688][detected configurations][
    priority=2, source=direct, direct connection
    priority=0, source=auto, wpad=1, script=
    ]
    [08/18/22 19:45:56.705][AsusUpdate:asupdate][19388:2688][Send][url=https://dlcdn-rogboxbu2.asus.com/pub/ASUS/APService/Gaming/SYS/ROGS/12663-DA6G4H-a1059de47ea682601547df516c6e95fb.zip][request=][filename=C:\Users\Anthony\AppData\Local\Temp\{AD0D E06C-363A-4226-B962-6CD3773801C0}-12663-DA6G4H-a1059de47ea682601547df516c6e95fb.zip]
    [08/18/22 19:45:56.705][AsusUpdate:asupdate][19388:2688][Trying config: priority=2, source=direct, direct connection]
    [08/18/22 19:45:56.795][AsusUpdate:asupdate][19388:2688][Send response received][result 0x0][status code 200][]
    [08/18/22 19:45:56.800][AsusUpdate:asupdate][19388:2688][DownloadManager::CachePackage failed][0xa043050d]
    [08/18/22 19:45:56.802][AsusUpdate:asupdate][19388:2688][starting download][from 'https://dlcdn-rogboxbu2.asus.com.cn/pub/ASUS/APService/Gaming/SYS/ROGS/12663-DA6G4H-a1059de47ea682601547df516c6e95fb.zip'][to 'C:\Users\Anthony\AppData\Local\Temp\{AD0DE06C-363A-4226-B962-6CD3773801C0}-12663-DA6G4H-a1059de47ea682601547df516c6e95fb.zip']
    [08/18/22 19:45:56.805][AsusUpdate:asupdate][19388:2688][detected configurations][
    priority=2, source=direct, direct connection
    priority=0, source=auto, wpad=1, script=
    ]
    [08/18/22 19:45:56.805][AsusUpdate:asupdate][19388:2688][Send][url=https://dlcdn-rogboxbu2.asus.com.cn/pub/ASUS/APService/Gaming/SYS/ROGS/12663-DA6G4H-a1059de47ea682601547df516c6e95fb.zip][request=][filename=C:\Users\Anthony\AppData\Local\Temp\{AD0D E06C-363A-4226-B962-6CD3773801C0}-12663-DA6G4H-a1059de47ea682601547df516c6e95fb.zip]
    [08/18/22 19:45:56.805][AsusUpdate:asupdate][19388:2688][Trying config: priority=2, source=direct, direct connection]
    [08/18/22 19:46:02.905][AsusUpdate:asupdate][19388:2688][Send response received][result 0x0][status code 200][]
    [08/18/22 19:46:02.910][AsusUpdate:asupdate][19388:2688][DownloadManager::CachePackage failed][0xa043050d]

  2. #72
    ROG Junior Member Array
    Join Date
    Aug 2022
    Reputation
    10
    Posts
    1

    We had 502 errors after message "Preparing for ..." [Windows 11] [solved]

    My son has WIndows 11 Home but does not have admin rights on the computer, so I enter a pin when he needs to install software. This did not work with this installer, the 502 error appeared when the screen displayed "Preparing for ...".

    BUT when I log into the computer with an admin account the installation did ask for admin rights (just the button click, no pin/password needed) but the installation went through and my son now can use the software ;-)

    It does not seem to be able to install the services when not run as a non admin account.

  3. #73
    ROG Enthusiast Array
    Join Date
    May 2021
    Reputation
    10
    Posts
    37

    May I ask what is the point in filling out the issues form if there's not going to be a response at all from Asus?

  4. #74
    ROG Member Array
    Join Date
    Aug 2020
    Reputation
    10
    Posts
    17

    Quote Originally Posted by cindernat View Post
    May I ask what is the point in filling out the issues form if there's not going to be a response at all from Asus?
    It did take some time, but they fixed my issue. Be patient.

  5. #75
    New ROGer Array RafaelRabeloM PC Specs
    RafaelRabeloM PC Specs
    MotherboardROG MAXIMUS Z690 EXTREME
    ProcessorIntel Core i9-12900K
    Memory (part number)F5-6000J3636F16GA2-TZ5RK
    Graphics Card #1ROG Strix RTX380Ti O12G Gaming
    MonitorSamsung Odyssey G7 32"
    Storage #1Samsung SSD 980 PRO 1TB
    Storage #2Samsung SSD 980 PRO 1TB
    CPU CoolerROG Strix LCII 360 ARGB
    CaseROG Strix Helios
    Power SupplyROG THOR 1000W Platinum II
    Keyboard Logitech G512
    Mouse Microsoft Modern Mouse
    Headset/Speakers Bose Soundlink II
    OS Windows 11 PRO
    Network RouterAsus ET8

    Join Date
    Jul 2022
    Reputation
    10
    Posts
    1

    Armoury C literally destroyed the stability of my PC

    Here it is my case:

    I'm in love with ASUS ROG Hardware and also I used to be happy with AC with my past motherboard (Rog Strix z690-E) everything was running great. Then I decided to upgrade my motherboard to Rog Maximus z690 Extreme, fresh installed my OS and apps, windows updates, drivers updates, etc. Everything was running great, so happy with my new motherboard and its displays, I actually could finally OC my RAM to 6000 with no porblems (with z690-E never could pass 5600).

    Then I installed AC and Oh my.... the CHAOS started... windows started to act 'strange', a couple of blue screens, every time i rebooted the pc I was getting 00 or 55 Q-Code errors, I saw that the RGB lights of the RAM where freezing from time to time and I was driving crazy to the point to RMA my motherboard, change RAM, check CPU, PSU, etc.. I don't know why i was blaming the hardware if the hardware was running great until AC installation.

    After a couple of days of frustration the new AC v5.2.12.0 appeared in AC app and I decided to update it and Oh lord BLACK SCREEN after I updated, almost every single module within the app was crashing, I never could run AC again in a estable mode and that forced me to delete it... And guess what? My PC was performing smoothly again!!!!!!! I gave it another change an reinstalled the using ArmouryCrateInstalle 3.2.2.3 and this time with more stability BUT again with certain strange behavior around and the 00/55 q-code errores came back again so I decided to uninstall it again.

    It's been 10 days without AC and 0 errors with my PC. I'm Happy but Sad at the same time to see that the software part is driving peple crazy. In my case I spent a good money with the new motherboard and the only option I have to modify the anime displays and integrated ARGB are with AC software. What a shame really because I don't know what to do.

    Here are my specs:

    - MB Bios 1720
    - Intel Core i9-12900K
    - Rog Strix LCII 360 ARGB
    - Rog Strix RTX 3080Ti O12G
    - G.Skill F5-6000J4040F16GX2
    - 2 x Samsung 980 NVMe PRO 1 TB
    - Rog Thor 1000 PII PSU
    - Rog Strix Helios
    - Windows 11 Pro

    Here what I've done to fix the problem with AC with no success:

    - Update Bios from 1601 to 1720
    - Re-install Windows
    - Re-install Hardware drivers
    - Change RAM
    - No Overclocking RAM
    - Update AC software
    - Re-install AC software
    - Check PSU with PSU Tester
    - Disconnect and Reconnect every single cable on the motherboard
    - Disconnect RGB connectors and leave only ARGB ones
    - Checked screws tightness CPU and Motherboard
    - I read almost every single Forum

    As you can imagine I've spent so many hours trying to fix this and the only thing that REALLY WORKED is Uninstall the AC software. Really ASUS????? Is there nothing we can do with your buggy software?
    Last edited by RafaelRabeloM; 08-19-2022 at 02:18 PM.

  6. #76
    New ROGer Array
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    1

    Can't update ROG Kris Wireless in Armory Crate, update always fails.

    Tried reinstalling Armory Crate now I can't even access the mouse settings.
    It's asking for a prerequisite update which always fails.
    Tried a different mouse, same issue.
    Miniatura de Adjuntos Miniatura de Adjuntos Screenshot 2022-08-20 124927.png  

    Screenshot 2022-08-20 125204.png  


  7. #77
    New ROGer Array
    Join Date
    Nov 2021
    Reputation
    10
    Posts
    4

    Unhappy

    I'm having issues with this.

    I try to log in with my account, Global Services, but after that it keeps "Redirecting" forever, can't log in at all.
    Of course, the credential are fine. The app is connected to the internet, nothing blocking it, it updates and so on.

    Any ideas why?

  8. #78
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    208
    Posts
    2,224

    Please play around with your UEFI settings to get a stable overclock. Updating to 1720 does not automatically mean that you should keep the same OC settings. The problems you're facing are not Armoury Crate related, you have an unstable overclock. Please verify the stability of your system first. You can consider rolling back to 1601 if that was stable for you. The only difference in 1720 should only be support for the next wave of processors, there's no need to update unless you are upgrading the CPU.

    Quote Originally Posted by RafaelRabeloM View Post
    Here it is my case:

    I'm in love with ASUS ROG Hardware and also I used to be happy with AC with my past motherboard (Rog Strix z690-E) everything was running great. Then I decided to upgrade my motherboard to Rog Maximus z690 Extreme, fresh installed my OS and apps, windows updates, drivers updates, etc. Everything was running great, so happy with my new motherboard and its displays, I actually could finally OC my RAM to 6000 with no porblems (with z690-E never could pass 5600).

    Then I installed AC and Oh my.... the CHAOS started... windows started to act 'strange', a couple of blue screens, every time i rebooted the pc I was getting 00 or 55 Q-Code errors, I saw that the RGB lights of the RAM where freezing from time to time and I was driving crazy to the point to RMA my motherboard, change RAM, check CPU, PSU, etc.. I don't know why i was blaming the hardware if the hardware was running great until AC installation.

    After a couple of days of frustration the new AC v5.2.12.0 appeared in AC app and I decided to update it and Oh lord BLACK SCREEN after I updated, almost every single module within the app was crashing, I never could run AC again in a estable mode and that forced me to delete it... And guess what? My PC was performing smoothly again!!!!!!! I gave it another change an reinstalled the using ArmouryCrateInstalle 3.2.2.3 and this time with more stability BUT again with certain strange behavior around and the 00/55 q-code errores came back again so I decided to uninstall it again.

    It's been 10 days without AC and 0 errors with my PC. I'm Happy but Sad at the same time to see that the software part is driving peple crazy. In my case I spent a good money with the new motherboard and the only option I have to modify the anime displays and integrated ARGB are with AC software. What a shame really because I don't know what to do.

    Here are my specs:

    - MB Bios 1720
    - Intel Core i9-12900K
    - Rog Strix LCII 360 ARGB
    - Rog Strix RTX 3080Ti O12G
    - G.Skill F5-6000J4040F16GX2
    - 2 x Samsung 980 NVMe PRO 1 TB
    - Rog Thor 1000 PII PSU
    - Rog Strix Helios
    - Windows 11 Pro

    Here what I've done to fix the problem with AC with no success:

    - Update Bios from 1601 to 1720
    - Re-install Windows
    - Re-install Hardware drivers
    - Change RAM
    - No Overclocking RAM
    - Update AC software
    - Re-install AC software
    - Check PSU with PSU Tester
    - Disconnect and Reconnect every single cable on the motherboard
    - Disconnect RGB connectors and leave only ARGB ones
    - Checked screws tightness CPU and Motherboard
    - I read almost every single Forum

    As you can imagine I've spent so many hours trying to fix this and the only thing that REALLY WORKED is Uninstall the AC software. Really ASUS????? Is there nothing we can do with your buggy software?
    Last edited by MasterC@ROG; 08-23-2022 at 07:36 AM.

  9. #79
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    208
    Posts
    2,224

    Please record a log and fill in the Google Form - see original post for instructions. Thanks.

    Quote Originally Posted by d4m4g3 View Post
    I'm having issues with this.

    I try to log in with my account, Global Services, but after that it keeps "Redirecting" forever, can't log in at all.
    Of course, the credential are fine. The app is connected to the internet, nothing blocking it, it updates and so on.

    Any ideas why?

  10. #80
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    208
    Posts
    2,224

    Please make sure you have this update installed (released today):
    https://www.microsoft.com/en-us/wdsi/defenderupdates

    Quote Originally Posted by roger123 View Post
    Also, the following file is detected as a virus by Windows defender : https://dlcdn-rogboxbu2.asus.com.cn/...516c6e95fb.zip

    I've found the URL inside "AsusUpdate.log"

Page 8 of 14 FirstFirst ... 6 7 8 9 10 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •