Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 39
  1. #1
    New ROGer Array
    Join Date
    Jul 2022
    Reputation
    17
    Posts
    13

    Exclamation Error code 502 with new Armoury Crate update!

    I copied the text from here: https://rog.asus.com/forum/showthrea...y-Crate-update!

    Somebody moved my post there, but I don't have Zephyrus laptop, I have a desktop, so, THIS IS NOT A LAPTOP RELATED ISSUE.


    Dear all and ASUS!

    I am getting 502 error code when I forced to install your software. And I am not the only one, more and more people complaining about this error.

    I tried everything, except Win reinstall, what I don't want to do.

    I tried your uninstaller...no change.
    Several reboots, switching off antivirus, runing everything in admin mode...no change.
    Every driver/software is up to date and legal on my computer.

    Please, if anybody knows the solution, (or an alternative software to replace this), don't hesitate to provide the information.

    Thank you for your help!

  2. #2
    New ROGer Array
    Join Date
    Jul 2022
    Reputation
    17
    Posts
    13

    Picture of the error:
    Miniatura de Adjuntos Miniatura de Adjuntos 502.JPG  


  3. #3
    New ROGer Array
    Join Date
    Jul 2022
    Reputation
    10
    Posts
    19

    Same issue here.

    I think that I've found part of the issue.

    Can you confirm if yes or no, you can see the lightning service running inside Windows? It seems to be the culprit to me.

  4. #4
    ROG Member Array
    Join Date
    Aug 2022
    Reputation
    10
    Posts
    8

    Facing the same issue

    Me and my friend who just bought a new tuf series laptop facing the same issue. Tried everything from resetting bios to uninstall reinstall the ac using tool, but didnt work for us.
    I am currently using ASus tuf F15 gaming laptop and this issue is not specifically spread amongst rog desktop or laptops but also affected TUf series motherboards and laptops too.
    This issue happened when there was an update in my AC and when i tried to update it bOOm this happened , This is not hardware or fault issue it is purely software issue.

  5. #5
    ROG Member Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    21

    502 is a bad gateway server error. This means there is nothing wrong with your laptops, you just have to wait until ASUS fix their servers

  6. #6
    New ROGer Array
    Join Date
    Aug 2022
    Reputation
    10
    Posts
    4

    Quote Originally Posted by kahatanna7 View Post
    502 is a bad gateway server error. This means there is nothing wrong with your laptops, you just have to wait until ASUS fix their servers
    I may be wrong but my guess is that this error we keep on having is not an HTTP 502 error, it's an error thrown by the installer that has the same number. I hope that Asus would have solve a simple Web Server issue faster than a week

    The problem is certainly not our laptop but the buggy software update release by Asus

  7. #7
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    197
    Posts
    2,174

    Please check inbox, test version provided.

    Quote Originally Posted by DariusDavedane View Post
    I copied the text from here: https://rog.asus.com/forum/showthrea...y-Crate-update!

    Somebody moved my post there, but I don't have Zephyrus laptop, I have a desktop, so, THIS IS NOT A LAPTOP RELATED ISSUE.


    Dear all and ASUS!

    I am getting 502 error code when I forced to install your software. And I am not the only one, more and more people complaining about this error.

    I tried everything, except Win reinstall, what I don't want to do.

    I tried your uninstaller...no change.
    Several reboots, switching off antivirus, runing everything in admin mode...no change.
    Every driver/software is up to date and legal on my computer.

    Please, if anybody knows the solution, (or an alternative software to replace this), don't hesitate to provide the information.

    Thank you for your help!

  8. #8
    ROG Member Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    21

    Quote Originally Posted by DariusDavedane View Post
    I copied the text from here: https://rog.asus.com/forum/showthrea...y-Crate-update!

    Somebody moved my post there, but I don't have Zephyrus laptop, I have a desktop, so, THIS IS NOT A LAPTOP RELATED ISSUE.


    Dear all and ASUS!

    I am getting 502 error code when I forced to install your software. And I am not the only one, more and more people complaining about this error.

    I tried everything, except Win reinstall, what I don't want to do.

    I tried your uninstaller...no change.
    Several reboots, switching off antivirus, runing everything in admin mode...no change.
    Every driver/software is up to date and legal on my computer.

    Please, if anybody knows the solution, (or an alternative software to replace this), don't hesitate to provide the information.

    Thank you for your help!
    I've had the same issue. Make sure you download and install ASUSSystemControlInterface Z_V1.1.4.0 prior to installing Armory Crate

  9. #9
    New ROGer Array
    Join Date
    Aug 2022
    Reputation
    10
    Posts
    4

    Quote Originally Posted by kahatanna7 View Post
    I've had the same issue. Make sure you download and install ASUSSystemControlInterface Z_V1.1.4.0 prior to installing Armory Crate
    I have the 3.1.4.0 ASUS System Control Interface v3 driver (which is the latest version) and i'm still getting the 502 error when updating Armory crate.

  10. #10
    New ROGer Array dubignyp PC Specs
    dubignyp PC Specs
    MotherboardROG MAXIMUS XI HÉROS Z390
    ProcessorK9700
    Memory (part number)Corsair 3600 Mhz
    Graphics Card #1Asus ROG strix RTX 3060 ti
    Power SupplyROG 1200W

    Join Date
    Dec 2020
    Reputation
    3
    Posts
    13

    I had this problem yesterday, so I uninstalled all the software with the official ARMORY uninstaller. Off, after that I rather have the problem "no internet" which means nothing to me since I am connected.
    I opened a new post for this, but I think it's related to the same problem as yours; whether it is no internet to install or to update seeing the error code 502.

    On the other hand, I don't have the ASUS System Control Interface V3 in my pilot peripherals. I can't download it from the store either.
    And, reading the manual here:
    https://www.asus.com/support/FAQ/1039718#Win11_A3

    I see that I can not do anything, I do not know where to download it.
    I'm on desktop, maybe it's only for laptop. It's true ?
    Last edited by dubignyp; 08-17-2022 at 07:57 AM.

Page 1 of 4 1 2 3 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •