Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    8

    Post Help: I can't see any pages than Tools and News and user page

    Hi

    Is armoury crate bugged or what? Yesterday i uninstalled and installed that app so many times and not to want it do to again bc its stuck to black screen, or framefork services has problem.. so many problems. Also i do not want reinstall full OS.. It just worked fine today about 30mins ago.. until i plugged my keyboard in and now i have this problem. So can't see other pages than Tools, can log in or off, and news. Restarted computer already but not help. However Aura Creator works fine. What I can to do?

  2. #2
    Moderator Array world PC Specs
    world PC Specs
    MotherboardASUS PRIME X470-PRO
    ProcessorRyzen 3600x
    Graphics Card #1ASUS ROG Strix 1080 ti
    Sound CardAune T1 DAC
    CPU CoolerThermaltake Water 2.0
    CaseJonsbo U4
    Power SupplyCooler Master V1200
    Mouse Asus ROG Chakram X
    Headset Sennheiser HD598

    Join Date
    Feb 2017
    Reputation
    47
    Posts
    89

    Are you overclocked at all on your computer? If you are, could you try disabling all overclocks and see if you're still having the issue?

    Also, what version of Armoury Crate are you on?

    If you're on V5.2.12.0, please report the issue here:
    https://rog.asus.com/forum/showthrea...-if-any-issues

    If you're on an older version, try updating and see if the problem still persists

  3. #3
    New ROGer Array
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    8

    Post It is fixed now

    Quote Originally Posted by world View Post
    Are you overclocked at all on your computer? If you are, could you try disabling all overclocks and see if you're still having the issue?

    Also, what version of Armoury Crate are you on?

    If you're on V5.2.12.0, please report the issue here:
    https://rog.asus.com/forum/showthrea...-if-any-issues

    If you're on an older version, try updating and see if the problem still persists
    I decided reinstall OS and now it works fine but now i have other problem/bug i have update button Falchion /Falchion NX, yes i try update it normally, it install.. and then it ends and say again update. is this bug or what? Device firmware: version: 32.72.02 - date 2022/05/16 should i ignore that or is there some fix that or what? do you know that?

  4. #4
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Strix Z690-F Gaming WiFi
    Processori7-12700KF
    Memory (part number)Kingston Fury Beast 16GB (2x8GB) 6000MT/s (KF560C40B)
    Graphics Card #1ROG Strix 3090 Ti LC OC
    Sound CardROG SupremeFX
    MonitorHP ZR30w
    Storage #1Seagate Firecuda 530 1TB
    CPU CoolerEK Quantum Velocity2
    CaseThermaltake Tower 900
    Power SupplyEVGA Supernova 1600 T2
    Keyboard ROG Falchion NX / Strix Flare II
    Mouse ROG Chakram X/Chakram Core/Spatha X
    Headset ROG Delta S Animate
    Mouse Pad Steelseries Prism XL + ROG Scabbard II
    OS Windows 11 Home
    Accessory #1 2x Swiftech Maelstrom X300 D5 V2
    Accessory #2 2x Hardware Labs SR2 560 MP radiators
    Accessory #3 Lamptron FC-5 V3 fan controller
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    398
    Posts
    17,530

    Hi Makezu90,

    Try this:

    Connect the usb-c cable to your ROG Falchion and a usb port on your pc, set the wireless switch to on. Connect the wireless dongle to a usb port on your pc then try the update.

    How does it go?

  5. #5
    New ROGer Array
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    8

    Arrow

    Quote Originally Posted by Nate152 View Post
    Hi Makezu90,

    Try this:

    Connect the usb-c cable to your ROG Falchion and a usb port on your pc, set the wireless switch to on. Connect the wireless dongle to a usb port on your pc then try the update.

    How does it go?
    Same issue. I dont know also my keyboard is very weird and dont know why. I sometime ago put colors and put that battery status syncronizing with lights. So it is now off on my all profiles and set it battery status so it should be green.. blue.. (i dont know how to delete profiles because there is no delete button and i have many profiles). If its that issue also this issue is very weird. Firstly i know my keyboard is not broken because lights works.. i can write.. etc. But my battery status showing im using lights synchronization however im not using and it stuck now purple yes i remember i used sometime ago purple colors but tried put all lights off and only using aura sync (lights work normally but it does not change battery status color normal). And this issue is only when i plugged keyboard to my PC. Wirelessly it has normal green.. blue colors.. Tried to speak with asus support no luck yet. so what can i do? I have tried reset my keyboard hardware and this issue was before i reinstalled OS and fully reinstall Armoury Crate :/ But im very sure my keyboard is not broken

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •