Results 1 to 8 of 8
  1. #1
    New ROGer Array
    Join Date
    Sep 2021
    Reputation
    10
    Posts
    2

    Unhappy Crosshair VIII Darh Hero and Memory stability

    Hi Everyone. I am pulling what hair I have left out trying to figure out this problem.
    I have a Crosshair VIII Dark Hero motherboard running 4201 with a 5900X, and an ROG Strix 3070.
    I have tried 4 different memory kits and every one of them lock up my system within an hour. It doesn't matter if I have D.O.C.P. on or not. 2 of the memory kits are on the QVL and still have the same problem.
    When the system freezes the yellow DRAM debug light is ON and I have to hard power off the power supply to restart my pc.
    The 4 RAM kits i have tried are G.Skill F4-4000C18D-32GTRS, and 3 Corsair memory kits, CMT64GX4M4Z3600C16, CMT32GX4M2Z3600C14, and CMT32GX4M4K3600C16


    On average this happens 5 to 15 times a day. I have tried another brand new CPU and even took back the first Dark Hero board I bought and got another one but still the same problem.

    If anyone can help me get my system stable i would be forever greatful.


  2. #2
    ROG Guru: Brown Belt Array RedSector73 PC Specs
    RedSector73 PC Specs
    Laptop (Model)FA506IU-AL130T x 2
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)4 x G.SKILL F4-3800C14D-16GTZN 14-16-16-36 Samsung B-Die
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    Sound CardArctis DAC
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 11 64bit Pro
    Network RouterPfSence Intel i5-10210U 6 Port
    Accessory #1 TP-Link Gigabit 8&6 Port Switches

    Join Date
    Apr 2018
    Reputation
    66
    Posts
    1,346

    (1) Are you putting the kits in ram slots 2 & 4 from CPU.
    (2) Do you have both power connectors above the CPU on the left hooked up.
    (3) What are you using for cooling solution on the CPU and is it possible you overtightened it (perhaps try 1/4 turn back off the screws)

  3. #3
    New ROGer Array
    Join Date
    Sep 2021
    Reputation
    10
    Posts
    2

    Yes 2 of the kids are dual stick and they are installed in 2 & 4
    yes both power connectors are connected
    using an Asus ROG Ryuo 240 AIO for cooling and another 9 corsair fans in an O11 Dynamic

  4. #4
    Administrator Array Silent Scone@ROG's Avatar
    Join Date
    Mar 2016
    Reputation
    233
    Posts
    2,703

    Hello,

    Remove the CPU cooler and CPU whilst checking for any damaged pins.

    Reseat the CPU cooler whilst checking for even mounting pressure.

    Clear the UEFI and leave at complete system default and retest.

  5. #5
    New ROGer Array
    Join Date
    Dec 2020
    Reputation
    10
    Posts
    2

    i had a simliar issue with the same motherboard with 4x8Gb sticks @ 3600Mhz
    Activate DOCP, but take the Mhz to 3400 and the Flck 1700 (this keeps the 1:1)

  6. #6
    ROG Guru: Brown Belt Array RedSector73 PC Specs
    RedSector73 PC Specs
    Laptop (Model)FA506IU-AL130T x 2
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)4 x G.SKILL F4-3800C14D-16GTZN 14-16-16-36 Samsung B-Die
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    Sound CardArctis DAC
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 11 64bit Pro
    Network RouterPfSence Intel i5-10210U 6 Port
    Accessory #1 TP-Link Gigabit 8&6 Port Switches

    Join Date
    Apr 2018
    Reputation
    66
    Posts
    1,346

    Quote Originally Posted by morbidal View Post
    i had a simliar issue with the same motherboard with 4x8Gb sticks @ 3600Mhz
    Activate DOCP, but take the Mhz to 3400 and the Flck 1700 (this keeps the 1:1)
    Flck 1800 & DDR4@3600 should be fine, if not, raise the SOC Voltage to max of 1.1v but 1.0v should work.

  7. #7
    ROG Member Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    10

    have you considered the PSU, what one are you running, wattage and brand and rating please.

    Even if it is powerful enough, it could still be faulty. The other time i have seen this happen is when you use the wrong PSU cables for the PSU, specifically the 24 pin, not all PSUs use the same pinouts.

    definitely worth cecking the PSU is not faulty though, if you are getting this issue after replacing memory, cpu and mobo, its really the only thing left to try.

    One more thing, could be the windows install, if you have a spare SSD, try installing windows on that, and power PC from that for a while, to see if it is still happening.

    Good luck, these issues can be a real pain.

  8. #8
    New ROGer Array
    Join Date
    Mar 2022
    Reputation
    10
    Posts
    8

    Factory defect. I went through 2 Dark Hero boards until I settled on an altogether different board. Exact same issues as you describe. Plug headphones into the onboard audio jack and tell me if you have faint hissing / electrical noise when you move the cursor.

    Kind regards,
    D3

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •