Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1
    New ROGer Array
    Join Date
    Jul 2022
    Reputation
    10
    Posts
    10

    ROG MAXIMUS Z690 HERO - M.2_3 issue

    Does anyone have an idea why my SSD sometimes disconnects from M.2_3 slot. My primary SSD Samsung 980 PRO 500GB NVMe on M.2_1 slot works OK, but my secondary SSD Samsung 980 PRO 2TB NVMe on M.2_3 slot sometimes just disconnect, so i need to restart PC, sometimes also restart don't work so I need to full shutdown PC that my PC reconnect SSD and work normally. Any idea what can be problem ?

    Tnx Matej

    Miniatura de Adjuntos Miniatura de Adjuntos Posnetek zaslona 2022-08-13 201009.png  

    Last edited by Tejc__; 08-13-2022 at 06:36 PM.

  2. #2
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Strix Z690-F Gaming WiFi
    Processori7-12700KF
    Memory (part number)Kingston Fury Beast 16GB (2x8GB) 6000MT/s (KF560C40B)
    Graphics Card #1ROG Strix 3090 Ti LC OC
    Sound CardROG SupremeFX
    MonitorHP ZR30w
    Storage #1Seagate Firecuda 530 1TB
    CPU CoolerEK Quantum Velocity2
    CaseThermaltake Tower 900
    Power SupplyEVGA Supernova 1600 T2
    Keyboard ROG Falchion NX / Strix Flare II
    Mouse ROG Chakram X/Chakram Core/Spatha X
    Headset ROG Delta S Animate
    Mouse Pad Steelseries Prism XL + ROG Scabbard II
    OS Windows 11 Home
    Accessory #1 2x Swiftech Maelstrom X300 D5 V2
    Accessory #2 2x Hardware Labs SR2 560 MP radiators
    Accessory #3 Lamptron FC-5 V3 fan controller
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    398
    Posts
    17,522

    Hi Tejc_

    A couple things to try.

    Reset bios to default settings.

    Update to the latest bios.

    Check Samsung Magician for a firmware update.

    Run windows CHDSK on the secondary drive if you're able to.

  3. #3
    New ROGer Array
    Join Date
    Jul 2022
    Reputation
    10
    Posts
    10

    Hi Nate152

    Thanks for fast response.

    Reset bios to default settings. - DONE

    Update to the latest bios. - Tried, but last BIOS is worst so i stayed on 1505.

    Check Samsung Magician for a firmware update. - DONE, all last firmware

    Run windows CHDSK on the secondary drive if you're able to. - DONE, no errors.

  4. #4
    ROG Enthusiast Array mr_allroy PC Specs
    mr_allroy PC Specs
    MotherboardROG MAXIMUS X HERO (WI-FI AC)
    ProcessorIntel i7 8700K
    Memory (part number)G Skill TridentZ RGB F4-3200C15-16GTZR
    Graphics Card #1EVGA RTX3080 FTW Ultra
    Sound CardSB AE-5
    MonitorAsus pg278qr
    Storage #1Samsung EVO 850 500Gb x3
    Storage #2Seagate 4TB HD x2
    CPU CoolerCorsair H150i Pro
    CaseCorsair Air 540
    Power SupplyCorsair HX1000i
    Keyboard Corsair K70 LED
    Mouse Razer Viper
    Headset Sennheiser GSP 300
    Mouse Pad Razer Firefly (hard mat)
    Headset/Speakers Logitech Z-5500 Digital 5.1
    OS Win10 Pro
    Network RouterNetgear Nighthawk R7000
    mr_allroy's Avatar
    Join Date
    Oct 2013
    Reputation
    11
    Posts
    70

    Try swapping the NVME drives and see if you still get issues. That could show you whether it's the drive or the port and if neither, you've at least ruled out the drive and port as being the cause of your issue.
    Last edited by mr_allroy; 08-15-2022 at 07:04 AM.

  5. #5
    New ROGer Array
    Join Date
    Jul 2022
    Reputation
    10
    Posts
    10

    Hi mr_allroy

    I tried and relocate my Samsung 2TB SSD from M.2_3 slot to M.2_2 slot and after 2-3 days of testing, today SSD lost connection again. Is that proof 100% is problem in SSD and not motherboard, i mean, could be that 2 M.2 slot can be defected ?

    Thx,

    PS.
    I need advice on which alternative 2TB SSD you recommend that is compatible with the Z690 Hero motherboard.

  6. #6
    ROG Enthusiast Array mr_allroy PC Specs
    mr_allroy PC Specs
    MotherboardROG MAXIMUS X HERO (WI-FI AC)
    ProcessorIntel i7 8700K
    Memory (part number)G Skill TridentZ RGB F4-3200C15-16GTZR
    Graphics Card #1EVGA RTX3080 FTW Ultra
    Sound CardSB AE-5
    MonitorAsus pg278qr
    Storage #1Samsung EVO 850 500Gb x3
    Storage #2Seagate 4TB HD x2
    CPU CoolerCorsair H150i Pro
    CaseCorsair Air 540
    Power SupplyCorsair HX1000i
    Keyboard Corsair K70 LED
    Mouse Razer Viper
    Headset Sennheiser GSP 300
    Mouse Pad Razer Firefly (hard mat)
    Headset/Speakers Logitech Z-5500 Digital 5.1
    OS Win10 Pro
    Network RouterNetgear Nighthawk R7000
    mr_allroy's Avatar
    Join Date
    Oct 2013
    Reputation
    11
    Posts
    70

    Quote Originally Posted by Tejc__ View Post
    Hi mr_allroy

    I tried and relocate my Samsung 2TB SSD from M.2_3 slot to M.2_2 slot and after 2-3 days of testing, today SSD lost connection again. Is that proof 100% is problem in SSD and not motherboard, i mean, could be that 2 M.2 slot can be defected ?

    Thx,

    PS.
    I need advice on which alternative 2TB SSD you recommend that is compatible with the Z690 Hero motherboard.
    I would say it looks like you ssd is the issue. I would get in touch with samsung and start an RMA asap. Do you have another pc to test that ssd in? That would let you know for sure if it's your drive or you mobo.

    I really don't follow reviews of ssd/nvme drives but I think the drives you have are fine with this mobo. I'm running 2 1TB and 1 2TB versions of the Western Digital SN850 drives and they seem fine so far. Perhaps someone with more knowledge can chime in with some recommendations.

    Anyways,. good luck.

  7. #7
    New ROGer Array
    Join Date
    Jul 2022
    Reputation
    10
    Posts
    10

    Thx for fast response.

  8. #8
    New ROGer Array
    Join Date
    Mar 2020
    Reputation
    10
    Posts
    6

    Don't RMA

    Quote Originally Posted by Tejc__ View Post
    Hi mr_allroy

    I tried and relocate my Samsung 2TB SSD from M.2_3 slot to M.2_2 slot and after 2-3 days of testing, today SSD lost connection again. Is that proof 100% is problem in SSD and not motherboard, i mean, could be that 2 M.2 slot can be defected ?

    Thx,

    PS.
    I need advice on which alternative 2TB SSD you recommend that is compatible with the Z690 Hero motherboard.
    Pretty sure this is an issue with older BIOS.
    I fixed with help from an earlier post so look back as I don't remember.
    I have 2 x 980pro and the same happened to me until I made the change.
    Doesn't happen on the newer BIOS anyway.

    i ALSO THOUGHT IT WAS A HARDWARE FAULT. F MY CAPS LOCK!!

  9. #9
    New ROGer Array
    Join Date
    Jul 2022
    Reputation
    10
    Posts
    10

    Bios ?

    Skhitzo, which BIOS are you using?

  10. #10
    ROG Enthusiast Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    70

    the 980pro is not fully compatible with PCIE ASPM and will drop off the bus when it fails to wake from low power states.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •