Results 1 to 6 of 6

Thread: Memory

  1. #1
    ROG Member Array
    Join Date
    Apr 2012
    Reputation
    10
    Posts
    5

    Memory

    I just help a friend build a new pc and the CORSAIR DOMINATOR GT show up in bios ecc is turned on buy default.

  2. #2
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    318
    Posts
    7,852

    Is there supposed to be a question here? You don't need ECC.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  3. #3
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    Not sure what it is you are wanting assistance on?
    To help us help you - please provide as much information about your system and the problem as possible.

  4. #4
    ROG Member Array
    Join Date
    Apr 2012
    Reputation
    10
    Posts
    5

    Why is the the CORSAIR DOMINATOR GT show up in bios ecc is turned on buy default in the Crosshair V Formula.
    BIOS ver CrosshairV-Formula BIOS 1301

  5. #5
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    318
    Posts
    7,852

    I think it's that way for all or several types of memory. I remember reading someone else saying they found the same. I don't know why it's on, just turn it off.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  6. #6
    ROG Guru: Yellow Belt Array
    Join Date
    Apr 2012
    Reputation
    10
    Posts
    191

    You can turn off ECC mode from the bios ,default is enabled.
    advanced->north bridge configuration->memory configuration->ECC mode[disabled]

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •