Results 1 to 2 of 2
  1. #1
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    24
    Posts
    7

    ROG Strix Z690-E USB Problem on Win 11

    Hi

    i have strange problem, here is all story:
    About 3 months ago i bought new hardware (Motherboard, Proceson and RAM) just plug it in and run on existing Win 10 from old hardware configuration. Fortunately after bit longer first boot, everything was working perfect. So i left windows 10 for a moment and my computer was working perfectly. After about 2 months i decided to install windows 11 so i decided to do automatic upgrade.
    In the begining everything seems to be ok but i found that from time to time my computer was shuting off by itself when i was doing USB related activities - (plug in, plug out, mouse move etc ) this was not repeatable but occured about 4 -5 times per week). There was not BSOD not anything just shut off like when somebody shut off the power. Also i found that one moment my mouse and keyboard was NOT working on a certain usb ports on MB in WIN 11 ( but were ok in BIOS). there were also some problems in device manager related to USB (yellow question marks) , after 3 days of fruitless fight ( i tried to do clear reinstallation win 11, bios updates , driver reinstallation , some other magic) i decided to go back to win 10 ( with a clean installation ) Problems are GONE usb devices works perfectly, did you ever have that kind of problems - related STRICKLY to win 11?


    I have ROG Strix Z690-E With I9-12900K ,3090 Gaming Trio and 64 GB ram Bios 1720

    FILIP

  2. #2
    ROG Enthusiast Array
    Join Date
    Jan 2022
    Reputation
    28
    Posts
    26

    There are loads of USB related bugs with Z690 bugs that arent been taking in consideration, and arent exclusive to Asus aswell thou

    Make sure you have the latest bios, latest chipset/IO drivers from this same forum and latest windows11 build.

    Myself have a bug aswell that when I connect a USB storage pen, at next boot my Ryujin AIO that is connect to USB header of Mobo the fans dont work or work at 100% and the screen flashes.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •