Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Sep 2022
    Reputation
    10
    Posts
    2

    CPU Fan Always Running Full Speed

    Hi all. I have a Maximus IX code MB that I built a system with a little over 5 years ago. It's ran like a trooper for the entire time. A couple of weeks ago out of no where the radiator fans for my CPU cooler started running full tilt all the time. Up to that point the only time they spun up to max was on initial boot up. The radiator fans are connected to one of the CPU fan headers on the board, not sure which one without looking. Any thoughts or ideas on what might have changed so that the fans do not spin down anymore? Thanks.

  2. #2
    ROG Guru: Yellow Belt Array Murph_9000 PC Specs
    Murph_9000 PC Specs
    MotherboardROG Crosshair VIII Extreme
    ProcessorAMD Ryzen 5950X
    Memory (part number)Crucial Ballistix DDR4-3600 CL16 (BL16G36C16U4B.M16FE1)
    Graphics Card #1ROG Strix Radeon™ RX 6750 XT OC Edition 12GB GDDR6
    MonitorROG Strix XG43UQ, XG27AQM
    Storage #1Seagate FireCuda 530
    CPU CoolerROG Ryujin II 360
    CaseROG Strix Helios
    Power SupplyROG Thor 1200W Platinum
    Keyboard ROG Strix Scope RX, ROG Claymore II
    Mouse ROG Keris Wireless, ROG Chakram X
    Headset ROG Delta S
    Mouse Pad ROG Scabbard II
    OS Windows 11 Pro
    Network RouterROG Rapture GT-AX6000
    Accessory #1 LINKUP Ultra PCIe 4.0 x16 Riser Cable - Right Angle - 20cm

    Join Date
    May 2022
    Reputation
    60
    Posts
    190

    The first thing is to confirm there's no software control. In Fan Xpert, you should be able to change from "Smart Mode" (which uses the fan curve) to "RPM Fix Mode", and vary the RPM setting manually to see if the fans react to that. If they do react there, it's a software type problem (which could include the BIOS fan config). That's based on the AI Suite variant of Fan Xpert; if you have the Armory Crate variant, there should be similar settings (but I can't see them, as ASUS don't allow me to get the AC variant on my motherboard). It also shouldn't hurt to run the auto fan tuning in both the BIOS and Fan Xpert, in case the configs have somehow become corrupted. Check the software thoroughly before going beyond a simple visual inspection of the hardware.

    One of the more likely hardware causes is the PWM wire of the 4 pin connection (assuming you have 4 pin PWM fans) has broken somewhere. Many fans will default to 100% if there's no PWM signal detected. The wires are usually tiny and can break off at the connectors or fans. I guess a broken tachometer wire might cause it as well, although I'm not sure what the typical response is from the speed controller in that situation (I'm guessing it might ramp up to 100% to try to avoid losing cooling). The current flowing through the PWM wire is negligible, so it could have been hanging on by just a strand of wire for years and finally fallen off just from normal vibrations. A shorted out (to either 12V or 0V) PWM wire could probably also cause them to go to 100%, so check for damage.

    4 pin fans are PWM, 3 pin fans are DC; so check that the header's mode is correct (default is likely to be auto, which usually works ok) in the BIOS config. Fans will typically spin in the wrong mode, but speed control is likely to have a problem.

    When you have multiple PWM fans on a single header; the 12V, 0V, and PWM signals are common across all of the fans, but the tachometer signal only comes from one fan. You could try changing the order they connect to the splitter, to see if that changes anything. Also, try the fans individually, with just one fan connected at a time (if using a 4 pin splitter, make sure it's to the connector with all 4 pins wired), in case the problem is inside one of the fan motors (e.g. a failed PWM controller shorting the PWM signal at the fan end). If you have the headers available on the motherboard and the wiring allows it, you can try connecting the fans directly to headers, one fan per header, rather than having to swap them around on the single header.

    If one of the fans has gone bad, it's better to renew all of the fans on that header, so they are a matched set. Mixing and matching fans with different performance characteristics on a single header isn't a great idea.

  3. #3
    New ROGer Array
    Join Date
    Sep 2022
    Reputation
    10
    Posts
    2

    Just checked Fan Xpert. The options for smart mode vs. fixed RPM mode are both greyed out and the mode can't be changed. Currently smart mode is selected. I haven't had the chance to get in and check any of the physical connections yet.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •