Page 3 of 3 FirstFirst 1 2 3
Results 21 to 24 of 24
  1. #21
    ROG Enthusiast Array
    Join Date
    Feb 2022
    Reputation
    10
    Posts
    30

    thanks for tolerating me Nate and Albert, you're some good guys. almost 100% certain that it was a misidentification that resulted in my problem. cause you see the 309 bios is about 1 mb less than the 314, and on my g10ce rog strix, it's not your absolute newest computer. uninstalling the device driver, which seems like suicide, actually works though - if - it's a pending operation, it's unqueued. so maybe if there's any confusion about that can rescript your update probes.
    thank you again your patience, you're some good guys -
    travis

  2. #22
    ROG Enthusiast Array
    Join Date
    Feb 2022
    Reputation
    10
    Posts
    30

    yeah, it was -i believe - a misidentification of bios eligibility. so maybe rescript your my asus program and tell windows update the difference. cause the 314 bios is about 1 mb larger than the 309. g10ce strix is my pc, 16 gb , 11400f (i still miss my i7 quad channel), beautiful graphics card though 12 gb 3060 and a 500 gb ssd. guess it's a new motherboard or something. but yeah, uninstalling the system firmware , which does seem like suicide, actually removed the update from my queue , and this pc running like a charm still. can even shut it down .
    thank you very much nate and albert, you're some great people and would love to work with you.
    just need to rewrite the system probe script for my asus and windows update , something slinked through that said 314 was eligible.
    thank you both for your patience,
    travis

    (my guess is a equality check somewhere in the code, maybe an if statement, narrowing it down...) or switch or for , something like that my blind 2 cents
    Last edited by lambchops1; 11-23-2022 at 06:44 AM.

  3. #23
    ROG Enthusiast Array
    Join Date
    Feb 2022
    Reputation
    10
    Posts
    30

    thanks nate and albert, think i trouble shot it down, just might need to rewrite your system probe scripts.
    good patience, and good support, cheers - travis

  4. #24
    ROG Enthusiast Array
    Join Date
    Feb 2022
    Reputation
    10
    Posts
    30

    your forums are kind of bugged too, lol. hit delete and things show up, hit hello and it doesn't show up, my god, what next !

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •