Results 1 to 1 of 1
  1. #1
    New ROGer Array Maniacs's Avatar
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    4

    Requesting help regarding encore and cmw32gx4m4k4266c19 dram

    Hello.

    The new BIOS Version 1403 for the Encore is really buggy.

    Cannot pass the advertised QVL DRAM speed of 4266mhz or even 4000mhz, even on default BIOS settings on bootup it would spew random errors ie

    CODE-00
    CODE-D7
    CODE-47
    CODE-49
    CODE-BD
    CODE-60

    Would have to restart the unit over and over again until it finally decides to boot up to the desktop. Absolutely unacceptable.

    Done a DRAM, CPU, GPU stress test, done a DRAM and CPU diagnostic test, all passed, once the unit boots to the desktop its stable. The issue is with the boot up process.

    So we contacted Asus support and explained the issue, they replied back with a statement, 'We have tested the Encore with the CMW32GX4M4K4266C19 DRAM and have replicated the issue, now going into diagnostics.' Well that's great news indeed until I received the next reply from Asus.

    The email from Asus support was a one sentence arrogant statement with ''We don't support that DRAM''

    So basically this is total false information, I provided them a screenshot of their own QVL with the DRAM listed as compatible. They even tested the Encore with the DRAM so what's going off here?

    Got the same generic reply back again, so after this I wrote to them to explain to me why you have CMW32GX4M4K4266C19 DRAM listed on your own QVL as supported because I checked the QVL to make sure I selected compatible DRAM before I purchased the motherboard.

    Now Asus replied back with a statement that 'They will send the info to headquarters and contact you back.' This was weeks ago now and still no reply or update on this situation.

    So tested with all previous versions of the BIOS and 0505 can pass 4000mhz but it still boot errors on random occasions with

    CODE-49
    CODE-BD
    CODE-60

    I have researched all Asus Qcodes and attempted to increase various voltages ie CODE-BD could be lack of SA Voltage and for testing I have increased the voltage to max 1.35 and it still boot errors with CODE-BD. Obviously Asus have bugged out the BIOS with this DRAM.

    Each BIOS update just gets worse. Do Asus even test these BIOS versions? Asus Encore is one of their top motherboards so why is it so buggy?

    Calling out to the Asus community for any help regarding this as with all due respect Asus just don't seem to care anymore, absolutely shameful.

    Thanks for reading.

    SOS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •