Page 2 of 14 FirstFirst 1 2 3 4 12 ... LastLast
Results 11 to 20 of 139
  1. #11
    ROG Member Array MuseMKR PC Specs
    MuseMKR PC Specs
    MotherboardROG Crosshair VIII Formula
    ProcessorRyzen 9 3900 XT
    Memory (part number)CMW32GX4M4C3200C16
    Graphics Card #1ROG Strix 2080 TI O11G
    Graphics Card #2ROG Strix 2080 TI O11G
    MonitorROG Strix XG32VQ (x2)
    Storage #1OS: 1TB SSD + 2TB SSD (x4) + 1TB HDD
    CPU CoolerRog Strix 360 LC II
    CaseThermaltake View 91 Tempered Glass
    Power SupplyROG Thor 1200
    Keyboard ROG Strix Flare
    Mouse ROG Gladius II Origin
    Headset ROG Theta 7.1
    Mouse Pad ROG Balteus
    OS Windows 10 Home

    Join Date
    Apr 2018
    Reputation
    10
    Posts
    13

    Multiple Menu Tabs Not Working Properly Post Update Version 5.3.4.0

    Form and log submitted, no lighting service related info in the log, please record and replicate again, thanks.

    Devices Tab shows 6 Aura Sync Compatible devices, yet I cannot sync any of them that I normally have synced because the Aura Sync tab does not detect ANY of my Aura Sync Compatible devices. Also, the Device Tab does not show any options for adjusting settings for any of my 6 ASUS devices and my Scenario Profiles tab shows no options for my saved Scenario profile.

    I have done a full uninstall of Armoury Crate using the Armoury Crate uninstall tool and full install using the most recent Armoury Crate install tool.

    23 OCT 2022 Update;
    I was looking through Task Manager on my computer, as I noticed inconsistent CPU usage, and I found that 'ARMOURY CRATE User Session Helper' process is running for about 2-4 seconds and then crashing repeatedly. There are occasional times where 'ARMOURY CRATE User Session Helper' process status will say 'Suspended' just before the process disappearing from the Processes list in Task Manager. I have attached a picture to this post showing the 'Suspended' status (highlighted in blue). If another log file is requested to be uploaded, please let me know I will upload it within 48 hours.

    24 OCT 2022 Update:
    Created a new log file. Completed Form again with new log.
    Miniatura de Adjuntos Miniatura de Adjuntos ASUS V5.3.4.0 'User Session Helper' Process Crashing in Task Manager.png  

    ASUS V5.3.4.0 No Scenario Profile Options.png  

    ASUS V5.3.4.0 No Devices in Aura Sync Tab.png  

    ASUS V5.3.4.0 Devices Tab Shows 6 Devices ALL AURA SYNC COMPATIBLE.png  

    Last edited by MuseMKR; 10-25-2022 at 02:01 AM.

  2. #12
    ROG Enthusiast Array
    Join Date
    Dec 2015
    Reputation
    10
    Posts
    26

    No form or log submitted, please refer to original post, thanks.

    Scenario profiles don't fully work
    Aura profile works
    ROG Falchion profile doesn't: it always stay on deafault profile even if i choose a different one

    Click image for larger version. 

Name:	Cattura.JPG 
Views:	0 
Size:	61.8 KB 
ID:	95619

    Item Version
    ---- -------
    Armoury Crate UWP App 5.3.4.0
    ROG Live Service 1.6.4.0
    Aura Service (Lighting Service) 3.05.78
    Armoury Crate lite service 5.3.3
    Aura Wallpaper Service Non installato
    ASUS AURA Extension Card HAL 1.1.0.18
    ASUS Keyboard HAL 1.2.10.0
    AacVGA 0.0.4.3
    KingstonDram 1.1.16
    AURA DRAM Component 1.1.23
    ENE RGB HAL 1.1.40.3
    ENE_EHD_M2_HAL 1.0.9.12
    PHISON HAL 1.0.9.0
    Patriot Viper DRAM RGB 1.0.9.5
    Patriot Viper M2 SSD RGB 1.1.0.2
    Universal Holtek RGB DRAM 1.0.0.4
    WD_BLACK AN1500 1.0.14.0

    I just uninstalled and reinstalled. No updates availables
    Last edited by MasterC@ROG; 10-20-2022 at 02:05 AM.

  3. #13
    ROG Member Array
    Join Date
    Jun 2014
    Reputation
    17
    Posts
    9

    Forum and log submitted, processing

    Quote Originally Posted by MasterC@ROG View Post
    Does your AniMe Matrix tab not look like this? Please take a screenshot if not.
    Attachment 95589
    I do not have an AniMe Matrix tab at all under the Glacial:

    Click image for larger version. 

Name:	missing-tab.png 
Views:	3 
Size:	465.6 KB 
ID:	95621
    Last edited by MasterC@ROG; 11-12-2022 at 03:00 PM.

  4. #14
    ROG Member Array
    Join Date
    Jul 2021
    Reputation
    10
    Posts
    16

    No form or log submitted, please refer to original post, thanks.

    I've been using Armory Crate for years, mostly without much problems. It has always been laggy though. After the release of 5.3.4.0 AI sound does not work anymore and "Device" is missing in the menu tree. I have re-installed the software to no avail.
    I'm on Z590E.
    Last edited by MasterC@ROG; 10-20-2022 at 02:06 AM.

  5. #15
    New ROGer Array
    Join Date
    Dec 2020
    Reputation
    10
    Posts
    4

    Armoury Crate not detecting any devices suddenly

    No form or log submitted, please refer to original post, thanks.

    Hello

    Until this morning, my armoury crate was working fine. It detects my ROG STRYX FLARE keyboard and my RAMS
    This evening, all stopped... it detects none of both. Tried uninstall, reinstalling armoury crate still nothing
    It detects the keyboard on devices, but when I click it, says Framework busy all the time
    And Aura sync tab shows no devices at all
    Uninstall tool also doesn't seem to clean completely for some reason

    Thanks

    Item Version
    ---- -------
    Armoury Crate UWP App 5.3.4.0
    ROG Live Service 1.6.4.0
    Aura Service (Lighting Service) 3.05.78
    Armoury Crate lite service 5.3.3
    Aura Wallpaper Service Not installed
    ASUS AURA Extension Card HAL 1.1.0.18
    ASUS Keyboard HAL 1.2.10.0
    AacVGA 0.0.4.3
    KingstonDram 1.1.16
    AURA DRAM Component 1.1.23
    ENE RGB HAL 1.1.40.3
    ENE_EHD_M2_HAL 1.0.9.12
    PHISON HAL 1.0.9.0
    Patriot Viper DRAM RGB 1.0.9.5
    Patriot Viper M2 SSD RGB 1.1.0.2
    Universal Holtek RGB DRAM 1.0.0.4
    WD_BLACK AN1500 1.0.14.0

    Consolidating posts

    18th of October 2022 HAL update
    Got an update for AUS HAL Central today, it detects my Stryx Flare Keyboard again, but not the RAM sticks which was detected few weeks ago.
    But when choosing the Keyboard on "Device" tab, it is still doing "The System is busy. Please wait for ASUS Framework Service to Respond"

    Item Version
    ---- -------
    Armoury Crate UWP App 5.3.4.0
    ROG Live Service 1.6.4.0
    Aura Service (Lighting Service) 3.05.78
    Armoury Crate lite service 5.3.3
    Aura Wallpaper Service Not installed
    ASUS AURA Extension Card HAL 1.1.0.18
    ASUS Keyboard HAL 1.2.13.0
    AacVGA 0.0.4.3
    KingstonDram 1.1.16
    AURA DRAM Component 1.1.23
    ENE RGB HAL 1.1.40.3
    ENE_EHD_M2_HAL 1.0.9.12
    PHISON HAL 1.0.9.0
    Patriot Viper DRAM RGB 1.0.9.5
    Patriot Viper M2 SSD RGB 1.1.0.2
    Universal Holtek RGB DRAM 1.0.0.4
    WD_BLACK AN1500 1.0.14.0
    Last edited by MasterC@ROG; 10-20-2022 at 02:09 AM.

  6. #16
    ROG Member Array Noobtacular PC Specs
    Noobtacular PC Specs
    MotherboardAsus ROG MAXIMUS Z690 EXTREME
    ProcessorIntel Core i9-12900KF
    Memory (part number)F5-5600U3636C16GX2-TZ5RK
    Graphics Card #1Asus STRIX GAMING OC GeForce RTX 3090
    MonitorLG C1 55
    Storage #1Samsung 980 Pro 1 TB M.2-2280
    Storage #2Samsung 980 Pro 2 TB M.2-2280
    CPU CoolerEK-Quantum Velocity² D-RGB - 1700
    CaseLian Li O11DXL-X
    Power SupplyEVGA SuperNOVA 1600 T2 80+ TITANIUM
    Keyboard Logitech G915
    Mouse Logitech G903 Lightspeed
    Headset SENNHEISER HD 6XX
    Mouse Pad Logitech POWERPLAY
    OS Win11 Pro 64
    Accessory #1 Schiit HEL DAC
    Noobtacular's Avatar
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    8

    We strongly advise against deleting files manually. On numerous occasions we find out later that users tried to 'clean' out their system either by deleting files manually after uninstalling (or instead of uninstalling properly using our tool), or editing the registry, which caused any new installations (and uninstallations) to fail. In which case, a Windows reinstall was generally inevitable.

    That being said, deleting these 2 files is relatively harmless - they simply store the settings for the lighting effects applied, deleting them only resets the effects.


    I'm just here to report that every time AC fails to recognize or display my hardware and/or display my lighting config I delete these two files reboot and like magic everything works great. This is for MasterC I don't recommend doing this if you're here searching for answers to problems.

    files

    LastScript.xml
    LedMatrix_LastScript.xml
    Last edited by MasterC@ROG; 10-20-2022 at 02:46 AM.

  7. #17
    ROG Guru: Orange Belt Array pndiode PC Specs
    pndiode PC Specs
    Laptop (Model)ASUS G752VL-DH71 Win 11 Pro 21H2
    MotherboardROG Maximus XII Formula
    ProcessorI7-10700K
    Memory (part number)G-Skill F4-3600C19Q-32GTZRB
    Graphics Card #1ROG Matrix GTX 980TI -P-6GD5 Bitspower Water Block
    Graphics Card #2ROG Matrix GTX 980TI -P-6GD5 Bitspower Water Block
    MonitorLG UltraGear 32GN50T-B
    Storage #1WD Black SN750 1TB
    Storage #2WD Blue 4TB (4 ea)
    CPU CoolerEK PE 360 (Top), PE 240 (Front), and Xres 100 Elite
    CaseROG Strix Helios
    Power SupplyThermalTake Toughpower 1200W
    Keyboard ROG Strix Scope RX
    Mouse Logitech MX Master S2
    Headset ROG Strix Fusion 300
    Mouse Pad Generic
    Headset/Speakers Bose Companion 3 Series II
    OS Windows 11 Pro 22H2
    Network RouterGeneric
    Accessory #1 Corsair ML140 (4 ea), Corsair ML120 (3 ea)
    Accessory #2 ASUS External 16X BLU-RAY Writer

    Join Date
    Jan 2016
    Reputation
    31
    Posts
    303

    Will not connect to internet

    Form and log submitted, received and processing

    Armoury Crate Aura Sync\Aura devices will not connect to internet

    Click image for larger version. 

Name:	AC Aura Sync Devices.jpg 
Views:	3 
Size:	91.1 KB 
ID:	95650

    Amoury Crate Aura Sync\Aura effects no devices available

    Click image for larger version. 

Name:	Aura effects.jpg 
Views:	0 
Size:	112.7 KB 
ID:	95651

    Aura Creator no problems

    Click image for larger version. 

Name:	Aura Creator.jpg 
Views:	106 
Size:	48.1 KB 
ID:	95652

    Aura Creator version 3.4.3 works somewhat flawlessly but missing a lot as ASUS already knows. In addition, cannot be installed separately like Aura Sync version 1.07.84_V2 (Control of 12v headers, 5v headers, individual PCH LEDS, individual Memory LEDs, etc. All lost with installation of Aura Creator 3.4.3).

    The only reason Armoury Crate is installed; is that I have no control of the motherboard live dash OLED display, whereas previous motherboards had a separate program for motherboard live dash OLED display.

    The only reason why Aura Creator is installed; is that I have no individual control of the keyboard LEDs.

    Is there a way I can download and install Armoury Crate full installation package version 5.2.12.0 without a forced upgrade?

    Is there a way I can download and install Aura Creator full installation package version 3.4.3 without a forced upgrade?

    Is there any way to incorporate OLED live dash display or individual control of the keyboard LEDs into Aura Sync version 1.07.84_V2?

    Due to Armoury Crate bloatware, is it possible to add case badge stickers, ROG stickers, hats, headband, sun visor, backpack, t-shirt, RGB LEDs extension cables, extra HHD cage for the Helios (smile) to the reward program?

    What is TestQA_Activity_Cumtom_22 for 10 points? Never mind, I do not want to know.
    Last edited by MasterC@ROG; 10-20-2022 at 03:29 AM.

  8. #18
    ROG Enthusiast Array
    Join Date
    Nov 2019
    Reputation
    11
    Posts
    34

    ZEPHYRUS GX701LWS - Backlight issue for two keys: "\" and "ENTER"

    Please let me know which country the laptop was purchased, and which language is set in Windows. Thanks.

    For several months I have had a problem with the lack of backlighting of two keyboard buttons: "\" and "Enter". When I do not use "Aura Creator" and use "Basic Effects" on Armoury Crate all keys are highlighted correctly, but when I want to use - Aura Sync, Aura Creator the backlighting of the "Enter" key and the "\" key never works. This is clearly a software problem. Does anyone have a similar problem and managed to solve it? I have newest updated versions Armoury Crate and Aura Sync
    Miniatura de Adjuntos Miniatura de Adjuntos Bez*tytułu.png  

    2.png  

    3.png  

    20221016_103958.jpg  

    20221016_104019.jpg  

    Last edited by MasterC@ROG; 10-20-2022 at 04:35 AM.

  9. #19
    ROG Enthusiast Array
    Join Date
    Jun 2021
    Reputation
    10
    Posts
    59

    Form and log submitted, received and processing

    I'm still having problem where if my Aura sync is set to "Dark", "the Addressable Led Strip " from my motherboard will be renamed as ARGB Header in the Aura Sync tab, meaning it will not be recognized in Aura Creator until I change my Aura rgb to a random color and then after I restart the service "Rog Live Service" from task manager.

    I also have an issue where My Rog Balteus QI/ Rog Throne QI and my Aura Terminal sometimes dissapeared from the Devices List meaning I can't change any settings form those devices until I close Armoury Crate and restart "Rog Live Service" to make them pop-out again from the list. Those devices are still present in the Aura Sync tab and they the rgb still works fine, there are just not present in the devies tab. Even though there are in the Aura Sync tab, some naming are wrong like the Aura Terminal named "Unknown" and the Aura Spotlight named "AacTerminalHal". Usually a simple restart of Rog Live Service works fine

    I'll fill the Google form and send the log I did to reproduce this issues right after.

    Item Version
    ---- -------
    Armoury Crate UWP App 5.3.4.0
    ROG Live Service 1.6.4.0
    Aura Service (Lighting Service) 3.05.78
    Armoury Crate lite service 5.3.3
    Aura Wallpaper Service 1.3.5.0
    ASUS AIOFan HAL 1.1.50.0
    ASUS AURA Extension Card HAL 1.1.0.18
    ASUS AURA Motherboard HAL 1.3.7.0
    ASUS AURA Odd Component 1.0.9.0
    ASUS Aac_GmAcc HAL 1.0.10.0
    ASUS Keyboard HAL 1.2.10.0
    ASUS MB Peripheral Products 1.0.40
    ASUS Mouse HAL 1.2.0.47
    ASUS MousePad HAL 1.0.3.5
    AacAudioHal 1.3.46.0
    AacDisplay 1.2.27
    AacVGA 0.0.5.5
    KingstonDram 1.1.16
    AURA DRAM Component 1.1.23
    CorsairAsusPlugin 2.0.0
    ENE RGB HAL 1.1.40.3
    ENE_EHD_M2_HAL 1.0.9.12
    ENE_QSI_Loki_HAL 1.0.3.0
    PHISON HAL 1.0.9.0
    Patriot Viper DRAM RGB 1.0.9.5
    Patriot Viper M2 SSD RGB 1.1.0.2
    Universal Holtek RGB DRAM 1.0.0.4
    WD_BLACK AN1500 1.0.14.0
    Last edited by MasterC@ROG; 10-20-2022 at 08:53 AM.

  10. #20
    ROG Member Array Kryptyc PC Specs
    Kryptyc PC Specs
    MotherboardRog Strix Z390 Gaming E
    Processori9-9900K
    Graphics Card #1Asus ROG Strix 2080 8G OC
    MonitorDell
    CPU CoolerAsuus Ryujin 240
    CaseMeshify S2
    Keyboard Corsair K95
    Mouse Logitech G600
    Headset Logitech G430
    OS Windows 10 1903
    Network RouterAsus 5300
    Kryptyc's Avatar
    Join Date
    Jan 2013
    Reputation
    11
    Posts
    19

    Resolved after power cycle

    Quote Originally Posted by Kryptyc View Post
    Any chance i can get an update or advice that doesn't start with reload windows?
    Please close my ticket. Apparently a full/hard shutdown and power disconnect was somehow all that was needed. (yes i tried rebooting many times even shut down and start up, but had not removed power before now). Today I did my qtrly cleaning/dusting, which involves removing power. Once I booted back up everything is now running, all devices detected and i have full Color/Sync again.....So those of you having issues and rebooting and not seeing anything, try fully removing power for a few min and boot back up and see if that helps....
    Last edited by MasterC@ROG; 10-20-2022 at 06:53 AM.

Page 2 of 14 FirstFirst 1 2 3 4 12 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •