Page 4 of 14 FirstFirst ... 2 3 4 5 6 ... LastLast
Results 31 to 40 of 133
  1. #31
    ROG Member Array MuseMKR PC Specs
    MuseMKR PC Specs
    MotherboardROG Crosshair VIII Formula
    ProcessorRyzen 9 3900 XT
    Memory (part number)CMW32GX4M4C3200C16
    Graphics Card #1ROG Strix 2080 TI O11G
    Graphics Card #2ROG Strix 2080 TI O11G
    MonitorROG Strix XG32VQ (x2)
    Storage #1OS: 1TB SSD + 2TB SSD (x4) + 1TB HDD
    CPU CoolerRog Strix 360 LC II
    CaseThermaltake View 91 Tempered Glass
    Power SupplyROG Thor 1200
    Keyboard ROG Strix Flare
    Mouse ROG Gladius II Origin
    Headset ROG Theta 7.1
    Mouse Pad ROG Balteus
    OS Windows 10 Home

    Join Date
    Apr 2018
    Reputation
    10
    Posts
    13

    Quote Originally Posted by MasterC@ROG View Post
    Form and log submitted.
    No lighting service-related info in the log, please record and replicate again, thanks. You may upload to your existing Google Form.
    Do none of the device pages work? Did you see any error codes or just a blank page?
    Do you mean you clicked the Profiles button to select a saved profile, but none showed up?
    Log attached in a separate form received. Please provide 2 logs using AC Lite Log Tool and ACLogTool


    When Armoury Crate is opened, the only tabs that show are 'Tools', 'News', 'Update Center' and 'Settings'. The remaining tabs show up about 30 seconds after opening Armoury Crate.

    When I open a device page, it shows 'loading...' for a few minutes and then 'Page Error' We are sorry. There is an error with the device page. The application is going to reload the device page now. (2005). After clicking the 'Ok' button the same multiple minute cycle of the word 'loading...' followed by the same error message occurs. All device pages have the Error 2005 and will occasionally show no information with the standard Armoury Crate background and no 'loading...' message.

    The Scenario Profile page shows only one toggle box under 'App Configuration', 'System Configuration' and 'Connected Device Configuration' headers disappear once the Profile loads. There were at least 3 toggle options under each of the headers that disappear before the V5.3.4.0 update. Sonic Studio 3 status was one of the toggle options under System Configuration, and I do not recall the other options.

    The Aura Sync page now shows all of my Aura Sync compatible devices (after 5 more restarts of my computer). Also, the Aura Sync page displays 'No Internet Connection' occasionally, and will also occasionally not let me unsync an Aura Sync compatible device.

    I was looking through Task Manager on my computer, as I noticed inconsistent CPU usage, and I found that 'ARMOURY CRATE User Session Helper' process is running for about 2-4 seconds and then crashing repeatedly. There are occasional times where 'ARMOURY CRATE User Session Helper' process status will say 'Suspended' just before the process disappearing from the Processes list in Task Manager. I have uploaded a photo of the 'Suspended' state just before it crashes in my original post (Post #11).

    I have also submitted another log file via the Google Forms a few days ago.
    Last edited by MasterC@ROG; 11-14-2022 at 03:59 AM. Reason: Update to Armoury Crate bugs

  2. #32
    ROG Guru: Orange Belt Array Dicehunter PC Specs
    Dicehunter PC Specs
    MotherboardAsus ROG Strix Z790 Gaming-A
    ProcessorIntel core i9-13900K @5.50GHz
    Memory (part number)Corsair Vengeance RGB RT - 32GB - 3800MHz *4x8GB*
    Graphics Card #1MSI RTX 3090 Ti Suprim X 24GB @2100/11,000
    Graphics Card #3Corsair Commander Core + Pro
    Graphics Card #4Corsair RGB Fan LED Hub
    Sound CardIfi Zen Dac V2
    MonitorSamsung Neo G8 4K 240Hz Mini LED
    Storage #1WD Black SN850 2TB + WD Heatsink
    Storage #2Western Digital Caviar Black 6TB x 2
    CPU CoolerCorsair Capellix H150i + CPU Upgrade + 3 x Corsair ML120 RGB ELITE Premium
    CaseCorsair 5000D Airflow - White + 4 x Corsair ML120 RGB ELITE Premium
    Power SupplyAsus ROG Thor 1000w + Custom Cablemod Kit
    Keyboard Glorious GMMK Pro + Glorious Lynx Lubed + Glorious GBPT
    Mouse Glorious Model I
    Headset Beyerdynamic DT770 Pro 250Ohm + Phillips X3
    Mouse Pad Delta Deskmat L
    OS Windows 11 - Professional 64 Bit Edition
    Accessory #1 Razer Seiren X
    Accessory #3 Asus ROG Spotlight
    Dicehunter's Avatar
    Join Date
    Aug 2011
    Reputation
    20
    Posts
    389

    Please fill in a form, thanks.

    Put together a Z790 rig with 13900K 2 days ago, Clean install of Windows 11, All up to date drivers etc... thought I'd take a gamble with an Asus board but yikes, Armoury will simply not work, Apparently some service is missing and also it's not connected to the net according to a pop up box.

    I've uninstalled, Reinstalled but this software is simply terrible, Asus, You need to invest money into decent software devs, Your current ones are awful and this level of non-quality in your software has been the same since the socket 775 days.
    Last edited by MasterC@ROG; 11-12-2022 at 03:33 PM.





  3. #33
    ROG Enthusiast Array
    Join Date
    Jun 2021
    Reputation
    10
    Posts
    56

    Please report only one issue at a time (per form) and provide a video if you can. Thanks.

    Ok so after a few days of testing after swapping a x470 F Gaming by x570 Dark hero, and 3700X by a 5800x3D, I still have the same issue with it:

    -Missing some devices on devices list at startup at random, (it's still often the Balteus QI or the Throne QI); restarting RogLiveService fix it
    -Rog Terminal and Rog Spotlight naming wrong in Aura Sync Tab after a Restart of the computer ( "Unknown" for Rog Terminal and "AacTerminalHal" for Rog Sportlight) but the lightning and the sync still working fine; I still need to restart RogLiveService to fix it.
    -Rog Terminal missing from Device list, but I guess it's due to the wrong naming of the device after a reboot. Restart RogLiveService make it reapears again.
    -Blinking at startup with AuraWallpaper active.

    The only thing that seems to work now is the ARGB Header. It's still change in names in the Aura Sync tab from ARGB Led Strip to ARGB Header if the PC was rebooted with the RGB light set to Dark, but It doesn't vanish from Aura Creator now, so I guess it's fine?

    Related to Armoury crate I would like some attention to this two topics about the Rog Chakram X and iit's dongle that still need an firmware update BADLY:
    https://rog.asus.com/forum/showthrea...ller-connected
    https://rog.asus.com/forum/showthrea...in-2-4GHz-mode



    Item Version
    ---- -------
    Armoury Crate UWP App 5.3.4.0
    ROG Live Service 1.6.4.0
    Aura Service (Lighting Service) 3.05.78
    Armoury Crate lite service 5.3.3
    Aura Wallpaper Service 1.3.5.0
    ASUS AIOFan HAL 1.1.50.0
    ASUS AURA Extension Card HAL 1.1.0.18
    ASUS AURA Motherboard HAL 1.3.7.0
    ASUS AURA Odd Component 1.0.9.0
    ASUS Aac_GmAcc HAL 1.0.10.0
    ASUS Keyboard HAL 1.2.13.0
    ASUS MB Peripheral Products 1.0.40
    ASUS Mouse HAL 1.2.0.47
    ASUS MousePad HAL 1.0.3.5
    AacAudioHal 1.3.46.0
    AacDisplay 1.2.27
    AacVGA 0.0.5.5
    KingstonDram 1.1.16
    AURA DRAM Component 1.1.23
    CorsairAsusPlugin 2.0.0
    ENE RGB HAL 1.1.40.3
    ENE_EHD_M2_HAL 1.0.9.12
    ENE_QSI_Loki_HAL 1.0.3.0
    PHISON HAL 1.0.9.0
    Patriot Viper DRAM RGB 1.0.9.5
    Patriot Viper M2 SSD RGB 1.1.0.2
    Universal Holtek RGB DRAM 1.0.0.4
    WD_BLACK AN1500 1.0.14.0
    Last edited by MasterC@ROG; 11-12-2022 at 03:17 PM.

  4. #34
    New ROGer Array
    Join Date
    Oct 2022
    Reputation
    10
    Posts
    1

    XTUService Crashing

    Form and log received. Need to remove XTUService, tool provided.

    After uninstalling and reinstalling Armory Crate and Aura Sync following the instructions in the 5.3.4 thread, XTUService is again crashing every 10-20 seconds. All system settings (clocks/frequency) are stock and I've tired uninstall/reinstall multiple times (with the uninstall tool) and the problem is consistent.

    Edit: Form, log and event viewer snapshot submitted.
    Last edited by MasterC@ROG; 11-10-2022 at 09:31 AM.

  5. #35
    New ROGer Array
    Join Date
    Oct 2022
    Reputation
    10
    Posts
    1

    Installation failed (Error code: 601)

    LogToolLite log received, processing

    ASUS ROG Strix G533ZW LN060 Gaming Laptop

    Armoury Crate was working (Was installed with ArmouryCrateInstaller_3.2.2.3) for almost 2 months.

    A few weeks ago, it started to show "Armourt Crate Installer Preparing the Installation" window stuck at this state:

    Click image for larger version. 

Name:	Screenshot 2022-10-30 193111.png 
Views:	1 
Size:	123.6 KB 
ID:	95981

    Which after a few minutes without any progress shows the following:

    Click image for larger version. 

Name:	Screenshot 2022-10-30 193155.png 
Views:	0 
Size:	139.5 KB 
ID:	95982

    Which reads "Installation failed (Error code: 601)".

    I have tried:

    1. Uninstallation with Armoury Crate Uninstall Tool V2.1.5.0
    2. Trying with updated installer ArmouryCrateInstaller_3.2.3.0
    3. Disabling Armoury Crate Interface in BIOS settings


    I have found such log file in AC temp files:

    Code:
    2022-10-30 18:58:24; Critical; ARMOURY CRATE Matrix; 8100; 2] ----------------------------------------------------------------------------------------------------
    2022-10-30 18:58:24; Critical; ARMOURY CRATE Matrix; 8100; 2] [10/30/2022 6:58:24 PM]
    2022-10-30 18:58:24; Critical; ARMOURY CRATE Matrix; 8100; 2] Gaming Center Version : 5.3.4.0
    2022-10-30 18:58:24; Critical; ARMOURY CRATE Matrix; 8100; 2] OS Version Build : 22000
    2022-10-30 18:58:24; Critical; ARMOURY CRATE Matrix; 8100; 2] ----------------------------------------------------------------------------------------------------
    2022-10-30 18:58:25; Error; [GridPlugin.ToolsPage.SupportExtensionService]; 8100; 5] (168)[SupportExtensionService] response = fail
    2022-10-30 18:58:25; Error; [GridPlugin.ToolsPage.SupportExtensionService]; 8100; 5] (232)[SupportExtensionService] response = fail
    2022-10-30 18:58:33; Error; CoreManager; 8100; 3] (8222)Query timeout with MotherBoard Extension Service .
    2022-10-30 18:58:52; Error; ACSetupConnectionService; 8100; 9] (27201)Connect ACSetup Fail
    2022-10-30 18:58:57; Error; ACSetupConnectionService; 8100; 3] (32205)Connect ACSetup Fail
    2022-10-30 18:59:02; Error; ACSetupConnectionService; 8100; 9] (37222)Connect ACSetup Fail
    2022-10-30 18:59:07; Error; ACSetupConnectionService; 8100; 4] (42230)Connect ACSetup Fail
    2022-10-30 18:59:12; Error; ACSetupConnectionService; 8100; 16] (47244)Connect ACSetup Fail
    2022-10-30 18:59:17; Error; ACSetupConnectionService; 8100; 16] (52256)Connect ACSetup Fail
    2022-10-30 18:59:22; Error; ACSetupConnectionService; 8100; 7] (57268)Connect ACSetup Fail
    2022-10-30 18:59:27; Error; ACSetupConnectionService; 8100; 15] (62284)Connect ACSetup Fail
    2022-10-30 18:59:32; Error; ACSetupConnectionService; 8100; 7] (67287)Connect ACSetup Fail
    2022-10-30 18:59:37; Error; ACSetupConnectionService; 8100; 16] (72302)Connect ACSetup Fail
    2022-10-30 18:59:42; Error; ACSetupConnectionService; 8100; 15] (77305)Connect ACSetup Fail
    2022-10-30 18:59:47; Error; ACSetupConnectionService; 8100; 15] (82311)Connect ACSetup Fail
    2022-10-30 18:59:52; Error; ACSetupConnectionService; 8100; 16] (87325)Connect ACSetup Fail
    2022-10-30 18:59:57; Error; ACSetupConnectionService; 8100; 16] (92334)Connect ACSetup Fail
    2022-10-30 19:00:02; Error; ACSetupConnectionService; 8100; 16] (97337)Connect ACSetup Fail
    2022-10-30 19:00:07; Error; ACSetupConnectionService; 8100; 7] (102347)Connect ACSetup Fail
    2022-10-30 19:00:12; Error; ACSetupConnectionService; 8100; 7] (107351)Connect ACSetup Fail
    2022-10-30 19:00:17; Error; ACSetupConnectionService; 8100; 7] (112355)Connect ACSetup Fail
    2022-10-30 19:00:22; Error; ACSetupConnectionService; 8100; 7] (117369)Connect ACSetup Fail
    2022-10-30 19:00:27; Error; ACSetupConnectionService; 8100; 15] (122381)Connect ACSetup Fail
    2022-10-30 19:00:32; Error; ACSetupConnectionService; 8100; 15] (127393)Connect ACSetup Fail
    2022-10-30 19:00:37; Error; ACSetupConnectionService; 8100; 15] (132405)Connect ACSetup Fail
    2022-10-30 19:00:42; Error; ACSetupConnectionService; 8100; 16] (137419)Connect ACSetup Fail
    2022-10-30 19:00:47; Error; ACSetupConnectionService; 8100; 7] (142428)Connect ACSetup Fail
    2022-10-30 19:00:52; Error; ACSetupConnectionService; 8100; 7] (147436)Connect ACSetup Fail
    2022-10-30 19:00:57; Error; ACSetupConnectionService; 8100; 2] (152444)it does not connect to ACSetup
    Last edited by MasterC@ROG; 11-12-2022 at 03:54 PM.

  6. #36
    ROG Member Array
    Join Date
    Aug 2022
    Reputation
    10
    Posts
    5

    Please report in forms so we can help you.

    Same here,
    Laptop Asus Rog Zephyrus GX502GW
    Last edited by MasterC@ROG; 11-12-2022 at 04:04 PM.

  7. #37
    ROG Guru: Yellow Belt Array lightknightrr PC Specs
    lightknightrr PC Specs
    MotherboardAsus Zenith II Extreme Alpha
    ProcessorAMD Threadripper 3990X
    Memory (part number)Nemix
    Graphics Card #1EVGA 3090
    Sound CardEVGA Nu Audio Pro
    MonitorLG Nanocell 4K
    CPU CoolerAsus Ryujin II 360
    CaseThermaltake Core
    Power SupplyAsus Thor 1200
    Keyboard Corsair K100
    Mouse Corsair Scimitar Pro RGB
    Mouse Pad Corsair Gaming MM600 Dual Sided Aluminum Gaming Mouse Pad
    OS Windows 11 for Workstations Pro
    Network RouterCisco ASA 5516-X
    lightknightrr's Avatar
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    160

    Please report in forms so we can help you.

    Getting an "Unknown error with the content. Please try to restart Armoury Crate" error when I click on Tools inside AC.

    I've already reinstalled Windows once because of this error. I'd prefer not to have to do it again. As such, is there a way to manually clear AC's cache / settings?
    Last edited by MasterC@ROG; 11-12-2022 at 04:04 PM.

  8. #38
    ROG Member Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    12

    Please report single issues in forms so we can help you, this is not a feedback thread.

    After so many years normally someone would expect this software to work properly and be able to control Leds and other things of ASUS hardware. Unfortunately it still has bugs and barely works. Pity for a hardware that costs well above 2K euros in my country!
    My motherboard is a fresh x670e crosshair Hero with ryzen 9 7950x, 32 GB Skil (aura compatible), Asus Tuf OC 3080ti . When armoury is removed from the system everything is working flawless and the machine is superfast. However that's not an option because I cannot control lightning at all, not that I can with it installed but at least I am trying. As soon as it installs it detects everything and you can control lightning and read motherboard sensors. Problem is , that occasionally and not very rare, the machine "hangs" during boot just before entering windows. In reality it does not hang. It is trying to initiate Armoury services and most of the times cannot detect the graphics card leds or something similar to that, forcing the Nvidia driver to error. SO basically while the machine doesn't show any picture as a result , it keeps running perfectly. Some other times during boot again, it cannot detect the CPU cooler leds which is Argb connected. and again is producing the same results.
    In addition, while booting and after windows log in, the machine becomes un-responsive and choppy for 3-5 secs while loading armoury crate services. Removing armoury with cleaning tools makes it butter smooth. No hung, no stuttering but also no light control.
    Also the Aura plug in you guys supply to corsair to be able to control everything though corsair ICUE is not even close to working. Just makes Icue see the devices which in my case is the mobo and the graphics card and then you cant control the light or read the motherboard sensors correctly.
    I wonder, how the manufacturer of the motherboard cannot figure out a software solution to work with it. It is like you have assigned the development of it to 3rd party or something...
    I was having such problems back at 2019 when I had crosshair 8 formula with AMD x570 and 3950x. You managed to fix Armoury after 6+ months or so for that hardware...I assume hardware is running too fast for software developers to catch up.
    Last edited by MasterC@ROG; 11-12-2022 at 04:02 PM.

  9. #39
    New ROGer Array
    Join Date
    Oct 2022
    Reputation
    10
    Posts
    2

    Armoury crate doesnt share sdk with other rgb devices

    Sorry, we do not provide support for Razer software related issues.

    After Nvidia 512.95 driver update, my asus gpu can not be controlled by razer synapse as some guys said its about armoury crate that does share sdk and gpu stay hidden for apps and gpu rgb stuck to its last state. its not only me other people have this problem too. its not about a specific series of gpu all asus gpus with rgb have this problem even the new 40 series.
    I put some links that other people have this issue. this happens after 512.95 driver and if you downgrade to this version the problem will be fixed instantly.

    https://github.com/ChromaControl/Chr...rol/issues/178

    https://github.com/ChromaControl/Chr...rol/issues/191

    https://github.com/ChromaControl/Chr...rol/issues/192
    Last edited by MasterC@ROG; 11-14-2022 at 04:22 AM.

  10. #40
    ROG Member Array
    Join Date
    Dec 2021
    Reputation
    10
    Posts
    6

    Intall FanXpert stuck towards the end

    Please report in forms so we can help you.

    I have tryed to insall FanXpert through Armoury Crate and towards the end its just stops. I have included the photo. Cant seem to get past this. I am running windows 10 64bit and everything is upto date.

    My pc is a asus 690 Formula
    Itel 12900k
    nvidia 3080ti
    64gb corsair ddr5 Dominator platinum
    2tb 980 pro ssdClick image for larger version. 

Name:	WhatsApp Image 2022-11-09 at 21.35.08.jpg 
Views:	5 
Size:	85.8 KB 
ID:	96147
    Last edited by MasterC@ROG; 11-12-2022 at 04:36 PM.

Page 4 of 14 FirstFirst ... 2 3 4 5 6 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •