Page 9 of 14 FirstFirst ... 7 8 9 10 11 ... LastLast
Results 81 to 90 of 139
  1. #81
    New ROGer Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    1

    Thumbs up asus_framework

    Almost everytime when I boot up pc RGB is not working or is stuck.. thing what helps is to end Process Tree of asus_framework. Then just start Armoury Crate and everything works fine

  2. #82
    New ROGer Array
    Join Date
    Sep 2019
    Reputation
    10
    Posts
    2

    bump

    Quote Originally Posted by SPOOKYSPAGETT View Post
    I had been running Armoury Crate for a while, but I tried updating it and the installation failed.

    I've tried Using the Uninstaller Tool and disabling AV but am still getting the 601 error when I try to reinstall it.
    I have raised the following request, but they pointed me here. Case No: U2210000424-0004 K7MCKC014535FZJ


    I've completed the form and attached a screenshot of the error and the log file
    Any assistance on this would be greatly appreciated

  3. #83
    New ROGer Array
    Join Date
    Aug 2022
    Reputation
    10
    Posts
    17

    How about my issue in replay number #70
    I even uploaded every thing with the form filled properly

  4. #84
    ROG Member Array
    Join Date
    May 2015
    Reputation
    10
    Posts
    15

    Same with issue #56. Filled out form and everything. Made updates as i tried solving things. Made a related issue #60 (which is solved somehow). But never a reply or anything...

  5. #85
    New ROGer Array
    Join Date
    Nov 2022
    Reputation
    3
    Posts
    5

    Aura Wallpaper still not working for me!!! Can't activate it!!!

  6. #86
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    3

    GPU removed from Armoury Crate

    Why was the ASUS ROG STRIX LC RX 6900 XT got removed from Armoury Crate? Last month it was in there and now not? Why? And will it come back?

  7. #87
    ROG Member Array
    Join Date
    Jun 2014
    Reputation
    17
    Posts
    9

    AURA SDK doesn't work with ASUS GPUs unless you are on older NVidia driver 512.95 or earlier. I'm not the only one to bring this up on the forums, but this really needs to be resolved. The SDK docs dont even work with GPUs currently: https://www.asus.com/microsite/aurar...al_csharp.html

    Edit: Have actually found out it does work, but only if you run the developed application as an administrator. This is not ideal for general desktop apps. Is this intentional? Are there plans to allow non admin users to control GPU's?
    Last edited by VeryCrushed; 12-01-2022 at 12:17 AM.

  8. #88
    New ROGer Array
    Join Date
    Nov 2022
    Reputation
    10
    Posts
    2

    aura kit version 0, aura creator with no devices available

    I opened aura creator, no devices listed (G533ZW listed in sync devices). I see an update of aura kit needed, so I updated and try again but again the update is there. aura kit version is 0

  9. #89
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    10

    Can no longer control fans connected to mobo i get an error message

    " There is no fan connected to ROG FAN CONTROLLER. "

    But I don't have a RFC. This is on WIN11 on a Z790 Strix F mobo. AC version 5.3.4.0. FanExpert framework 3.1.2.4.

    Filled in form, added log file.
    Last edited by Huigie; 12-27-2022 at 09:54 AM.

  10. #90
    ROG Junior Member Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    1

    I have 2 issues.

    1. notice that when AC is running it causes my cpu temps to go high. And then when I end task on task manager it drops down from 75 deg to 50 deg.

    2. It is stuck on searching for games. I enabled auto detect but it still continuously searches

Page 9 of 14 FirstFirst ... 7 8 9 10 11 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •