Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 21 to 30 of 49
  1. #21
    ROG Member Array
    Join Date
    Mar 2020
    Reputation
    10
    Posts
    21

    Possible help?

    This is no fix but I have been able to run a few games cosistently doing this.

    At boot (if you have time) go straight to device manger and uninstall 4090 but DON'T delete the driver.
    Then let the system redetect or scan yourself for new hardware.
    Mine then works and temps and so on are again displayed on NZXT cooler.
    Have been able to play a few games so far but don't think it's a fix in particular.

    Hope this helps for now.

  2. #22
    ROG Enthusiast Array
    Join Date
    Aug 2022
    Reputation
    10
    Posts
    59

    This does not help for me. Tried it. It doesn't reboot automatically that way but every 3d app or games crashes

  3. #23
    ROG Member Array
    Join Date
    Mar 2020
    Reputation
    10
    Posts
    21

    Quote Originally Posted by raybantracing View Post
    This does not help for me. Tried it. It doesn't reboot automatically that way but every 3d app or games crashes
    Guess we have to wait for updates. What a waste of the weekend.

  4. #24
    ROG Enthusiast Array
    Join Date
    Aug 2022
    Reputation
    10
    Posts
    59

    Quote Originally Posted by Skhitzo View Post
    Guess we have to wait for updates. What a waste of the weekend.
    If it's an Asus problem, be prepared to wait months without any feedback from their counterparts

  5. #25
    ROG Member Array
    Join Date
    Mar 2020
    Reputation
    10
    Posts
    21

    New PSU

    Quote Originally Posted by raybantracing View Post
    I tried it and it didn't worked. Using latest driver 522.25
    Did you try with the new PSU?

  6. #26
    ROG Enthusiast Array
    Join Date
    Aug 2022
    Reputation
    10
    Posts
    59

    Quote Originally Posted by Skhitzo View Post
    Did you try with the new PSU?
    Yes, same problem, it's not the PSU.
    I tried my brother's PSU an HX1000 and a new one an HX1500i for my wife.
    I have an HX1200i.

    Three PSUs same problem

  7. #27
    ROG Member Array
    Join Date
    Mar 2020
    Reputation
    10
    Posts
    21

    I have managed JUST to squeeze into the above PCI slot and it's working fine. Rubbish airflow but it's working.

  8. #28
    ROG Enthusiast Array
    Join Date
    Aug 2022
    Reputation
    10
    Posts
    59

    Is there someone from Asus that can comment on this please?

  9. #29
    ROG Guru: Black Belt Array Hopper64 PC Specs
    Hopper64 PC Specs
    MotherboardAsus MZ790E Bios 0813
    Processori9 13900KS
    Memory (part number)F5-7600J3646G16GX2-TZ5RK
    Graphics Card #1Asus 4090 Strix
    Sound CardCreative SB X4
    MonitorAsus ROG XG349C
    Storage #1Samsung 990 Pro
    CPU CoolerQuantum Kinetic TBE 300 D5 with XTOP DDC 4.2
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX1600i
    Keyboard Asus ROG Claymore 2
    Mouse Asus ROG Gladius III
    OS Windows 11 64
    Hopper64's Avatar
    Join Date
    Nov 2012
    Reputation
    70
    Posts
    2,601

    I don’t have a 4090, but I ran across this video at YouTube which might help. ??

    *https://m.youtube.com/watch?v=L8OH5cTnZbg

  10. #30
    ROG Guru: Black Belt Array Hopper64 PC Specs
    Hopper64 PC Specs
    MotherboardAsus MZ790E Bios 0813
    Processori9 13900KS
    Memory (part number)F5-7600J3646G16GX2-TZ5RK
    Graphics Card #1Asus 4090 Strix
    Sound CardCreative SB X4
    MonitorAsus ROG XG349C
    Storage #1Samsung 990 Pro
    CPU CoolerQuantum Kinetic TBE 300 D5 with XTOP DDC 4.2
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX1600i
    Keyboard Asus ROG Claymore 2
    Mouse Asus ROG Gladius III
    OS Windows 11 64
    Hopper64's Avatar
    Join Date
    Nov 2012
    Reputation
    70
    Posts
    2,601

    Note that in the video I posted that Jay is using different hardware yet has similar issues. I’m thinking a common thread might emerge to give everyone an idea about what’s going on.

Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •