Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Dec 2020
    Reputation
    10
    Posts
    1

    Exclamation Asus GameFirst VI Error (Invalid Activation Code. (-1001))

    My GameFirst VI won't start, I've tried to do a clean reinstall but that doesn't change anything.

    GameFirst VI Version: 6.1.20.12
    Miniatura de Adjuntos Miniatura de Adjuntos Screenshot 2022-10-14 112330.jpg  


  2. #2
    New ROGer Array
    Join Date
    Oct 2022
    Reputation
    10
    Posts
    1

    Gamefirst VI activation code (-1001)

    I am experiencing the exact same problem why is there no fix in this thread im not much of a forum guy so i dont really know where to navigate to find answers

  3. #3
    ROG Enthusiast Array J Bish PC Specs
    J Bish PC Specs
    MotherboardCrosshair VIII Formula
    ProcessorAMD Ryzen 5950x
    Memory (part number)64gb KHX3600C18D4
    Graphics Card #1XFX 5600XT Thicc II Pro 6GB Boost
    Graphics Card #2XFX 5600XT Thicc II Pro 6GB Boost
    Sound CardCreative A-E5
    MonitorProArt PA329CV
    Storage #1WD SN850X 1TB
    Storage #2WD Black Sata 6gb
    Keyboard Logitech k750 Solar Wireless
    Mouse Logitech Trackball
    Headset/Speakers Logitech Z906 5.1 1000WT
    OS Windows 11 (All Current)

    Join Date
    Apr 2022
    Reputation
    25
    Posts
    69

    My system didnt like the .20 version.... Had to go back to .19... Maybe try installing an earlier version. Could be being blocked by firewall as well...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •