Results 1 to 4 of 4
  1. #1
    ROG Member Array
    Join Date
    Mar 2020
    Reputation
    10
    Posts
    20

    Another 4090 Hero reboot issue

    I'm also having the same issue of random reboots as soon as Nvidia drivers are installed. Pretty sure this needs an ASUS Bios fix as I'm not the only one with this exact issue. Noticed my NZXT display loses all GPU temp readouts too. I have even got it to run quite well for a sustained period of time yet next time system can freeze on Windows log in. Totally unusable right now. Exhausted all ideas.

  2. #2
    ROG Enthusiast Array
    Join Date
    Aug 2022
    Reputation
    10
    Posts
    59

    still no fix from Asus

  3. #3
    ROG Guru: Green Belt Array Saltgrass PC Specs
    Saltgrass PC Specs
    MotherboardMaximus Z790 Hero
    Processori9 13900K
    Graphics Card #1EVGA RTX 3090 FTW
    Sound CardOn Board
    MonitorDell AW3420DW
    Storage #1Samsung 980 Pro 2 TB
    Storage #2Samsung 860 Pro 1 TB
    CPU CoolerCooler Master Hyper 212X
    CaseCooler Master
    Power SupplyAntec HCP Platinum 1000
    Keyboard ASUS Strix Flare
    Mouse ASUS Chakram
    Headset/Speakers Logitech wired 5.1
    OS Win 11 Pro
    Network RouterROG Rapture GT-AX11000/AXE11000
    Accessory #1 VR Headset
    Accessory #2 Saitek X52
    Accessory #3 Intel AX411

    Join Date
    Jan 2014
    Reputation
    18
    Posts
    662

    I don't have your motherboard or Video card. Probably because I don't see a place that is yet selling them.

    Beyond that, have you made any changes to be default Bios settings or turned on any additional video capabilities?

    When I see a Random Reboot situation, with that card, I first think of some type of power problem. I will assume you have a large power supply? My 3090 had cooling problems and I had to redirect the hot air away from the card's intake fans.

    Loading the Nvidia drivers might mean they have a problem or perhaps the card is being utilized differently and exposing some flaw. I think Nvidia now has 522.25 drivers available. You might read the notes on the release to see if anything is mentioned regarding your situation.

    Are you getting any Dump files?

  4. #4
    ROG Member Array
    Join Date
    Mar 2020
    Reputation
    10
    Posts
    20

    I got it working in different pci so power and card is fine. Seems to be pci 1.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •