Page 10 of 17 FirstFirst ... 8 9 10 11 12 ... LastLast
Results 91 to 100 of 170
  1. #91
    ROG Member Array
    Join Date
    Aug 2022
    Reputation
    10
    Posts
    20

    Quote Originally Posted by sukrut4778 View Post
    Adaptive mode is not working for me from last 2 updates so I tried beta BIOS 2201 and it's still not working. It was working on 1720.

    MB = Z690 Extreme
    Anyone ?

  2. #92
    Administrator Array Silent Scone@ROG's Avatar
    Join Date
    Mar 2016
    Reputation
    265
    Posts
    2,843

    Quote Originally Posted by Hopper64 View Post
    Is that ambient temperature, motherboard and CPU may sway the score a few points either way? Am I reading that correctly? Â*
    Yes, maybe one or two points.

  3. #93
    ROG Guru: Yellow Belt Array TSportM PC Specs
    TSportM PC Specs
    Laptop (Model)ASUS ROG G751JY
    MotherboardZ690 Maximus extreme
    Processor12900ks@5.700mhz
    Memory (part number)Tforce DDR5 6400@6800
    Graphics Card #1Geforce RTX 3090@2100mhz
    Sound Cardonboard
    Monitor32:9 samsung G9 NEO 2X asus 27 / 1X LG34
    Storage #1crucial 1 tb nme 4.0
    Storage #24xraid0 1tb wd black / 2Xsamsung SSD 850evo 2TB
    CPU CoolerCustom LOOP
    CaseCorsair 1000D
    Power SupplyCorsair 1500i
    Keyboard ASUS Claymore II
    Mouse ASUS ChakramX
    Headset Steelseries arctic nova pro Wireless
    Mouse Pad ASUS SHEATH
    Headset/Speakers Logitech Z5500 digital
    OS windows 11 pro 64bit
    Network Routerasus GT - AX11000
    TSportM's Avatar
    Join Date
    Apr 2015
    Reputation
    23
    Posts
    224

    Quote Originally Posted by sukrut4778 View Post
    Anyone ?
    yes it confirms, also on other motherboards adaptive is not working
    this is a *problem that occured on previous bios*
    *
    There is also a problem on tpm on 2201 this option on 2103 is missing on it and Windows security center does not detects tpm on some reboots : https://www.overclock.net/threads/of.../post-29076151

    *Cheers
    Rig1 - 13900K - P115 - E88- Pcore 5.9/6.1/6.2 Asus Z690 Maximus Extreme - Ecores - 43 - TForce 6400@7000ddr5 - MSI Suprim X RTX 4090@3070mhz - 24gb memory speed - Powerby corsair Ax1500i - Corsair1000d@custom Loop Rig2- 10920X@4.9 - Aorus X299 gaming 9 - gskill 3200@3600 - Zotac RTX 2080Ti - Powerby CM1200 - Noctua NHD15 black - Corsair 900D

  4. #94
    ROG Member Array
    Join Date
    Aug 2022
    Reputation
    10
    Posts
    20

    Quote Originally Posted by TSportM View Post
    yes it confirms, also on other motherboards adaptive is not working
    this is a *problem that occured on previous bios*
    *
    There is also a problem on tpm on 2201 this option on 2103 is missing on it and Windows security center does not detects tpm on some reboots : https://www.overclock.net/threads/of.../post-29076151

    *Cheers
    Yes adaptive was not working before 1720 BIOS too. then I updated to latest 2004 and later i read post on forum that asus disabled roll back and wasn't able to go back on 1720 they should have mentioned that first. Later they updated the site.

    btw am not facing tpm missing prob. First time i faced after updating to 2103. TPM option in bios was missing then I flashed bios using PD and after that never faced it.

  5. #95
    ROG Guru: Yellow Belt Array TSportM PC Specs
    TSportM PC Specs
    Laptop (Model)ASUS ROG G751JY
    MotherboardZ690 Maximus extreme
    Processor12900ks@5.700mhz
    Memory (part number)Tforce DDR5 6400@6800
    Graphics Card #1Geforce RTX 3090@2100mhz
    Sound Cardonboard
    Monitor32:9 samsung G9 NEO 2X asus 27 / 1X LG34
    Storage #1crucial 1 tb nme 4.0
    Storage #24xraid0 1tb wd black / 2Xsamsung SSD 850evo 2TB
    CPU CoolerCustom LOOP
    CaseCorsair 1000D
    Power SupplyCorsair 1500i
    Keyboard ASUS Claymore II
    Mouse ASUS ChakramX
    Headset Steelseries arctic nova pro Wireless
    Mouse Pad ASUS SHEATH
    Headset/Speakers Logitech Z5500 digital
    OS windows 11 pro 64bit
    Network Routerasus GT - AX11000
    TSportM's Avatar
    Join Date
    Apr 2015
    Reputation
    23
    Posts
    224

    Quote Originally Posted by sukrut4778 View Post
    Yes adaptive was not working before 1720 BIOS too. then I updated to latest 2004 and later i read post on forum that asus disabled roll back and wasn't able to go back on 1720 they should have mentioned that first. Later they updated the site.

    btw am not facing tpm missing prob. First time i faced after updating to 2103. TPM option in bios was missing then I flashed bios using PD and after that never faced it.
    its not the option of tpm thats missing you still have trusted plataform on 2201 its a setting inside it, that was present on 2103*

    You can see that on my post on overclockers*
    Rig1 - 13900K - P115 - E88- Pcore 5.9/6.1/6.2 Asus Z690 Maximus Extreme - Ecores - 43 - TForce 6400@7000ddr5 - MSI Suprim X RTX 4090@3070mhz - 24gb memory speed - Powerby corsair Ax1500i - Corsair1000d@custom Loop Rig2- 10920X@4.9 - Aorus X299 gaming 9 - gskill 3200@3600 - Zotac RTX 2080Ti - Powerby CM1200 - Noctua NHD15 black - Corsair 900D

  6. #96
    Super Moderator Array
    Join Date
    Jul 2011
    Reputation
    109
    Posts
    839

    Quote Originally Posted by sukrut4778 View Post
    Adaptive mode is not working for me from last 2 updates so I tried beta BIOS 2201 and it's still not working. It was working on 1720.

    MB = Z690 Extreme
    it is a ucode bug, disable bclk aware adaptive voltage to work around this bug.

  7. #97
    ROG Member Array
    Join Date
    Aug 2022
    Reputation
    10
    Posts
    20

    Quote Originally Posted by Shamino View Post
    it is a ucode bug, disable bclk aware adaptive voltage to work around this bug.
    Still not working.

  8. #98
    ROG Member Array
    Join Date
    Dec 2021
    Reputation
    10
    Posts
    14

    Quote Originally Posted by TomCom205 View Post
    Hi did anyone get the Z790 Extreme Board to work @ 7600(+)?

    I am stuck at about 7400 stable.
    It is Benchstable for 7600 maybe 7800.
    XMP Profile for the 7600 GSkil Memory isn't stable also.

    Feels like the old Extreme Z690 Problem (and the 2021 Apex Boards) had.

    Any Ideas how to get it stable at least at XMP?

    Had the exact same problem with Gskill 7600 on Z790 Hero. Could not run XMPI or higher. Tried adjusting voltages, IMC, SA with no luck. But 7400 ran perfect. The solution? Buy TeamGroup 7200 and overclock to 7600 or buy Teamgroup 7600 and run at XMPI no problem. I have both sets and can verify they work great. Gskill ram can be very inconsistent.

    This was with Bios 0703
    *Results may be better with test bios' on this forum.
    Last edited by jackson_lab; 11-22-2022 at 12:14 PM.

  9. #99
    New ROGer Array
    Join Date
    Oct 2022
    Reputation
    3
    Posts
    8

    With the New Bios 0803 and the Z790 Hero & G Skill 7600 CL36 and XMP Tweaked is not stable. Had to lower SA Voltage to 1.15V to be stable.

    Greez John

  10. #100
    ROG Guru: Orange Belt Array bass junkie xl PC Specs
    bass junkie xl PC Specs
    MotherboardZ790 Asus Strix D4 Bios 801 / Strix z690 D4 Bios 1504
    Processor13900k @ 5.8 P/4.5 E/5.0 R @1.30v - 12900 Ks @ 5.4/5.1 ring @ 1.36v
    Memory (part number)DDR4 32GB @ 4300 c15-16-16-32 Gear 1
    Graphics Card #1RTX 4090 Gigabyte OC
    Graphics Card #2STRIX GTX 1080 TI
    Graphics Card #3MSI Gtx 1080 Ti + 360m aio @ 2000 mhz + 300 mem
    Sound CardMotherboard Realtec , Driver 87.46
    MonitorAsus Xg27AQM 27" @270 hz / Asus PG279Q 27" @165 HZ / AOC AG251FZ2 1080P @240hz
    Storage #1XPG 2TB/Samsung 970 evo+ 500 Gb / 970 Evo 1TB x 2
    Storage #22 tb HDD x 4
    CPU CoolerArtic liquid freezer 420mm / Deep Cool Gamermaxx 360mm v2 / Kraken G12 s36 360mm
    CaseThermaltake View 71 full Glass
    Power SupplyEvga 1000w Platnuim / evga 750 w
    Keyboard Corsair K95 Platnuim RGB
    Mouse Corsair Night Sword RGB
    Headset Razer Kraken 7.1 chroma
    Mouse Pad Asus Sheeth Large
    Headset/Speakers Logitech Z-5500 THX 5.1
    OS Windows 10-21h1 x64 Pro
    bass junkie xl's Avatar
    Join Date
    Oct 2017
    Reputation
    43
    Posts
    372

    Quote Originally Posted by magy77 View Post
    With the New Bios 0803 and the Z790 Hero & G Skill 7600 CL36 and XMP Tweaked is not stable. Had to lower SA Voltage to 1.15V to be stable.

    Greez John
    thats a good thing..
    13900k @5.8 P | 4.5 E | 5.1 R | @1.35v | 32GB DDR4 @4300 c-15-16-16-32 @ G1 | RTX 4090 | 27" 1440p 270Hz G-Sync

Page 10 of 17 FirstFirst ... 8 9 10 11 12 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •