Results 1 to 3 of 3
  1. #1
    New ROGer Array moreheadnc PC Specs
    moreheadnc PC Specs
    MotherboardASUS Prime Z690-P WiFi
    Processori7-12700K
    Memory (part number)G.Skill Trident Z5 RGB Series 32GB (2 x 16GB) F5-6000J3636F16GA2-TZ5RK
    Graphics Card #1On Board
    Sound CardOn Board
    MonitorSamsung
    CPU CoolerNoctua NH-D15 chromax.Black, Dual-Tower CPU Cooler (140mm, Black)
    CasePhanteks Eclipse P400A Digital ATX Mid-tower
    Power SupplyEVGA SuperNOVA 850 GA, 80 Plus Gold 850W
    Keyboard Logitech K350 Keyboard & Mouse
    OS Windows 11 Pro
    Network RouterRT-AX82U
    Accessory #1 AX1800 RT-AX55

    Join Date
    Sep 2022
    Reputation
    10
    Posts
    3

    403 Forbidden when trying to post a question

    I'm trying to post a question into the Armoury Crate forum that I have subscribed to.

  2. #2
    New ROGer Array moreheadnc PC Specs
    moreheadnc PC Specs
    MotherboardASUS Prime Z690-P WiFi
    Processori7-12700K
    Memory (part number)G.Skill Trident Z5 RGB Series 32GB (2 x 16GB) F5-6000J3636F16GA2-TZ5RK
    Graphics Card #1On Board
    Sound CardOn Board
    MonitorSamsung
    CPU CoolerNoctua NH-D15 chromax.Black, Dual-Tower CPU Cooler (140mm, Black)
    CasePhanteks Eclipse P400A Digital ATX Mid-tower
    Power SupplyEVGA SuperNOVA 850 GA, 80 Plus Gold 850W
    Keyboard Logitech K350 Keyboard & Mouse
    OS Windows 11 Pro
    Network RouterRT-AX82U
    Accessory #1 AX1800 RT-AX55

    Join Date
    Sep 2022
    Reputation
    10
    Posts
    3

    Armoury Crate Issues - Pop Up Permissions Boxes When Logging in As a "User"

    Hello, after much work and windows re-installs I have Aurmory Crate installed and working but I have several issues and I’m hoping someone can help me solve these annoyances which can result in a BSOD.

    Armoury Crate runs fine when I log in with Admin rights. Due to the crashes which have caused me to have to wait days for my Raid to rebuild I have Never tried to run Aurmory Crate with right click run as admin.

    The issues appear when my user account logs in. When I thought things were OK in the beginning until one day the user account was prompted to run ArmourySwAgent & ArmourySocketServer which I clicked OK on both. That resulted into a spinning circle which would also blink back to a mouse pointer over and over until BSOD. To be clear with the user account and I'm just logging in and Armoury Crate Pop Ups appear and I'm NOT TRYING TO RUN ARMOURY CRATE it's not even on the desktop.

    Uninstalls of Aurmory Crate never quite worked well and left parts of Aurmory Crate not working until I did another re-install of Windows.

    Also every time a "user" logs out they get a notification:
    AcPowerNotification.exe Application Error
    Last edited by moreheadnc; 11-02-2022 at 10:13 AM.

  3. #3
    ROG Guru: Orange Belt Array
    Join Date
    Jun 2013
    Reputation
    51
    Posts
    300

    I noticed that if you use a standard user account you are limited. It is better to manage AC from an administrator account especially for updates.
    After installing, restarting the required number of times and setting AC leave the Admin account open and log in to the standard account. Then the next day connect directly to the standard account.
    I had the same alert as you on the first connection of a standard account but it did not come back the following days.

    Above all, you must uninstall AC with Armory Crate Uninstall Tool

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •