Page 3 of 3 FirstFirst 1 2 3
Results 21 to 29 of 29
  1. #21
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    208
    Posts
    2,228

    Hey there, was it working then it stopped working? Do you mean no sound? Is it on mute?
    Can you take some screenshots of what you see in Armoury Crate? The firmware version and device page.

  2. #22
    ROG Member Array
    Join Date
    Sep 2019
    Reputation
    10
    Posts
    17

    me too can have mine workimg by bluetootle but dont show in crete and just red light and they work

  3. #23
    ROG Member Array
    Join Date
    Sep 2019
    Reputation
    10
    Posts
    17

    so nothing by usb and cant change anything went in bluetooth but can only change volume nothing else have no idea and also i have a pair of rog centrion 7.1 and i just get error 43 doing my head in

  4. #24
    ROG Member Array
    Join Date
    Sep 2019
    Reputation
    10
    Posts
    17

    so i have to pairs of headset for both pairs cost round 500 pound and they both dont work right fusion 700 work by bluetooth not by usb nothing no code nothing bluetooth can only change the volume and the pair of centurion 7.1 error code 43 i buy rog so i dont have problems but the more i spent the more problems i get ffs come on asus be a leading company

  5. #25
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Strix Z690-F Gaming WiFi
    Processori7-12700KF
    Memory (part number)Kingston Fury Beast 16GB (2x8GB) 6000MT/s (KF560C40BBK2-16)
    Graphics Card #1ROG Strix 3090 Ti LC OC
    Sound CardROG SupremeFX
    MonitorHP ZR30w
    Storage #1Seagate Firecuda 530 1TB
    CPU CoolerEK Quantum Velocity2
    CaseThermaltake Tower 900
    Power SupplyEVGA Supernova 1600 T2
    Keyboard ROG Falchion NX / Strix Flare II/Azoth
    Mouse ROG Chakram X/Chakram Core/Spatha X/Harpe Ace
    Headset ROG Delta S Animate
    Mouse Pad Steelseries Prism XL / ROG Scabbard II/Hone Ace
    OS Windows 11 Home
    Accessory #1 2x Swiftech Maelstrom X300 D5 V2
    Accessory #2 2x Hardware Labs SR2 560 MP radiators
    Accessory #3 Lamptron FC-5 V3 fan controller
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    404
    Posts
    17,800

    Hello karlkimpton87,

    Is Armoury Crate updated to version 5.3.4.0?

    Click image for larger version. 

Name:	AC updated.png 
Views:	0 
Size:	689.6 KB 
ID:	96609

    Does your headsets show in Device Manager?

    Click image for larger version. 

Name:	Delta S Animate.png 
Views:	0 
Size:	27.1 KB 
ID:	96608

  6. #26
    New ROGer Array
    Join Date
    Jun 2022
    Reputation
    10
    Posts
    3

    same issue as mine.

    Quote Originally Posted by Strahum View Post
    Hi! I bought ROG Strix Fusion 700, and it stopped working.

    When i plugged it into the USB just the red led turn on, no RGB, no sound. But Windows recognize it.
    Someone knows how to fix it?

    Armoury crate is full updated, and recognizes it too.
    same issue as mine. if anyone fixed this issue, please share yours.

  7. #27
    New ROGer Array
    Join Date
    Jun 2022
    Reputation
    10
    Posts
    3

    bump

    bumping this post again but i'm having the same issue.

  8. #28
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Strix Z690-F Gaming WiFi
    Processori7-12700KF
    Memory (part number)Kingston Fury Beast 16GB (2x8GB) 6000MT/s (KF560C40BBK2-16)
    Graphics Card #1ROG Strix 3090 Ti LC OC
    Sound CardROG SupremeFX
    MonitorHP ZR30w
    Storage #1Seagate Firecuda 530 1TB
    CPU CoolerEK Quantum Velocity2
    CaseThermaltake Tower 900
    Power SupplyEVGA Supernova 1600 T2
    Keyboard ROG Falchion NX / Strix Flare II/Azoth
    Mouse ROG Chakram X/Chakram Core/Spatha X/Harpe Ace
    Headset ROG Delta S Animate
    Mouse Pad Steelseries Prism XL / ROG Scabbard II/Hone Ace
    OS Windows 11 Home
    Accessory #1 2x Swiftech Maelstrom X300 D5 V2
    Accessory #2 2x Hardware Labs SR2 560 MP radiators
    Accessory #3 Lamptron FC-5 V3 fan controller
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    404
    Posts
    17,800

    Hello,

    Some things to try...

    Uninstall your ROG Strix Fusion 700 from device manager and reboot.

    If this doesn't help, use the Armoury Crate uninstall tool to uninstall Armoury Crate, then install Armoury Crate version 3.2.3.0 and update to version 5.3.4.0.

    In the link below, select your operating system and click "Show all" in blue, the Armoury Crate uninstall tool is the third download.

    https://www.asus.com/supportonly/arm...desk_download/

  9. #29
    New ROGer Array
    Join Date
    Jun 2022
    Reputation
    10
    Posts
    3

    didn't work

    Quote Originally Posted by Nate152 View Post
    Hello,

    Some things to try...

    Uninstall your ROG Strix Fusion 700 from device manager and reboot.

    If this doesn't help, use the Armoury Crate uninstall tool to uninstall Armoury Crate, then install Armoury Crate version 3.2.3.0 and update to version 5.3.4.0.

    In the link below, select your operating system and click "Show all" in blue, the Armoury Crate uninstall tool is the third download.

    https://www.asus.com/supportonly/arm...desk_download/
    either of the two didn't fix. nothing happened.

Page 3 of 3 FirstFirst 1 2 3

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •