Results 1 to 2 of 2
  1. #1
    ROG Member Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    7

    Issue with with Claymore I's lighting using Aura creator profile

    I am having problems with the lighting on my claymore I keyboard using an advanced effects profile with Aura creator, some keys on my keyboard are not lighting up. I have the numpad installed on the left side of the claymore core. I tested and selected only those keys that are not lighting up and applied an effect to them, other keys lit up instead. But when I change my numpad to the right side of the claymore core, the lighting works perfectly.

    Click image for larger version. 

Name:	Capture 1.JPG 
Views:	0 
Size:	125.6 KB 
ID:	96463
    Click image for larger version. 

Name:	MergedImages.jpg 
Views:	0 
Size:	130.1 KB 
ID:	96460
    Click image for larger version. 

Name:	Capture  4.JPG 
Views:	0 
Size:	35.0 KB 
ID:	96461
    Click image for larger version. 

Name:	Capture 5.jpg 
Views:	0 
Size:	62.8 KB 
ID:	96462

    Is this a software bug or is my claymore keyboard defective?

    The Aura profile has the following settings:
    Layer 1 device: claymore keyboard
    Layer 2 PC components: GPU Strix 3080ti, Trident z royal ram; everything except the motherboard because Aura creator is cant split up mobo lighting and led strip
    Applied basic rainbow effect to both

    Any help/fix will be appreciated.

  2. #2
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    208
    Posts
    2,224

    Form with valid log received, case processing.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •