Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Nov 2022

    M.2_2 slot slower, NVMe Config greyed out in UEFI

    Hello everyone! I have a strange issue with my Prime Z-390A mobo. I had 1 NVMe SSD in slot M.2_1 and recently added two Samsung 970 Evo Plus nvme drives. I placed one in the PCIe x16_3 slot (via an adapter card) and it runs at full 3500 mb/s. The other drive in the designated M.2_2 slot runs much slower - only 800 mb/s.

    The issue here is that I tried to make some UEFI adjustments, but "NVME configuration" under "NVMe Controller and Drive Information" is greyed out and can't be accessed. Also, under "Onboard Devices Configuration" there are no M.2 options (like Sata, x2/x4 etc.). I attached the screenshots.

    So in conclusion, I run 3 NVMe SSDs but only the M.2_2 one has a significantly slower speed. What seems to be the problem I here? Do M.2 slots share bandwith, is it limited? Why is NVMe Config unavailable in UEFI, is it locked by some other setting? I'm really stumped on this one. Maybe I even need a UEFI update.
    Miniatura de Adjuntos Miniatura de Adjuntos 20221125_182622.jpg  


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts