Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Feb 2022
    Reputation
    10
    Posts
    3

    Please Help! Frequent Crashes! ASUS Maximus z690 Formula

    HelIo,
    I had made a post awhile back about frequent crashes, thankfully @STARRAIN helped me out, much appreciated btw.
    That issue was since fixed, I swapped my SSD to a different port and all was good for quite some time. Roughly about 2-4 months ago I started experiencing WHEA 17 error code floods and was getting freezing, blank screen crashes, complete reboots, and the occasional blue screen. This happens randomly, even When I'm not gaming but mostly when I do game. I primarily play Rust, Civ 6, and MW2. It will even happen around 20 minutes to an hour of watching Youtube videos or on the desktop screen. When I observe the "Reliability History" I was getting LiveKernalEvent codes 141 & 117. I've done numerous amounts of research on others having similar issues but not exactly the same and have tried several different "fixes" as listed... All drivers are updated, memory test have been performed with no issues, multiple software benchmarks on my GPU, CPU, and no issues have arisen, used AI overclock in BIOS and default settings, undervolted CPU, underclocked GPU, disabled PCIe Native Power Management as suggested to rid the WHEA 17 error code (Made things worse), swapped AIOs (MSI was defective, bought ENERMAX off Amazon and out performs, was thermal throttling past 100C), and tried different versions of BIOS. I'm unable to afford to purchase a new GPU or CPU but if I absolutely must it will not be another Intel or ASUS product as I've only used Gigabyte and AMD in the past with zero issues. Here are my full PC build specs as listed,
    MOBO: ASUS Maximus Z690 Formula
    GPU: Nvidia EVGA RTX 3080 TI
    CPU: Intel I9 12900K
    AIO: Enermax Liqmax III 360
    Memory: G Skillz Trident DDR5 6000 x2 16GB
    SSD: Seagate Firecuda 530 M2 2280 2TB
    PSU: Seasonic Prime PX-1000 1000w 80+
    Monitor: Asus ROG Strix 34" Ultra Wide XG349C
    BIOS Version: 2103
    If any other information is required please ask. I'm overly desperate at this point and really just want my PC to work correctly.
    Thank you in advance,
    Tschwifty
    Last edited by Tschwifty; 11-26-2022 at 06:48 AM.

  2. #2
    ROG Guru: Green Belt Array JohnAb PC Specs
    JohnAb PC Specs
    Laptop (Model)HP 430 G5
    MotherboardASUS Maximus Z690 Hero
    Processor12900K
    Memory (part number)2x 16GB CMK32GX5M2B5200C40
    Graphics Card #1ASUS RTX 3090 TI 24GB TUF GAMING OC - TUF-RTX3090TI-O24G-GAMING
    Monitor28" Samsung 4K & 32" Samsung 4K
    Storage #13x NVME Drives on Motherboard
    Storage #22x SATA HDD, 2x SATA SSD
    CPU CoolerCorsair iCUE H150i ELITE LCD Display 360mm RGB Liquid CPU Cooler
    CaseCorsair 7000X RGB Black Full Tower
    Power SupplyCorsair RM1000x
    Keyboard SteelSeries Apex Pro
    Mouse SteelSeries Rival 600
    Headset Blue Yeti / Sundara Headphones
    Headset/Speakers Bose Soundbar
    OS Win 11 Pro
    Network RouterNetgear Nighthawk RAXE500 6E
    Accessory #1 SDR Radio
    Accessory #2 Graphics Tablet
    Accessory #3 Jabra Microphone/Speaker

    Join Date
    Jun 2022
    Reputation
    84
    Posts
    508

    I had a very similar situation with my previous Z390 Gigabyte build. I spent months trying to sort out the problem, every combination of software, drivers, BIOS settings, updates etc etc. I even compiled a very comprehensive spreadsheet of every change I made. I would get 2-3 bluescreen crashes daily for no apparent reason at times. I even replaced the PSU to eliminate bad voltages but that didn't help either. I can't comment on WHEA errors as I wasn't looking for them at the time. But yes, like you I could stress test the system and it would usually pass. My keyboard and mouse would also become unresponsive occasionally, so I changed those too and purchased a new external USB hub.

    Anyway, turned out that I had a faulty USB cable connected to an external device (which happened to be a software controlled radio board|). So, I suggest that you plug in just the minimum number of devices and try different cables where you can. No idea if that will help, but worth a try I think. Also, have you checked EVERY cable and internal connection to the PSU and motherboard?

    Last idea for now, have you reinstalled Windows and/or reformatted that SSD drive?
    Last edited by JohnAb; 11-27-2022 at 12:50 AM.
    Z690 Hero, BIOS 2204, ME Firmware 16.1.25.2020, Corsair 7000X Case, Corsair RM1000x PSU, i9 12900K, ASUS TUF OC 3090TI, 2 x 16GB Corsair RAM @ 5200MHz, Windows 11 Pro 22H2, Corsair H150i AIO Cooler, 4x Corsair RGB fans, 3x M.2 NVME drives, 2x SATA SSDs, 2x SATA HDs, 2x 4K monitors.
    "If you're lazy like me and do nothing else in life, be nice to yourself and back up your data today"

  3. #3
    New ROGer Array
    Join Date
    Feb 2022
    Reputation
    10
    Posts
    3

    Good morning/afternoon JohnAb.
    EDIT: After having my PC on for about an hour and playing games after for 20 minutes my PC for rebooted. I'm going to try a fresh Windows install before reformatting my SSD and get back with results.
    EDIT2: Reformatted my SSD and performed a clean install of Windows 11 and my reboots are still appearing. They happened twice during reinstallation of my drivers...Main issue I'm seeing is a Critical Event in the Event Viewer that states:
    Description
    A problem with your hardware caused Windows to stop working correctly.
    Problem Event Name: LiveKernelEvent
    Code: 141
    Parameter 1: ffff8187f1bea460
    Parameter 2: fffff805838aa9c4
    Parameter 3: 0
    Parameter 4: 0
    OS version: 10_0_22621
    Service Pack: 0_0
    Product: 256_1
    OS Version: 10.0.22621.2.0.0.256.48
    Locale ID: 1033



    Thank you for responding. Last night I went through and checked all internal connections and plugged in the least amount of USB connections. I do have an RGB/Front case header device that came with the case, CoolerMaster Cosmos 700p. I'll have to see what I can do about trying to unplug it from my system and see how everything performs. I did move my mouse and keyboard connection around to see if that could possibly be the issue too. Curious about the reinstalling Window, I just recently upgraded to Windows 11 which has decreased the amount of reboots, freezes, and blue screens. Would I have to perform a complete uninstall of Windows and then reformat my SSD?
    Thanks in Advance,
    Tschwifty
    Last edited by Tschwifty; 11-27-2022 at 09:54 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •