Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Nov 2022
    Reputation
    10
    Posts
    3

    Maximus XIII Apex Bios issues 1402/1601

    Recently picked up a Z590 apex and have been having some weird issues with the latest two bios revisions, upon searching it appears that several others have run into this issue as well and there hasn't been any fixes or patches posted as to what fixed it.

    Currently running bios 1302 and have zero issues but upon updating to either of the latest version i get maybe one or two reboots before the system hangs indefinitely at the ROG post/splash screen. Only way i have been able to get the system to post after updating the bios is if i remove the CPU and have it trigger the "F1" boot into bios screen. Aside from that the computer will just sit at the post screen till i cycle power.

    If i downgrade back to bios 1302 everything works as normal. But as soon as i update back to 1402 or 1601 via ez flash or bios flashback i am met again with the system hanging at the post screen. The pc doesnt appear to be locked up as the reset, safeboot, and power button still work to shut or reboot the system but the system never fully boots past the post screen.

    I have tried removing all usb drives, dimm.2 card, different memory, different gpu's, etc. nothing seems to make any difference and does not appear to be hardware related since everything works as it should on bios 1302.

    this system is setup on a test bench and was planned for ln2 but would like to have this sorted out before going cold.

    Maximus XIII Apex motherboard
    10-900k (also tried 10600 when troubleshooting initially)
    Custom Water loop
    G.Skill f4-3200c14d-16gtzsk
    980 pro m.2 in dimm.2 card. (also tried sata ssd)
    3090 ti
    rm750x psu.

    I assume the latest bios 1601 was just a copy/paste of 1402 since there was only minor updates but i would really like to be able to run the latest bios incase there are any substantial stability and compatibility patches that had been added. Before updating the bios i did make sure that the INtel ME was at the latest revision as requested on the bios download page.

    Thank you in adavance!

  2. #2
    New ROGer Array
    Join Date
    Nov 2022
    Reputation
    10
    Posts
    3

    Forgot to add,

    The few times it did post with 1601 was only after a complete power cycle and removal of cpu. On that first power cycle I would get an error after post stating that the computer case was opened and needed to ctrl+alt+delete to reboot. I checked and searched the bios for the chassis intrusion setting and it is nowhere to be found and must be hidden. Â*

  3. #3
    New ROGer Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    1

    Hello,

    I'm actually kinda suprised that i was thinking this issue only happening to me. Yesterday i upgraded my z590 apex bios from 1402 to 1601 and yes, same issue like you said above.

    First;

    I updated my bios through bios menu with ez flash utility. After bios update done, pc restarted and boom. Pc restarted, it is actually working but no screen.(Black screen). Then i turned off my pc and switched to power off then power on and then i pressed CMOS reset before i turn on my pc. After i turned it on bios screen came back and i did my usual overclock settings and restarted it. After that, i wanted to see my latency/ram performance from Aıda64 and my pc freeze while testing.(Which is first time i am facing with this issue. Never seen/though Aıda64 would give me blue screen.) But i was actually know that, there has to be something wrong while installing new bios 1601 because it didn't finish the update process properly i guess.

    Second;

    I rolled back my bios version to 1402 with biosh flash back. And same thing happened like above. I was thinking like, wait, did i recieve this error when i first time updating my bios version from 1301 to 1402? I tried to remember but i couldn't. Anyway the point for me to update my bios to 1602 via bios flash black and see if it is working properly, maybe asus ez flash utility was the problem. Then i updated it, but yeah same problem. Then i turned off my pc and now i am here.

    I don't know what is wrong with these two version of bios. I'll try bios 1301 as you mentioned above after i back from work. Hopefully it will work properly.

  4. #4
    ROG Member Array pitderbeste PC Specs
    pitderbeste PC Specs
    MotherboardAsus Maximus Apex Xiii Z590
    ProcessorInterl i9 11900K
    Memory (part number)CMK16GX4M2K4600C19 / CMK32GX4M2G4600C18
    Graphics Card #1Gigabyte RTX 3090 Vision OC
    MonitorAcer KG1 (KG271UAbmiipx) 69 cm (27 Zoll) TN ZeroFrame
    Storage #11 x Samsung 980 Pro 1TB
    Storage #22 x Samasung 970 EVO Pro 1TB
    CPU CoolerMSI 360r
    CaseThermaltake Level 20 MT ARGB Mid Tower/Tempered Glass/Mini ITX/Micro ATX/ATX
    Power SupplyGigabyte P850GM 850W ATX
    Keyboard GK61 Mechanische Gaming-Tastatur – 61 Tasten RGB
    Mouse Finalmouse Ninja Air58
    Headset Logitech G533
    Mouse Pad Glorious PC Gaming Race Stealth Mauspad - 3XL Extended
    OS Win 11 Pro

    Join Date
    Feb 2021
    Reputation
    11
    Posts
    18

    Unhappy fatal error after update to 1601

    Hi all,

    i have the Maximus XIII Apex too and get a fatal error after update to 1601 , after stating the computer i get the error:

    The computer case is open. Please make sure the computer case is closed properly
    then press CTRL + ALT + DEL to continue.
    Fatal Error

    What can i do to solve the issue.

    UPDATE! the same issue with BIOS 1701.

    Pit
    Last edited by pitderbeste; 12-29-2022 at 03:00 PM.

  5. #5
    ROG Member Array
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    14

    Quote Originally Posted by pitderbeste View Post
    Hi all,

    i have the Maximus XIII Apex too and get a fatal error after update to 1601 , after stating the computer i get the error:

    The computer case is open. Please make sure the computer case is closed properly
    then press CTRL + ALT + DEL to continue.
    Fatal Error

    What can i do to solve the issue.

    UPDATE! the same issue with BIOS 1701.

    Pit
    I have same issue with you.
    Issued BIOS Version: 1601, 1701.
    Motherboard: Maximus XIII Apex Z590.
    Error message: "The computer case is open. Please make sure the computer case is closed properly
    then press CTRL + ALT + DEL to continue.
    Fatal Error"
    This motherboard doesn't have anything about 'Case intrusion function'. There is no BIOS option for it. There is no Header for 'Intrusion' on the motherboard.

    Nothing works to solve this issue. I did following things.
    1. Clear CMOS with a jumper.
    2. Clear CMOS with a battery.
    3. Pull out all of Components and reconnect.
    4. And I did everything.

    There is another issue with BIOS 1701. You can't go back to previous BIOS in the BIOS Menu. You have to use BIOS Flash Back button if you want to go back to previous BIOS.
    This company ASUS doesn't even know what they make and what's going on.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •