Results 1 to 10 of 23

Thread: Constant BSOD

Threaded View

  1. #1
    ROG Enthusiast Array
    Join Date
    Feb 2012

    Constant BSOD

    Ok I have been using bios 0018 since it came out, with 0 issue's until earlier this week.

    I have suffered from 6 bsod randomly during the week (a couple during the night and wake up to a windows has recovered blah blah message).

    Anyhow I figured that it may have been due to the new windows live update or possibly kaspersky internet security.

    So tonight I suffered 2 bsod in approx 10 mins, and figured enough was enough.

    So I removed windows live.

    I rebooted and suffered bsod before I got into windows.

    It restarted on it's own, and windows worked fine.

    So I plug my iphone in, open itunes and get bsod again (so it wasn't windows live then).

    This time I managed to catch a message in corner of screen saying "memory_management"

    Anyway get back into windows and reinstall windows live.

    All goes well, and I reboot.

    Then I thought I would do a google on the memory_management message and find a link that suggests bios might be the cause.

    So I come on here, and see there is an update 1305.

    So I updated from 0018 to 1305.


    That was a HUGE mistake, the update went fine, I booted into the bios, setup with previous settings.

    It booted into windows, and then locked up for about 2 mins.

    Then it worked for 1 min before (yep you guessed it) bsod.

    "memory_management" again.

    Ok so I go into bios, and reset everything to default, no overclocking, the only non default setting was manually set my memory to it's correct speed and lock the voltage to 1.5v.

    Reboot, bsod before windows loads.

    Reboot again, bsod again, this time getting a hardware failure error.

    Anyway I go remove 2 stick of ram.

    Makes no odds still won't boot.

    I underclock the ram, still the same.

    So I remove all ram, inspect it, nothing visable wrong with it, nothing hot in my system either.

    I put 1 stick of ram in, and get to bios screen, set it back to it's true speed (1600mhz, instead of the underclocked 1333mhz).

    Still can't get into windows, just locks up and then bsod.

    So I try to repair windows thinking maybe something is corrupt.

    Can't do that, bsod again

    As a last ditched attempt, I switch to my other bios (1101).

    What do you know, it posts, and boots with no issue's.

    I put all my ram back in, and it still boots fine and so far (been up 25 mins now) no issue's.
    Asus ROG Rampage IV Extreme X79
    Intel Core i7 3930K Sandy Bridge-E
    Corsair Vengance 1600 DDR3 16GB (4x4GB)
    Gigabyte Nvidia SOC 560Ti
    Corsair HX850
    Corsair H100 Cooler, with 2x Noctua NF-S12B fans added for push / pull
    OCZ Vertex 3 120gb Sata 6GB's SSD
    Hitachi 3TB Sata 6GB's HDD
    Windows 7 x64 Ultimate
    Corsair Obsidian 800D Case

    Currently IBT stable @ 4700mhz , 1.365v

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts