Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
  1. #1
    ROG Member Array
    Join Date
    Jul 2011
    Reputation
    10
    Posts
    15

    Rampage IV Extreme error code 00

    Hi,

    I've had my system running fine for 2 weeks (Stock settings no overclock) and today i get the 00 error code on boot.

    I'm running the latest bios 1202,and the only way i can get the sytem to boot is by using the usb/rog connect bios flash method.The pc will run fine then after 5 or 6 reboots the error code will appear again & i have to re-do the bios flash again.

    I'm running the following.

    Intel 3820.
    16Gb Gskill 1600mhz ram 9.9.9.24.
    Nvidia GTX 680
    Crucial M4 SSD.
    Corsair HX1000 PSU.

    Also since this has started too happen the PCH fan wont work?


    Please help as this is doing my head in
    Last edited by Rapid7; 04-14-2012 at 10:17 PM.

  2. #2
    ROG Member Array
    Join Date
    Jul 2011
    Reputation
    10
    Posts
    15

    I have checked the cpu socket for bent pins & they are all fine,if i shut the computer down and then restart it i get the error code straight away.I then have to shut the pc down again and switch the power supply off & leave it off for around 10 mins & it will then boot but the bios resets itself so i have go back into the bios & change some settings.

  3. #3
    ROG Enthusiast Array Radiant mind's Avatar
    Join Date
    Feb 2012
    Reputation
    17
    Posts
    67

    What happens when you switch to the 2nd BIOS by pressing the red button that is labeled BIOS_SWITCH on the PCB at the bottom right corner of the board (under sata ports). Does it stay stable on that BIOS? I would stop flashing the BIOS using ROG connect if you are already on the latest 1202. Do you get any other red LED lights under the debug code? Have you tried a CMOS reset? We need to know more specifics of what you have tried.

  4. #4
    ROG Member Array
    Join Date
    Jul 2011
    Reputation
    10
    Posts
    15

    I have tried all of the above including the 2nd bios,cmos reset,removing the battery & no other lights under the debug code. Once the computer does boot it is stable & don't have any problems at all untill i shut down and go to switch the pc on again.

  5. #5
    ROG Enthusiast Array
    Join Date
    Feb 2012
    Reputation
    10
    Posts
    46

    u might give 0018 a try. runs very stable here for quiet a while now at 4.4Ghz@1.28v
    Intel Core i7 3960X 4.4Ghz @ 1.28v
    Asus Rampage 4 Extreme
    32GB Corsair Vengeance 1866 Reds
    Corsair H80
    Corsair AX1200
    2 x M4 Crucial 128GB
    3 x 2TB WD Black
    2 x XFX GTX285 BE
    Dell U3011

  6. #6
    ROG Member Array
    Join Date
    Jul 2011
    Reputation
    10
    Posts
    15

    How would i go about getting the 0018 bios?

    Thanks, Paul.

  7. #7
    ROG Enthusiast Array
    Join Date
    Feb 2012
    Reputation
    10
    Posts
    46

    R4E 1103 New BIOS



    0018
    http://www.datafilehost.com/download-03f241a9.html

    updates some pcie codes
    open range off vga core to -222
    Edit/Delete Message

    Made by Shamino, hes the wonderguy of ASUS :P

    Greets,

    Remco
    Intel Core i7 3960X 4.4Ghz @ 1.28v
    Asus Rampage 4 Extreme
    32GB Corsair Vengeance 1866 Reds
    Corsair H80
    Corsair AX1200
    2 x M4 Crucial 128GB
    3 x 2TB WD Black
    2 x XFX GTX285 BE
    Dell U3011

  8. #8
    ROG Member Array
    Join Date
    Jul 2011
    Reputation
    10
    Posts
    15

    Many thanks, touch wood that new bios has fixed my error 00 code

    I have shut down & restarted around 10 times and not one single 00 code has appeared.

    But for some reason my PCH fan is still not working but i'm not too bothered about that.

    Many thanks.

  9. #9
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    Cheers Ballberith for stepping up to bat.

    Rapid7 keep us informed as to how things pan out with the new BIOS
    To help us help you - please provide as much information about your system and the problem as possible.

  10. #10
    ROG Member Array
    Join Date
    Jul 2011
    Reputation
    10
    Posts
    15

    Will do,any idea why the PCH fan has stopped working as i turned it off the previous day before all this started happening & i have not go it working since? Also can i ask what causes the error code 00 and how this bios fixes it?

    Thanks.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •