Results 1 to 6 of 6
  1. #1
    xbonez
    Guest

    Using two GPUs on P8P67

    I recently bought a socket 1155 P8P67 motherboard. I installed, setup and overclcoked using my Asus 470 in the first PCI-E slot (the card is running at x16).

    After everything was done, I wanted to put in a second graphic card (my 8800GT). If I put it in the second PCIe slot, I get no display when I boot up the system.

    The hDD light flickers, my keyboard/mouse lights flicker, so I know the system is booting into windows, but its as if the motherboard doesn't know which graphic card to give display via.

    I tried the original BIOs firmware that came with the motherboard, and also updated to the newer beta BIOS.

    Yesterday, I tried switching the order of the graphic cards, but instantly, before POST, the motherboard made a very loud, screeching noise. I instantly shut off the PC, and put the 470 back to the first slot and its working fine since, but I need to know how to use two GPUS.

    Is there a BIOS setting I'm missing?

  2. #2
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    329
    Posts
    7,928

    Have you tried connecting a monitor to the 8800GT to see if Windows switched to using that as the output?
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  3. #3
    xbonez
    Guest
    I did try doing that too, but I still get no display. I do not even see the motherboard splash screen. I am certain it is POSTing as well a booting, I just can't see it happen though.

  4. #4
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    329
    Posts
    7,928

    Hrm, that is strange. The only thing I can think of is to try all ports on both cards to see if it switched to a secondary port or something like that. Your board doesn't have integrated graphics so I don't think there are any video related settings that you would have to change.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  5. #5
    xbonez
    Guest
    I'll try playing around with the PCI-E / GPU combinations.

    Also, I'm still confused about the extremely loud screeching, whining sound that the motherboard made when I switched the 470 to the second PCIe slot and put my 8800 in the first. I'll try that again too and see if I can recreate the noise.

  6. #6
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    329
    Posts
    7,928

    I'm not sure of the exact sound but if you do not remember to plug in one of the power connections (or it is loose) the GPU will alarm to let you know. So it might not have been the slot arrangement, just a power issue.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

Similar Threads

  1. P8P67 Series Overview!
    By Mason@ASUS in forum Other Series Motherboards
    Replies: 1
    Last Post: 01-10-2011, 12:03 AM
  2. 3DMark 11 Known issue with Nvidia multi-GPUs configurations
    By ottoyu34 in forum Overclocking & Tweaking
    Replies: 5
    Last Post: 01-04-2011, 06:45 PM
  3. ASUS P8P67 WS Revolution Motherboard Pictured
    By ottoyu34 in forum Overclocking & Tweaking
    Replies: 6
    Last Post: 12-10-2010, 12:06 AM
  4. NVIDIA Removes Restriction on ATI GPUs with NVIDIA GPUs Processing PhysX
    By martin_metal_88 in forum Overclocking & Tweaking
    Replies: 4
    Last Post: 05-28-2010, 06:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •