Page 1 of 8 1 2 3 ... LastLast
Results 1 to 10 of 74
  1. #1
    ROG Guru: Yellow Belt Array 440hsp's Avatar
    Join Date
    Apr 2012
    Reputation
    10
    Posts
    126

    internet problem!

    I need.some helpful advice from you tech savvy guys on here. As of lately my internet connection at home has been quirky to say the least. When i run speedtest of of my phone using the wifi i hit anywhere from 20 to 24 mbps download and 4 to 6 upload which is very good from what other companies were offering around here at a much higher price. I have comcast cable,internet, and security here. Now just a little while ago i was trying to download a few podcasts before i headed out the door and this thing was way tooooo slow. Now with my phone right beside my computer i ran speedtest on both devices and i got the good speeds( dropped a little i guess because i was using both devices on the wifi at the same time) on the phone and horrible speeds off the laptop. Less than 1 mbps down and around half that up. What the heck is going on here. I was thinking that maybe somehow the neighbors were using my wifi sucking up the bandwidth but i have a password that is needed to get in it. But i'm getting good readings from my phone though. A little frustrated. Any help would be appreciated. Ideas are welcome.
    G74SX-DH71, i7 2670QM(2.2GHZ)
    GTX560M 3GB DDR5
    24GB RAM @ 1333MHZ
    1TB (1x256GB SSD/1x750GB HDD @ 7200 RPM)
    17.3" LED 1920 X 1080
    Intel ultimate n 6300 wlan

  2. #2
    ROG Guru: Yellow Belt Array 440hsp's Avatar
    Join Date
    Apr 2012
    Reputation
    10
    Posts
    126

    Oh and i read on the internet that to try and see if someone was using my internet the first step was to get into ipconfig and get my ip address. Tried the first step and when i type in ipconfig the screen pops up and immediately goes away. So i got pissed and stopped because i couldn't get in.
    G74SX-DH71, i7 2670QM(2.2GHZ)
    GTX560M 3GB DDR5
    24GB RAM @ 1333MHZ
    1TB (1x256GB SSD/1x750GB HDD @ 7200 RPM)
    17.3" LED 1920 X 1080
    Intel ultimate n 6300 wlan

  3. #3
    ROG Guru: Blue Belt Array fuzon1337's Avatar
    Join Date
    Sep 2011
    Reputation
    18
    Posts
    876

    I'm not understanding what you're trying to say, is it that you don't get the speed that you're paying for ?

    If your router is not password protected then you'll have to find it's ip.

    Go to start menu, type "cmd" - open

    Type in this command in cmd "ipconfig /all" (space between ipconfig(space)/all)

    Look for standard gateway.

    When you have found that ip, go to your web browser and type in http://192.168.xx.xx (example) enter.
    Then you should access your router (perhaps you have insert username and password to access it's options)

    If not do the same steps but use a network cable from the router to your notebook.

    Also be sure to update your atheros wifi card if you have that in your notebook.

    EDIT: I don't have the admin options on the router here in my house, since I have to get a cable to access it... but you have to find the "security" and set up a password. Also you should be able to see if others are connected on your internett.
    Last edited by fuzon1337; 04-25-2012 at 05:48 PM.
    Asus G73SW-91058V 3D
    - Intel Centrino Ultimate-N 6300
    - BIOS 205

  4. #4
    ROG Guru: Black Belt Array
    Join Date
    Oct 2011
    Reputation
    31
    Posts
    2,916

    Someone else using your connection is unlikely, since it's password protected. (Though it's certainly wise to check the wireless client list in your router if you are really concerned about this.) And even if someone was using it, it's not apt to noticeably slow your connection. Your router should be able to easily handle many wireless clients without diminished quality to any of them.

    Chances are, this is just the Atheros card being funky. But since you ordered a new WLAN card, I wouldn't even bother troubleshooting the Atheros.

  5. #5
    ROG Guru: Yellow Belt Array 440hsp's Avatar
    Join Date
    Apr 2012
    Reputation
    10
    Posts
    126

    True. My card is here so i'm about to install it and the ram. Wish me luck.lol
    G74SX-DH71, i7 2670QM(2.2GHZ)
    GTX560M 3GB DDR5
    24GB RAM @ 1333MHZ
    1TB (1x256GB SSD/1x750GB HDD @ 7200 RPM)
    17.3" LED 1920 X 1080
    Intel ultimate n 6300 wlan

  6. #6
    ROG Guru: Blue Belt Array fuzon1337's Avatar
    Join Date
    Sep 2011
    Reputation
    18
    Posts
    876

    Then let us hope that the issue with slow speed on the internet get fixed as well
    Asus G73SW-91058V 3D
    - Intel Centrino Ultimate-N 6300
    - BIOS 205

  7. #7
    ROG Guru: Yellow Belt Array 440hsp's Avatar
    Join Date
    Apr 2012
    Reputation
    10
    Posts
    126

    I hope so too.
    G74SX-DH71, i7 2670QM(2.2GHZ)
    GTX560M 3GB DDR5
    24GB RAM @ 1333MHZ
    1TB (1x256GB SSD/1x750GB HDD @ 7200 RPM)
    17.3" LED 1920 X 1080
    Intel ultimate n 6300 wlan

  8. #8
    ROG Guru: Yellow Belt Array 440hsp's Avatar
    Join Date
    Apr 2012
    Reputation
    10
    Posts
    126

    ok guys i have the intel 6300 in and though the internet signal has boosted a little, what i dont understand is that i run speedtest on my phone and it blazes at anywhere from 22 to 24 mbps download and 3 to 3.5 upload. when i run the speedtest program on my laptop the highest i can get is 13 to 14 mbps and 2 to 3 mbps upload. i dont understand this crap. can someone chime in and maybe help me out here. just wondering if its something within the laptop. i.e. programming or something i'm missing that could be fixed.
    G74SX-DH71, i7 2670QM(2.2GHZ)
    GTX560M 3GB DDR5
    24GB RAM @ 1333MHZ
    1TB (1x256GB SSD/1x750GB HDD @ 7200 RPM)
    17.3" LED 1920 X 1080
    Intel ultimate n 6300 wlan

  9. #9
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    4,437

    Post a couple Speedtest screenshots from phone and computer. Use the "Results" section of Speedtest that gives detailed info on the test. Be sure Mobile Network is switched off on your phone.

    Be aware that Speedtest results can be quite variable. I've seen them vary by greater than 50% from high to low value from the same destination server with tests taken within the same minute.
    Last edited by dstrakele; 04-30-2012 at 05:32 AM.
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

  10. #10
    ROG Enthusiast Array
    Join Date
    Jun 2011
    Reputation
    11
    Posts
    60

    440hsp - this info will be very helpful :
    Connect your laptop with a LAN cable to the router , and see what results you're getting ( i.e. not wireless ) .

Page 1 of 8 1 2 3 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •