Results 1 to 5 of 5
  1. #1
    dtillmann
    Guest

    Asus G51j update BIOS 208 Black Screen dont boot

    Hi, I'm new to the forum
    I read several threads here already, without achieving a solution for my problem


    I had a big problem in January 12 of 1011
    I tried to update my bios via G51J EasyFlash own built-in bios
    performed the procedure normally
    and the machine turned off ...
    as most did not care, I decided to start the power button

    then the machine turns, cdrom works, fans care, hd linked, but the screen is black
    without command lines with nothing

    curious that after identifying the HD light on and off, hold the power button for 5 seconds does not turn off the machine more

    and nothing else works


    reading various threads I am trying to redo the bios via usb flash stick
    or via dvd / cd rom

    unsuccessfully


    Contact a company specializing in notebook here in my town
    They said it is possible by recording via EPROM



    register RMA in Asus Canada today, i try talk with Asus Brazil.

    Asus Brazil no guarantees my Notebook
    now I'm waiting reply from asus canada

    But i`m in Brazil...
    dont want to send out of the country

    i try connect notebook RBG conector I turned on my monitor LG 23''
    But Black Screen too

    from what I read it might be possible to reset the bios by unplugging a cable that feeds the battery


    today
    has still not got a solution

    any ideas?



    thank you in advance for your help and attention
    sorry for my english (google translate in many words and phrases)

  2. #2
    Brian@ASUS
    Guest
    there is also a reset button on the back of your notebook, but it seems like you may have downloaded or tried to load the wrong bios? its best you use the bios update software so that it can confirm you are updating the correct bios.if reset doesnt work, best bet is to send the notebook back so RMA can just fix it.

  3. #3
    dtillmann
    Guest
    Thanks for Reply Brian!

    so..

    About the reset button (> º <)
    I put a clip there
    but there is no pressure to push a button as you would ...
    ie, did not work ..



    and...
    Yesterday I pulled out the notebook of technical assistance without success
    but the technical told me that my bios is DualBios.
    this was one reason he has not succeeded in recording EEPROM
    becouse yours general EEPROM recording not support DualBIOS

    it gave me hope for something similar to Asus CrashFree Bios or something.
    That would be the use of secondary bios to fix the problem
    any idea?

    yesterday night i sent an email to asus RMA wondering is there any way to try to operate here.

    because it starts
    can read the DVD drive
    flashing lights of stick when connected to USB port
    But Black Screen (I do not know if it is not only the VGA that has no signal)
    and wont boot

    in the e-mail i say if you do not have a way
    it would be possible via FedEX for Asus USA Brazil->USA and USA->Brazil
    Being that I would pay the costs
    I expect the answer

    but I'd like to fix here, I see in many threads people with success stories. I would be one more.

    thanks for all help, keep helping me

  4. #4
    Kevin Kennedy
    Guest
    Try pressing F1 black screen at launch. I have encountered a similar problem. F1 tends to get me past it.
    Windows seems to think that I am having hard drive issues, though checking with a linux live CD doesn't show anything.

  5. #5
    Rustybrent
    Guest
    what did you do to fix it? I did the same thing....

Similar Threads

  1. Replies: 4
    Last Post: 04-25-2011, 05:58 PM
  2. Replies: 17
    Last Post: 04-25-2011, 05:46 AM
  3. Bios update?? To support higher uncore
    By pcjunkie209 in forum Other Series Motherboards
    Replies: 2
    Last Post: 01-28-2011, 10:32 PM
  4. stone cold dead, nothin' but black screen
    By chemvictim in forum G Series Gaming Notebooks
    Replies: 21
    Last Post: 12-22-2010, 08:42 PM
  5. Replies: 8
    Last Post: 12-07-2010, 08:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •