Results 1 to 5 of 5
  1. #1
    ROG Member Array -=MrG=- PC Specs
    -=MrG=- PC Specs
    Laptop (Model)N/A
    MotherboardAsus Maximus IX Hero
    ProcessorIntel Core i7-7700K
    Memory (part number)CMU16GX4M2C3200C16
    Graphics Card #1GeForce GTX 1080
    Graphics Card #2N/A
    Graphics Card #3N/A
    Graphics Card #4N/A
    Sound CardOnboard
    MonitorLG UltraWide 2560 x 1080 144Hz
    Storage #1Samsung SSD 960 EVO 250GB (250 GB, PCI-E 3.0 x4)
    Storage #2Crucial_CT1050MX300SSD1 (1050 GB, SATA-III)
    CPU CoolerNZXT Kraken X62
    CaseNZXT S340 Elite
    Power SupplyCorsair RM850i
    Keyboard Roccat FX
    Mouse Logitech G9x
    Headset Sony Platinum Wireless Headset
    Mouse Pad N/A
    Headset/Speakers Logitech 2.1 THX
    OS Windows 10 64-bit
    Network RouterN/A
    Accessory #1 N/A
    Accessory #2 N/A
    Accessory #3 N/A
    -=MrG=-'s Avatar
    Join Date
    Mar 2012
    Reputation
    10
    Posts
    8

    CPU INIT 00 after BIOS 1305 Update R4F_BF3E

    Updated BIOS to 1305. Reason for update was the hope to get CPU fan speed fixed, which always was running in turbo mode regardless of settings in BIOS or via ASUS software. After reboot windows 7 64bit was working for about 10 minutes and then it froze. Hit reset button, nothing happened: no screen at all, fans are spinning, led's are lit.Opened case, POST indicator at right top displays 00 (which states "not used" according to manual. Installed ROG Connect on laptop. Then connected motherboard with white cable from motherboards box to the laptop, pushed ROG Connect button and software from laptop could connect to motherboard. Started RC poster and RC Remote. RC Poster displays 4 zeros (0000) with CPU init message. Shut off power and removed all parts, except for CPU with cooler, video-card and 1 memory module in DIMM_A1 slot. No changes - still 0000 in software and 00 on motherboard. Switched to second BIOS still no go. Disconnecting power cables and removing battery from motherboard for about one hour didn't help either. So, at this point I'm out of options. Very disappointed.
    No any kind of overclocking or stress-tests were done to this build, because it was fast enough just from the box, and was stable on previous BIOS. By the way, PC parts were purchased for about a month ago.
    Core i7-3820
    ASUS Rampage IV Formula BF3 Edition
    Corsair Vengeance DDR3,1866-16GB KIT
    EVGA GeForce GTX580 SC
    Corsair Hydro H60 CPU Cooler
    2 x Corsair Force 3 120Gb SSD's in RAID0
    Corsair AX750 PSU
    PLEASE ADVICE. ANY HELP IS GREATLY APPRECIATED!!!

  2. #2
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    498
    Posts
    13,501

    Have you tried re-flashing the bios? ( http://rog.asus.com/forum/showthread...untry=&status= ) Was the second bios also updated or a different version?

  3. #3
    ROG Guru: Orange Belt Array R4E3960X's Avatar
    Join Date
    Mar 2012
    Reputation
    20
    Posts
    316

    Flash your BIOS with 1202 better.
    Intel Core i7 3960X C2 SR0KF @3.3GHz ASUS RAMPAGE IV EXTREME BIOS 3602 03/15/2013 16 GB GSKILL ZL 9-9-9-24-1T @1600MHz Quad Channel HIS HD7979 1050MHz GPU 1500MHz DDR5 120GB OCZ VERTEX 3 SATA 6Gbps ASUS 24X DVD Corsair AX750 WINDOWS 8 PRO X64 6.2.9200.16384 RELEASE

  4. #4
    ROG Member Array
    Join Date
    Jan 2012
    Reputation
    10
    Posts
    15

    Sorry to jump in, I have a problem getting ocz vertex 3 working as a single drive, or raid.. Is there anything I need to change in bios apart from boot order and IDE etc.. Just I noticed you guys have them with the extreme IV board aswell.. Thank.. Oh and I had to flash my bios twice to fixa boot error problem,.

  5. #5
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    Boot your SSD with AHCI for the sata setting.
    To help us help you - please provide as much information about your system and the problem as possible.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •