Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 22
  1. #1
    ROG Enthusiast Array
    Join Date
    Nov 2011
    Reputation
    14
    Posts
    50

    nVidia 296.10 crash...HELP

    Hi All,

    if i want to open my nVidia Control Panel, or "update" the software, the nVidia make crash wit the message: Microsoft Visual C++ Runtime Library - This application has requested the Runtime to terminate it in an unusual way.

    or if i click on the nVIdia Systemtray icon then come the following error message :

    Problémaesemény neve: APPCRASH
    Alkalmazásnév: nvtray.exe
    Alkalmazásverzió: 7.17.12.9610
    Alkalmazás időbélyegzője: 4f4e85f9
    Hiba – modul neve: nvtray.exe

    sorry for the Hungarian message :P

    before i have never seen this error message with this Version of nVIdia.

    Any idea?

    My System is, Asus G53SX with nVidia 560M 2GB and the nVidia driver version is 296.10
    OS : Hungarian Windows 7 Home Premium 64Bit, with Service Pack 1.
    G53SX-S1143V BIOS 209
    Kingston 16GB 1333 DDR3
    OCZ VerteX 3 120 GB SSD - Seagate Momentus 750 GB
    Razer Abyssus


  2. #2
    ROG Guru: Blue Belt Array fuzon1337's Avatar
    Join Date
    Sep 2011
    Reputation
    18
    Posts
    876

    Hi

    Try to downgrade the nVidia driver 285.xx WHQL driver and see if that helps... Many (including me) had issues with the 296.10/16, so try to downgrade and see if that helps
    Asus G73SW-91058V 3D
    - Intel Centrino Ultimate-N 6300
    - BIOS 205

  3. #3
    ROG Enthusiast Array
    Join Date
    Nov 2011
    Reputation
    14
    Posts
    50

    this problem also affects other people (Asus G users)? Nvidia knows about it?
    G53SX-S1143V BIOS 209
    Kingston 16GB 1333 DDR3
    OCZ VerteX 3 120 GB SSD - Seagate Momentus 750 GB
    Razer Abyssus


  4. #4
    ROG Guru: Blue Belt Array fuzon1337's Avatar
    Join Date
    Sep 2011
    Reputation
    18
    Posts
    876

    Yep, if you go to the nvidia forum, then you can see that other people are haveing issues with the drivers they do release
    Asus G73SW-91058V 3D
    - Intel Centrino Ultimate-N 6300
    - BIOS 205

  5. #5
    ROG Enthusiast Array
    Join Date
    Nov 2011
    Reputation
    14
    Posts
    50

    ok, thank for you help
    G53SX-S1143V BIOS 209
    Kingston 16GB 1333 DDR3
    OCZ VerteX 3 120 GB SSD - Seagate Momentus 750 GB
    Razer Abyssus


  6. #6
    ROG Enthusiast Array
    Join Date
    Nov 2011
    Reputation
    14
    Posts
    50

    and what is with the GeForce 301.24 Beta Driver?

    Quote Originally Posted by fuzon1337 View Post
    Yep, if you go to the nvidia forum, then you can see that other people are haveing issues with the drivers they do release
    G53SX-S1143V BIOS 209
    Kingston 16GB 1333 DDR3
    OCZ VerteX 3 120 GB SSD - Seagate Momentus 750 GB
    Razer Abyssus


  7. #7
    ROG Member Array
    Join Date
    Apr 2012
    Reputation
    10
    Posts
    12

    Hi folks, I don't reply much here, but driver issues are my biggest pet peeve.

    I also had major issues with the 296.10 set. I did a clean install of the 301.24 betas on day of release and haven't had a single problem with them.

    I don't normally do a full safe mode sweep like some recommend, but I did here. Uninstalled all Nvidia software, booted into safe mode and manually deleted all Nvidia folders related to drivers, then ran ccleaner on both the system folders and registry, rebooted and installed the 301s along with physx and all else. I've had time to test the following games that I had driver trouble with, on multiple driver sets.

    Witcher 2
    L4D 1 & 2
    Dead Island
    Alan Wake
    Dead Space 2
    AVP 2
    Fallout NV
    Skyrim

    Not one crash or driver stopped responding. As always with this stuff, YMMV.

    Nvidias drivers have given me enough grief I'm hoping this helps someone out.
    G74SX-NH71 / 2670QM / 560m / 12Gb ram / intel wireless - 6300n / 500Gb seagate momentusXT + WD 500Gb

  8. #8
    ROG Guru: Orange Belt Array Boosted_R's Avatar
    Join Date
    Aug 2011
    Reputation
    12
    Posts
    279

    Use 295.73 works flawless if you install it properly (used it since it came out without issue)........ ASUS is getting more and more useless and now with officially updating with a horrible driver....... Installed 296.10 and it crashed 20min after....... I have also had many issues with Nvidia drivers, TDR and Aero crashing, but the 295.73 has been great.
    GL702VSK / GTX 1070 / M.2 960 EVO

    HTPC MINI-ITX / FRACTAL CORE 500 / GIGABYTE GA-AB350N / GTX 1050 Ti Windforce OC 4G / RYZEN 5 1600 3.9GHz / M.2 960 EVO / G.SKILL Ripjaws V Series 3200MHz
    OLD
    ASUS G74SX-XC1 / INTEL 7260 AC / Samsung 850 PRO / TUNIQ TX-4 / BIOS 203 / 335.23

  9. #9
    ROG Enthusiast Array
    Join Date
    Nov 2011
    Reputation
    14
    Posts
    50

    i have now see, Asus has released new driver for nVidia ? Version V8.17.12.9616 then that is 296.16?
    This driver is better then the nVidia original (296.10) driver? because, the 296.16 i cant find on nvidia.com
    G53SX-S1143V BIOS 209
    Kingston 16GB 1333 DDR3
    OCZ VerteX 3 120 GB SSD - Seagate Momentus 750 GB
    Razer Abyssus


  10. #10
    ROG Guru: Blue Belt Array PILGRIM's Avatar
    Join Date
    Oct 2011
    Reputation
    46
    Posts
    763

    Quote Originally Posted by Criton View Post
    i have now see, Asus has released new driver for nVidia ? Version V8.17.12.9616 then that is 296.16?
    This driver is better then the nVidia original (296.10) driver? because, the 296.16 i cant find on nvidia.com
    Yes, I also believe that's the 296.16 version that Marshall@ASUS linked here in the forum.
    I'm currently using it, and it's stable on my G74.
    ASUS G74SX-3DE

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •