Results 1 to 2 of 2
  1. #1
    ROG Member Array
    Join Date
    May 2012
    Reputation
    10
    Posts
    5

    Asus Maximus Gene V (no display/code 00)

    I thought I would just post this to help anyone else, who would run into the problems I faced with the Asus Maximus Gene V mATX motherboard.

    Problem: Cold booting the system result in no display on monitor and code "00" which the manual refers to as "not used"

    When enabling the X.M.P memory settings, the motherboard would either:

    1: Turn off, then turn on again only to get QR code "00" and no display.

    2: Reset then boot into OS, then me manually shutting down from OS, and cold booting it again, then same "00" code and no display.

    I am using Corsair 32GB DDR3 1600Mhz Dominator (CMP32GX3M4X1600C10), which are X.M.P compatible.

    When not enabling X.M.P, the memory runs at 1333 Mhz instead of 1600 Mhz.

    Tried enabling just with one memory profile at a time, and same result.

    If you experience this problem, remove power from the PSU, wait 10 sec, add power again and turn on the system. Then disable X.M.P in the BIOS.

    I hope ASUS push out a bios update to fix this issue.

    My system:
    ASUS MAXIMUS V GENE
    Intel Core i7 3770 Ivy Bridge
    Intel X25-M SSD 80GB
    Corsair Force Series GT 240GB SSD
    Corsair Builder Series CX500 V2
    Corsair 32GB DDR3 1600Mhz Dominator
    Last edited by mbedk; 05-05-2012 at 01:00 PM.

  2. #2
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    Not sure that the XMP profile will work with the IVY motherboard as it is a quad channel kit desgined for X79 I think.


    What you should do is select the profile frequency and manually set the timings in the memory tweaking section. Remember to increase your voltages to match that of the ram. Also increase your IMC voltage by two notches.

    Run memtest just to make sure your ram is stable.
    To help us help you - please provide as much information about your system and the problem as possible.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •