Results 1 to 9 of 9
  1. #1

    Asus g73jh event 17 whea logger a corrected hardware error has occurred

    Asus g73JH, constantly freezing mostly on desktop and web browsing. I belive the trigger for the freeze had something to do with event id 17 below. Did fresh os installs
    issue persisted. After updating vbios and bios it has not crashed yet but , eventlog gets
    spammed still by event id 17 (100dreds of instances)
    I also experienced usb ports that stopped responding and required reboots.
    workaroundfor that isue was turning of sleep mode on usb ports under power managment. Question is how do i get rid of this error message ? do i need to rma my machine ?. attached eventlog and dxdiag report below

    Log Name: System
    Source: Microsoft-Windows-WHEA-Logger
    Date: 24.01.2011 18:06:54
    Event ID: 17
    Task Category: None
    Level: Warning
    Computer: NIGHTHAWK
    A corrected hardware error has occurred.

    Component: PCI Express Root Port
    Error Source: Advanced Error Reporting (PCI Express)

    Busevice:Function: 0x0:0x3:0x0
    Vendor IDevice ID: 0x8086:0xd138
    Class Code: 0x30400

    The details view of this entry contains further information.
    Event Xml:
    <Event xmlns="">
    <Provider Name="Microsoft-Windows-WHEA-Logger" Guid="{C26C4F3C-3F66-4E99-8F8A-39405CFED220}" />
    <TimeCreated SystemTime="2011-01-24T17:06:54.493223500Z" />
    <Correlation ActivityID="{A3F11F37-BA01-4B4B-9CFC-045634186985}" />
    <Execution ProcessID="1544" ThreadID="5756" />
    <Security UserID="S-1-5-19" />
    <Data Name="ErrorSource">4</Data>
    <Data Name="FRUId">{00000000-0000-0000-0000-000000000000}</Data>
    <Data Name="FRUText">
    <Data Name="ValidBits">0xdf</Data>
    <Data Name="PortType">4</Data>
    <Data Name="Version">0x101</Data>
    <Data Name="Command">0x10</Data>
    <Data Name="Status">0x407</Data>
    <Data Name="Bus">0x0</Data>
    <Data Name="Device">0x3</Data>
    <Data Name="Function">0x0</Data>
    <Data Name="Segment">0x0</Data>
    <Data Name="SecondaryBus">0x0</Data>
    <Data Name="Slot">0x0</Data>
    <Data Name="VendorID">0x8086</Data>
    <Data Name="DeviceID">0xd138</Data>
    <Data Name="ClassCode">0x30400</Data>
    <Data Name="DeviceSerialNumber">0x0</Data>
    <Data Name="BridgeControl">0x0</Data>
    <Data Name="BridgeStatus">0x0</Data>
    <Data Name="UncorrectableErrorStatus">0x0</Data>
    <Data Name="CorrectableErrorStatus">0x1</Data>
    <Data Name="HeaderLog">00000000000000000000000000000000</Data>
    <Data Name="Length">672</Data>
    <Data Name="RawData">435045521002FFFFFFFF020002000000020 00000A00200003606110018010B14000000000000000000000 0000000000000000000000000000000000000000000BDC407C F89B7184EB3C41F732CB571311FC093CF161AFC4DB8BC9C4DA F67C1049EC9C1826EBBCB01000000000000000000000000000 00000000000000000000010010000D00000000102000001000 00054E995D9C1BB0F43AD91B44DCB3C6F35000000000000000 00000000000000000020000000000000000000000000000000 000000000000000E0010000C00000000102000000000000ADC C7698B447DB4BB65E16F193C4F3DB000000000000000000000 00000000000030000000000000000000000000000000000000 000000000DF000000000000000400000001010000100007040 0000000868038D100040300030000000000000000000000000 000000000000010E042012180000027010100023D390343004 13000009800C00300000800010000000000000000000000000 00000000000000000000000000000000001000115000000000 00000001020060001000000000000000E00000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000004301000000000000000200000 0000000E506010000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000030000000000000000000 00000000000000000000000000000000000000000000000000 000000000</Data>

  2. #2
    unable to post dxdiag to much text let me know if its needed and ill attachit as a pdf document

  3. #3
    See this post: G73Jh - WHEA-Logger eventid 17

    (hopefully that's not your thread over there too )

  4. #4
    :-) no its not my post, ive read through it before i posted here. Update latest inf files from intel, (resulted in a bsod) argh. Still been stable afterwards on browsing, havent tried gaming yet. The event log still gives me over 1000 hits a houre. Im just looking for an offical response from asus if this issue is something that can be fixed via software updates or if i indeed have to exchange motherboard/cpu/gpu

  5. #5
    TeamROG Notebook Member Array Chastity@ASUS's Avatar
    Join Date
    Oct 2010

    My driver page has an Intel INF installer that forces a total update. You may wish to try that.
    Kicking Ass Since Today

  6. #6
    tried , the inf installer. Still got the , same issue. Also installed servicepack 1 the error keeps on. Also ran tests on ram culdnt find any errors. Guess rma or refound is in order. The computer is to unstable

  7. #7
    ROG Guru: Yellow Belt Array irdmoose's Avatar
    Join Date
    May 2010

    When you reinstalled the OS did you update the drivers for your laptop from the Asus website, or did you use the outdated ones on your restore media?

    If you used the latest drivers from the website, then it sounds like you may be due for an RMA unfortunately.

  8. #8
    did restore with the image supplyed on laptop. Upadted drivers from Asus web site and intel afterwards. Guess ill start the painfull process of shipping my faulty "lover" back
    She may look good on the outside but her inside is totally .....

  9. #9
    ROG Enthusiast Array
    Join Date
    Mar 2011

    Angry Got this too...

    I had the same issue about a year ago.
    Then, it was fixed by disabling ALL power savings... Including PCI link management, usb selective suspend , etc.
    But today I've just had the same issue again .

    I'll try to look, if there's any power savings to disable in BIOS & try to use ThrottleStop4.0 and see if it helps...

Similar Threads

  1. Xtreme Systems Event at CES 2011
    By V2-V3 in forum ROG Events & Promotions
    Replies: 1
    Last Post: 01-12-2011, 11:33 PM
  2. G73JH-A1 HDCP error when hooked to TV HDMI
    By 56chevywagon in forum G Series Gaming Notebooks
    Replies: 6
    Last Post: 01-12-2011, 02:41 PM
  3. ASUS G73JH RBBX05 error 15 minutes after getting it.... I am furious
    By Mark Dano in forum G Series Gaming Notebooks
    Replies: 9
    Last Post: 12-12-2010, 02:32 AM
  4. PEDOBEAR warning at your next lan event
    By Brian@ASUS in forum General Discussion
    Replies: 4
    Last Post: 09-25-2010, 02:42 AM
  5. Quakecon 2010 Event Recap
    By Brian@ASUS in forum ROG Events & Promotions
    Replies: 17
    Last Post: 08-26-2010, 01:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts