Results 1 to 4 of 4
  1. #1

    Rampage III Formula Boot Issue with LSI MegaRAID 9260-4i


    I recently put this board in and I can't get it to boot from my LSI MegaRAID 9260-4i. I also own a P6X58D-E and the LSI card boots the computer with this config, so I know the controller works. It's something specific it seems like the 2 don't like each other or something.

    I have tried everything I can think of. BIOS updates for all, disabling everything in the BIOS to see if I can get it to go, changing settings on the LSI card and nothing.

    I know it's a long shot, but has anyone run across anything like this?



  2. #2
    ROG Guru: Blue Belt Array martin_metal_88's Avatar
    Join Date
    Apr 2010

    Hi and welcome on Asus rog forum!

    If I am right the P6X and the R3F are not using the same SATA controller. It could be incompatibility. Let me do some search and I will come back to you probably tonight or tomorrow You can always ask here or PM me if you have any other question it will be my and other forum member pleasure to help you!

    Colenzo :Coolermaster ATCS 840 | Gigabyte's EP55-UD5 | Intel Core I7 860 @ 3.8Ghz | 4GB G.skill Trident 1600 | MSI GTX460 1GB HAWK Twin frozr | WD 640 black + WD 1TB green + WD 1TB Blue | Pionner DVR-216 | Silverstone Strider Plus 850W | Coolermaster Hyper 212 plus in push pull fan config |

    Ask for more!

  3. #3

    Any news?

    Hey, me again. Any news or ideas further to this? Couple of additional things I tried:

    I tried a HighPoint RocketRAID 2720, and it works, but performance is horrible. The old LSI SAS3081-ER works as well in this board -- and the performance of this *older* LSI card is very close to the *new* HighPoint Card.

    I am not really sure what else to try. Pretty sure LSI is gonna tell me to go soak my head, but I will go ask. Failing all that, I guess I can always wait for an update.

  4. #4
    I solved this. Apparently it works if you somehow "dissolve" any previous virtual disks i.e. connect it to another LSI controller or maybe the HighPoint one. Then I re-ran the config wizard in the web util (ctrl-h on boot), set the boot drive, and rebooted. And it worked. And I beat my head against the wall for 5 hours at least with this. I am just happy I got it to go. YAY!

    Thanks for your efforts guys. Really appreciate it!


Similar Threads

  1. Boot Logo+Bluescreen issue
    By RoG in forum Other Series Motherboards
    Replies: 17
    Last Post: 02-10-2011, 02:11 PM
  2. RAM Issue with new Rampage III Formula
    By coleygm in forum Other Series Motherboards
    Replies: 10
    Last Post: 01-26-2011, 02:13 PM
  3. Boot problems with crosshair iv formula + AMD 1090T
    By JanuStarK in forum Other Series Motherboards
    Replies: 1
    Last Post: 01-20-2011, 11:55 PM
  4. Rampage Formula extreme boot problem
    By dittopb in forum Other Series Motherboards
    Replies: 2
    Last Post: 11-26-2010, 05:04 PM
  5. CH 4 formula random shut down + cold boot
    By martin_metal_88 in forum Other Series Motherboards
    Replies: 7
    Last Post: 07-21-2010, 12:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts