Page 61 of 64 FirstFirst ... 11 51 59 60 61 62 63 ... LastLast
Results 601 to 610 of 636
  1. #601
    ROG Member Array
    Join Date
    Mar 2013
    Reputation
    10
    Posts
    7

    Thanks to all. I've made other mics to work with card. But one problem is still annoying me - the table mic. It continues gathering all the sounds in my room (buttons of my keyboard, weak bittings of thumbs to the table, even movements of the phones cable sometimes ). So here are my actions:
    1 - In Mic volume I set 20 db (make lower and I can't be well heared)
    2 - In Rog comand i switch on Beam Forming. But the only difference from switched off is that the common noise dissapears, adds a little bit of echo and IT STILL CATCHES ALL THE SOUNDS !!!
    3 - Microphone boost doesn't helps. It doesn't matter 0 or 30 db, it change only common loudness.
    HOW, THE F*CK, TO MAKE IT RECOGNIZE ONLY MY VOICE OF ALL SOUNDS???

    Maybe i should do something with "xonar radar" or "xear 3d EX", but I doubt it will help? Still can't understand thir porpose.

    This problem is strange, because about 2 months ago, I didn't have such problem with another Phoebus card. My friend didn't hear even the music from the speakers, only my voice.
    Last edited by pRosta; 04-23-2013 at 12:26 PM.

  2. #602
    Banned Array
    Join Date
    Dec 2012
    Reputation
    20
    Posts
    172

    There are 2 ways how to use mic with Phoebus:
    1.Simply use build-in Phoebus remote box mic.
    In this mode you will see "Enable Beam forming" option in:
    Phoebus window->Mic->ROG Command->"Enable Beam forming"
    Beam forming will cone pickup direction with build-in mics to elliminate surround noise.

    2.To use your external mic,you have to plug it to red light port of Phoebus remote box.
    In this mode you will see "Enable ENC" option in:
    Phoebus window->Mic->ROG Command->"Enable ENC".
    ENC will use your external mic+build-in mics to elliminate surround noise.
    If you still see "Enable Beam forming" in this mode,your mic or Phoebus remote box is broken.

    There is no way to pick up your voice only.
    The bigger distance between your head and your mic, more surround noise will be picked.
    If your keybord is closer to your mic, then it will sound louder then your voice.
    This is why you always want to keep mic as close to your mouth as possible.
    You need your voice to be louder than surround noise,its the only way.

    "xonar radar" or "xear 3d EX" will not help you with that.

    So you exchanged your previous Phoebus with another one?
    Beware,ASUS service love to exchange one faulty product with another faulty product.
    It happend to me few years ago,and it happens again and again with other users.
    Last edited by AVtemp; 04-23-2013 at 02:34 PM.

  3. #603
    ROG Member Array
    Join Date
    Mar 2013
    Reputation
    10
    Posts
    7

    Quote Originally Posted by AVtemp View Post
    There are 2 ways how to use mic with Phoebus:
    1.Simply use build-in Phoebus remote box mic.
    In this mode you will see "Enable Beam forming" option in:
    Phoebus window->Mic->ROG Command->"Enable Beam forming"
    Beam forming will cone pickup direction with build-in mics to elliminate surround noise.

    2.To use your external mic,you have to plug it to red light port of Phoebus remote box.
    In this mode you will see "Enable ENC" option in:
    Phoebus window->Mic->ROG Command->"Enable ENC".
    ENC will use your external mic+build-in mics to elliminate surround noise.
    If you still see "Enable Beam forming" in this mode,your mic or Phoebus remote box is broken.

    So you exchanged your previous Phoebus with another one?
    Beware,ASUS service love to exchange one faulty product with another faulty product.
    It happend to me few years ago,and it happens again and again with other users.
    I have absolutly this thing, you described in point 1 and 2. Previously when I bought my 1st phoebus, it had really broken HP inputl, witch worked incorrectly and had many other glitches binded with this problem. Now i bought another, everything work as it should. I supose that mic in 1st card also had some sort of good bug , if it could through all the sounds, except my voice

  4. #604
    Banned Array
    Join Date
    Dec 2012
    Reputation
    20
    Posts
    172

    Than i believe everything works like it should

  5. #605
    ROG Member Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    19

    Quote Originally Posted by WTC View Post
    You mean in the middle of playback there's a pop noise and then the output channel switched? Did you do something causing this or it just happened automatically?
    the popping sound happens right at the beginning of the audio playback. How this happen was i uninstalled the standard Nvidia HD Audio driver. But reinstalling the driver does not fix the problem.

    in regards to BF3 i have played this game for some time.

    the funny thing is when i uninstall the phoebus driver and use HD audio driver no popping occurs
    Last edited by genkifd; 04-24-2013 at 02:23 AM.
    GPU: SLI EVGA GTX 680 Classifieds, MB: EVGA Z77 FTW, CPU: i7 3770k (4.7ghz & replaced TIM with Liquid Pro), RAM: Trident X 2400mhz 2x8gb, SSD: Crucial M4 256gb, HDD: Seagate Barracude 2tb, ODD: Asus Bluray burner, PSU: Seasonic 1000w Platinum, WC: Custom, Mon: 3x Benq GL2450, Audio: Asus ROG Phoebus, KB: CM Storm Trigger (Cherry MX Blue), Mouse: Logitech G9x.

  6. #606
    ROG Enthusiast Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    68

    Quote Originally Posted by pRosta View Post
    Thanks to all. I've made other mics to work with card. But one problem is still annoying me - the table mic. It continues gathering all the sounds in my room (buttons of my keyboard, weak bittings of thumbs to the table, even movements of the phones cable sometimes ). So here are my actions:
    1 - In Mic volume I set 20 db (make lower and I can't be well heared)
    2 - In Rog comand i switch on Beam Forming. But the only difference from switched off is that the common noise dissapears, adds a little bit of echo and IT STILL CATCHES ALL THE SOUNDS !!!
    3 - Microphone boost doesn't helps. It doesn't matter 0 or 30 db, it change only common loudness.
    HOW, THE F*CK, TO MAKE IT RECOGNIZE ONLY MY VOICE OF ALL SOUNDS???

    Maybe i should do something with "xonar radar" or "xear 3d EX", but I doubt it will help? Still can't understand thir porpose.

    This problem is strange, because about 2 months ago, I didn't have such problem with another Phoebus card. My friend didn't hear even the music from the speakers, only my voice.
    I ripped the desk mic out an threw it in the rubbish (literally). it is without any exaggeration, junk. with beam forming, you sound like your at bottom of a LONG!!! tunnel, or well. My advice by a 20$ mic from some where. Does a better job. I had same issues with months an gave up in end as it just isn't worth the blood pressure.

  7. #607
    ROG Enthusiast Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    68

    Quote Originally Posted by AVtemp View Post
    There are 2 ways how to use mic with Phoebus:
    1.Simply use build-in Phoebus remote box mic.
    In this mode you will see "Enable Beam forming" option in:
    Phoebus window->Mic->ROG Command->"Enable Beam forming"
    Beam forming will cone pickup direction with build-in mics to elliminate surround noise.

    2.To use your external mic,you have to plug it to red light port of Phoebus remote box.
    In this mode you will see "Enable ENC" option in:
    Phoebus window->Mic->ROG Command->"Enable ENC".
    ENC will use your external mic+build-in mics to elliminate surround noise.
    If you still see "Enable Beam forming" in this mode,your mic or Phoebus remote box is broken.

    There is no way to pick up your voice only.
    The bigger distance between your head and your mic, more surround noise will be picked.
    If your keybord is closer to your mic, then it will sound louder then your voice.
    This is why you always want to keep mic as close to your mouth as possible.
    You need your voice to be louder than surround noise,its the only way.

    "xonar radar" or "xear 3d EX" will not help you with that.

    So you exchanged your previous Phoebus with another one?
    Beware,ASUS service love to exchange one faulty product with another faulty product.
    It happend to me few years ago,and it happens again and again with other users.
    This is not correct in part mate. Using the Maximus formula onboard sound, an AEC, coupled with a headset like the Steel-series H7 gamer, the built in mic that comes with headset removes ALL external sound, bar your voice.

    Move onto the Phoebus an instantly the headset mic becomes useless because the phoebus replays everything from your speakers int he headset through the mic. Which means when you talk in vent for instance, the game sounds or movies or whatever els your doing is played through the sound card to everyone in ventrillo.

    Why a soundcard that costs more than the RoC motherboard does not have AEC is beyond me to put it mildly.

    Using the external box no matter what options you turn on, makes your voice sound like its miles away in a tunnel. ENC does NOT work, an in fact makes things sound even worse. (this is NOT my fault nor anything to do with what I have done).

  8. #608
    ROG Enthusiast Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    68

    Quote Originally Posted by AVtemp View Post
    There are 2 ways how to use mic with Phoebus:
    1.Simply use build-in Phoebus remote box mic.
    In this mode you will see "Enable Beam forming" option in:
    Phoebus window->Mic->ROG Command->"Enable Beam forming"
    Beam forming will cone pickup direction with build-in mics to elliminate surround noise.

    2.To use your external mic,you have to plug it to red light port of Phoebus remote box.
    In this mode you will see "Enable ENC" option in:
    Phoebus window->Mic->ROG Command->"Enable ENC".
    ENC will use your external mic+build-in mics to elliminate surround noise.
    If you still see "Enable Beam forming" in this mode,your mic or Phoebus remote box is broken.

    There is no way to pick up your voice only.
    The bigger distance between your head and your mic, more surround noise will be picked.
    If your keybord is closer to your mic, then it will sound louder then your voice.
    This is why you always want to keep mic as close to your mouth as possible.
    You need your voice to be louder than surround noise,its the only way.

    "xonar radar" or "xear 3d EX" will not help you with that.

    So you exchanged your previous Phoebus with another one?
    Beware,ASUS service love to exchange one faulty product with another faulty product.
    It happend to me few years ago,and it happens again and again with other users.
    This is not correct in part mate. Using the Maximus formula onboard sound, an AEC, coupled with a headset like the Steel-series H7 gamer, the built in mic that comes with headset removes ALL external sound, bar your voice.

    Move onto the Phoebus an instantly the headset mic becomes useless because the phoebus replays everything from your speakers int he headset through the mic. Which means when you talk in vent for instance, the game sounds or movies or whatever els your doing is played through the sound card to everyone in ventrillo.

    Why a soundcard that costs more than the RoC motherboard does not have AEC is beyond me to put it mildly.

    Using the external box no matter what options you turn on, makes your voice sound like its miles away in a tunnel. ENC does NOT work, an in fact makes things sound even worse. (this is NOT my fault nor anything to do with what I have done).

  9. #609
    ROG Guru: White Belt Array
    Join Date
    Nov 2012
    Reputation
    10
    Posts
    102

    Tassy, I truly believe the problem is in your faulty headset. The sound from headphone is leaking into microphone, which shouldn't happen with working headset. Even with onboard audio you shouldn't need to turn on AEC to make headphone and microphone work correctly. Also, AEC is not meant to be applied on this situation. Although it will solve your problem, AEC is meant to cancel the speaker sound picked up by microphone. In the usage of headphone+microphone you shouldn't need it.

    Have you heard anyone else having the same problem with that headset?

  10. #610
    Banned Array
    Join Date
    Dec 2012
    Reputation
    20
    Posts
    172

    I use Phoebus with SoundMax Superbeam mic (got it from old Asus motherboard).It works great.
    My Phoebus remote box mic works without problem too.
    I dont use "Beam forming" or "ENC", because they affect sound quality.
    Once i tried "A4tech" headset with mic and got HUGE amount of static noise.

    As for your sound problem: i think Ventrillo don`t work right with Phoebus on your PC. Phoebus driver sucks.
    I have problems with BF3 and ASIO on my PC. I`m angry too.

Page 61 of 64 FirstFirst ... 11 51 59 60 61 62 63 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •