Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1
    ROG Guru: Yellow Belt Array TheOriginalTO's Avatar
    Join Date
    Jan 2011
    Reputation
    10
    Posts
    136

    ATI 11.1 drivers top right lag box?

    Anyone else getting a lag box in the top right corner of there screen using these drivers?
    You Heard It From - ']['he (())riginal - ']['.(()).

  2. #2
    ROG Guru: Yellow Belt Array TheOriginalTO's Avatar
    Join Date
    Jan 2011
    Reputation
    10
    Posts
    136

    I have reverted back to the 10.11 drivers for now, but I was wondering if anyone else was having the lag box / blurry games / text issues in 11.01 / 11.01a as i was.
    You Heard It From - ']['he (())riginal - ']['.(()).

  3. #3
    MarkS
    Guest
    Quote Originally Posted by TheOriginalTO View Post
    I have reverted back to the 10.11 drivers for now, but I was wondering if anyone else was having the lag box / blurry games / text issues in 11.01 / 11.01a as i was.
    Please forgive my ignorance, but what is a "lag box"?

  4. #4
    ROG Member Array
    Join Date
    Dec 2010
    Reputation
    10
    Posts
    24

    I have no clue what a lag box is either. I don't think it's a real term, if anything I would think he means the top right corner of his screen is laggy.

  5. #5
    ROG Guru: Yellow Belt Array TheOriginalTO's Avatar
    Join Date
    Jan 2011
    Reputation
    10
    Posts
    136

    When I as well as many other apparently put my cursor in the top right of my screen while using the 11.1 / 11.1a drivers there is a certain space that creates a huge amount of lag. You could have just googled it.
    You Heard It From - ']['he (())riginal - ']['.(()).

  6. #6
    ROG Member Array
    Join Date
    Dec 2010
    Reputation
    10
    Posts
    24

    Honestly I would never google a term like "lag box", when people want help they're the ones who need to google things. Giving all of the info makes problems go away quicker.

  7. #7
    TeamROG Notebook Member Array Chastity@ASUS's Avatar
    Join Date
    Oct 2010
    Reputation
    18
    Posts
    1,334

    What game or games is this happening in, as I never noticed this?
    Kicking Ass Since Today

  8. #8
    ROG Guru: Yellow Belt Array TheOriginalTO's Avatar
    Join Date
    Jan 2011
    Reputation
    10
    Posts
    136

    It happened in all of them for me chastity. For some reason my laptop did not accept the 11 series drivers well at all. The games i do play are; Heroes of Newerth, Allods, SC2 and occurs when on desktop using my browser etc.
    You Heard It From - ']['he (())riginal - ']['.(()).

  9. #9
    TeamROG Notebook Member Array Chastity@ASUS's Avatar
    Join Date
    Oct 2010
    Reputation
    18
    Posts
    1,334

    OK, so let's assume that this issue is being caused ... actually I have no idea why this would be happening. Sounds like a bad gadget. So let's do a proper flush of your 11.1 and get you all proper.

    1) Download the 11.01a 01/26 Hotfix on my Driver page, as well as ATI Crap Cleaner
    2) Run the installer, and do an Express Uninstall. Reboot to safe mode
    3) Run ATI Crap Cleaner, reboot
    4) Run the 11.01a installer again, and do an express install. Reboot.
    5) Done.
    6) Have a milkshake.

    Let us know how it turns out, and what flavor milkshake you had chosen.
    Kicking Ass Since Today

  10. #10
    ROG Guru: Yellow Belt Array TheOriginalTO's Avatar
    Join Date
    Jan 2011
    Reputation
    10
    Posts
    136

    Doing it now, will let you know how it goes

    /edit Alright, did exactly what you said to. Figured out that the blurry games was because tessellation was set to amd optimized, setting ti to application settings fixed that, but I still have the lag box in the top right corner. My milkshake was strawberry
    You Heard It From - ']['he (())riginal - ']['.(()).

Page 1 of 2 1 2 LastLast

Similar Threads

  1. ATI Cayalyst Drivers for G73JH : 10.6
    By Brian@ASUS in forum AMD Graphics Cards
    Replies: 1
    Last Post: 11-12-2011, 03:35 AM
  2. Nvidia GeForce Beta v266.35 drivers
    By ottoyu34 in forum Nvidia Graphics Cards
    Replies: 0
    Last Post: 01-05-2011, 12:35 AM
  3. Need help fing OLD drivers...
    By Amefurie in forum Other Series Motherboards
    Replies: 1
    Last Post: 12-25-2010, 05:24 PM
  4. ATI 10.10 drivers out.
    By Spunkgamer in forum ROG Gaming Notebooks
    Replies: 1
    Last Post: 10-24-2010, 08:02 PM
  5. New ATI Catalyst 10.6 Drivers.
    By ottoyu34 in forum AMD Graphics Cards
    Replies: 2
    Last Post: 07-07-2010, 03:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •