Page 48 of 48 FirstFirst ... 38 46 47 48
Results 471 to 474 of 474
  1. #471
    New ROGer Array
    Join Date
    Mar 2013
    Reputation
    10
    Posts
    1

    Asus makes me proud to be an American

    I'm having the same sound problem. I'm delighted to see that Asus is taking it seriously and regularly communicating with the folks who purchased their equipment. It's companies like Asus that are restoring my faith in free-market economics on a daily basis.

    Thanks Asus! You guys so totally rawk!

  2. #472
    New ROGer Array
    Join Date
    Mar 2013
    Reputation
    10
    Posts
    1

    Same Problem

    I've had my G75 since Nov '12 and all was fine until a few days ago, when Windows decided to update and restart. Upon restarting, the sound problems everybody else has encountered began. It's pretty disheartening to see that this issue has been going on for so long. I am gonna try to roll back to before the update and reinstall the original driver to see if I can fix the problem. Does anybody know which driver my computer would have come with? I deleted it while trying to fix it but I remember it was installed in Sep '12. Thanks for any help and hopefully this gets sorted out eventually.

  3. #473
    New ROGer Array
    Join Date
    Mar 2013
    Reputation
    10
    Posts
    1

    So, I had NO IDEA this computer was having such a backlash with the speakers.

    I have a G75, and found out from someone else telling me that my computer was playing sound.
    I've uninstalled and reinstalled drivers three times, but I JUST got my computer three days ago. The sound was fixed for a moment, but alas to no avail.

    I don't know much about other programs mentioned here in this thread, so if I am totally missing something I would greatly appreciate help.

    Now, i'm most certainly not the most techy person, but this is the ONLY computer I have ever owned that plays through both the speakers and the headphones at the same time. Seeing as this has not been fixed yet, should I return the computer? And if so, does anyone have a recommendation of a replacement, preferably in the same price range?

  4. #474
    New ROGer Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    1

    same issue with headphones on WIndows 8.1 and the latest VIA drivers. I need to disable speakers output in order to get sound from headphones. This is weird.

Page 48 of 48 FirstFirst ... 38 46 47 48

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •