Results 1 to 4 of 4
  1. #1
    sholobes
    Guest

    Abnormally long boot-up times?

    Hey guys, this is my first post in this forum.

    I did a quick search regarding my problem, but had some trouble finding a similar one.
    so I decided registering and posting this real quick wouldn't hurt.

    alright, so here's what I got.
    the G73jh-BST7 from best buy.
    it has the i7 740qm, 6gb of 1333 DDR3, the 5870, 640 gb. HDD

    it's the second one i've had, the original died after one week of owning it.
    basically what happened was, it restarted itself randomly, then shut down to never ever do anything ever again. Luckily, best buy gave me a new one no questions asked, and not to mention this one came with the new 211 bios and it's given me no problems whatsoever. (still on stock vbios and stock catalyst, no issues with them yet)

    EXCEPT one thing, didn't happen first boot, but every time after that, it has.
    and I noticed this same thing with my previous G73, maybe it's a problem with the best buy models? perhaps?
    maybe i'm just crazy and this is normal.

    but okay, I'll get to the point.

    It takes a very very long time for windows to start.
    The computer will stay on the ASUS boot logo for like 3-4 minutes before booting windows.

    I wondered about this, so I set in the BIOS to play the post sound.
    and I come to find out, it posts 5-6 times, one beep after another in about 10 second intervals, before it finally starts windows.

    is this normal?
    if not, what is causing this?/what should I do?
    is there a way to display the system checks instead of the boot logo so I can see what is causing the delay?

    any help would be much appreciated,
    -Sho

  2. #2
    TeamROG Notebook Member Array Chastity@ASUS's Avatar
    Join Date
    Oct 2010
    Reputation
    18
    Posts
    1,334

    Go into the BIOS and reset it to Defaults. (Save & Exit Page, Restore Defaults) It should then be booting to your HDD. It's possible something in the CMOS is confusing it.

    Just don't forget to update your vBIOS if it's not 012.202.000.032.0383.G730 (in BIOS)
    Kicking Ass Since Today

  3. #3
    sholobes
    Guest
    Thanks chastity.
    I'll give that a try.
    will let you know what happens.

  4. #4
    sholobes
    Guest
    reset bios to default, did not work.

    tried setting HDD as the only boot device.
    still no progress.

    starting to think maybe this is just how long it takes to boot?

Similar Threads

  1. G71Gx Wont boot!
    By robm in forum ROG Zephyrus Series Gaming Notebooks
    Replies: 26
    Last Post: 12-18-2011, 04:16 PM
  2. Replies: 3
    Last Post: 08-08-2011, 09:32 PM
  3. SSD as a boot drive installation
    By suki7 in forum ROG Gaming Notebooks
    Replies: 5
    Last Post: 01-21-2011, 06:28 PM
  4. Boot from PCIe
    By pisapiag in forum Other Series Motherboards
    Replies: 2
    Last Post: 12-30-2010, 05:51 AM
  5. ROG boot logo hiccups
    By rodderz in forum Other Series Motherboards
    Replies: 9
    Last Post: 12-07-2010, 08:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •