Results 1 to 2 of 2

Hybrid View

  1. #1
    Efflixi
    Guest

    Turbo boost has DISSAPEARED!

    I recently updated some drivers from the Asus website, as well as the my ATI Radeon 5870 Driver to the 10.11 update.

    Now whenever I open Power4Gear there is simply no turbo boost button to be seen. So, I went to the driver page and downloaded the turbo boost driver. But when I attempt to launch the setup, I get the error message stating that my system doesn't meet the minimum system requirements. I MIGHT have believed that if my laptop didn't have a turbo boost button right next to the keypad

    This ought to be an easy fix, but its got me stumped *tech noob*

    Please help me out!

  2. #2
    Efflixi
    Guest
    Alright guys, problem solved. Something was going wrong with the ATK driver so I removed it and reinstalled. Turbo boost has REAPPEARED!

Similar Threads

  1. Turbo Mode???
    By rexxumus in forum ROG Gaming Notebooks
    Replies: 5
    Last Post: 04-03-2018, 02:01 PM
  2. Asus GTX 580 dissapeared ?
    By stev1L in forum Nvidia Graphics Cards
    Replies: 9
    Last Post: 01-31-2011, 02:51 PM
  3. Keyboard and turbo boost buttons
    By kelb99 in forum ROG Gaming Notebooks
    Replies: 1
    Last Post: 01-08-2011, 03:06 PM
  4. time limit for using Turbo Boost?
    By TBolt in forum ROG Gaming Notebooks
    Replies: 7
    Last Post: 12-23-2010, 05:23 PM
  5. Express Gate Boot Error and Turbo Boost hotkey
    By j00zl33t in forum ROG Gaming Notebooks
    Replies: 11
    Last Post: 11-23-2010, 12:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •