Results 1 to 5 of 5

Thread: Hotkeys

  1. #1
    ROG Member Array
    Join Date
    Dec 2011
    Reputation
    10
    Posts
    10

    Hotkeys

    Please disable the hotkeys by default or give us an option to turn them off. They mess with some keyboard layouts, especially European ones.

    I wasn't the only one who suggested this back in 2011. Can you please finally implement it.

  2. #2
    New ROGer Array
    Join Date
    Jun 2012
    Reputation
    10
    Posts
    1

    workaround

    I had the same problem (with a French keyboard layout), and found the following solution:
    while the Hotkey tab doesn't allow to enter key combinations which doesn't start with Ctrl+Alt, they are stored in the Registry in strings values under the following key (under Win7 64 bit):
    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\ASUS\GPU_T weak\SettingPage
    the names of thekeys are rather explicit. The bad news are that updating GPU Tweak will reset them to their default values...
    HTH
    Jean-Louis

  3. #3
    New ROGer Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    1

    When I first set up my new system I've chosen Asus GPU Twek over MSI Afterburner because I just bougt a new Asus video card. Today I could punch myself for this decision because it took me four f.cking months to figure out why Ctrl+Alt+1-6 aren't working. During all this time I had to use ASCII codes, which don't even work in all programs.

    I wonder how Asus can build video cards which actually work when they're not even able to figure out that using hotkeys needed by Windows could be a bad idea. Not allow users to deactivate hotkeys is an even worse idea. How could that not be seen in testing? Only thanks to the user quoted below I stay with GPU Tweak for now, but I'll probably switch to Afterburner in the next few days.
    Quote Originally Posted by jloneto View Post
    I had the same problem (with a French keyboard layout), and found the following solution:
    while the Hotkey tab doesn't allow to enter key combinations which doesn't start with Ctrl+Alt, they are stored in the Registry in strings values under the following key (under Win7 64 bit):
    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\ASUS\GPU_T weak\SettingPage
    the names of thekeys are rather explicit. The bad news are that updating GPU Tweak will reset them to their default values...
    HTH
    Jean-Louis
    Thank you very much for this hint, actually sorta fixed my system.

  4. #4
    New ROGer Array
    Join Date
    Oct 2012
    Reputation
    10
    Posts
    1

    Solution - Registry Keys

    Thanks alot for this solution. I had the same problem and found the solution with the registry keys. I've erased the values of the hotkey keys, so the hotkeys are disabled. I've created two files: one for disable the hotkeys and one for enable it. So if you want to disable the hotkeys and still use the ASUS GPU Tweak, download this file http://www.mediafire.com/?mbh6cktnkezkkvb and open it. After, restart ASUS GPU Tweak and everything should work fine. If you want to reenable the hotkeys, download this file: http://www.mediafire.com/?93q2bxstylxlq8g and open it. Restart ASUS GPU Tweak and they work again. Notice that after an update of ASUS GPU Tweak, you'll have to re-disable them if you've disabled them before.

    Greetz Deadman

  5. #5
    ROG Member Array
    Join Date
    Dec 2011
    Reputation
    10
    Posts
    10

    Old topic, they added an option to disable the hotkeys a few releases ago.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •