Results 1 to 3 of 3
  1. #1
    ROG Enthusiast Array
    Join Date
    Apr 2012
    Reputation
    10
    Posts
    35

    5.1 Speaker settings - error in manual?

    Ok, not trying to nitpick here, but I think there is a problem with how to set up a 5.1 audio system in the manual. Either that, or it is a bug in the SW. On page 15 of the manual, it says to use Front, Center, and Side jacks. However, if you do that, then go into the SW Speaker settings, the 5.1 setup test does not play audio out of the side speakers, it uses the rear speaker jacks.

    I am guessing the rear speakers is what I should be plugging the (back) speakers into for a 5.1 setup. Note that if you click on 7.1 in the SW, it adds the two side speakers.

    Update: I changed the plug and now the SW is working as intended, but the manual has that error all over the place, not just on page 15. It is also on pages, 5, 12, 13, 14 (assuming the 4 channel setup is wrong as well). Repeat for every language.
    Last edited by txfeinbergs; 05-18-2012 at 04:28 AM.

  2. #2
    imMortal Kombatant Array Myk SilentShadow PC Specs
    Myk SilentShadow PC Specs
    MotherboardASUS Rampage IV Formula
    ProcessorIntel i7 3930K
    Memory (part number)8GB Corsair XMS3 1600
    Graphics Card #1ASUS Radeon 7970 3GD5
    Sound CardROG Xonar Phoebus
    MonitorSamsung SyncMaster SA300
    Storage #1Corsair Neutron 128GB
    Storage #2Seagate 2TB
    CPU CoolerCorsair A50 Pro Air Cooler
    CaseBitFenix Merc Alpha
    Power SupplyThermaltake Litepower 700W
    Keyboard Alienware TactX Keyboard
    Mouse Tesoro Gandiva H1L
    OS Win7 Ultimate x64
    Myk SilentShadow's Avatar
    Join Date
    Jan 2012
    Reputation
    266
    Posts
    5,241

    You are indeed most correct, for a 5.1 speaker setup you should be using front, centre and rear...dunno why the manual would suggest the side speakers lol.....even on an old souncard, say the SoundBlaster Live! 5.1 when you go to test a 5.1 setup the voiceover says front left, front right, centre, rear left and rear right...oh well, guess they just messed it up lol

  3. #3
    ROG Member Array
    Join Date
    May 2012
    Reputation
    10
    Posts
    10

    Yes I second that, the manual is wrong it should be connect to rear speakers instead of side speakers for 5.1 setup.
    Last edited by rombat; 05-19-2012 at 04:04 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •