Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    May 2012
    Reputation
    10
    Posts
    2

    PROBLEM MAXIMUS V Internet

    Hi guys I'm new here, from 3 days, I bought the V maximus my, my configuration is.
    Maximus V
    Intel i7 3770
    16gb ram Corsair V cl8
    800W corsair
    Ati hd 6870


    my problem is. when I play my ping goes from 30ms to 600 300 400 for 15 seconds then back to 30ms. This happens to me with the usb wifi, thinking it was a matter of usb wifi problem, I attached the pc with ethernet but the problem remains. I fear that some drivers that conflict is, I updated the drivers from asus. never had these problems, I have another PC at home and the problem is not there. can anyone help me?

  2. #2
    New ROGer Array
    Join Date
    May 2012
    Reputation
    10
    Posts
    2

    the problem is hight with usp wifi , with ethernet the problem appear later.

  3. #3
    ROG Enthusiast Array Steven_belfast's Avatar
    Join Date
    Aug 2011
    Reputation
    10
    Posts
    71

    Try to ping your rotuer or gateway,
    Open command prompt and do ip config,
    Look for the address of the default gateway, 95% of the time it will be 192.168.something.something

    Make a note of the address and to ping -n 150 "thenumber"

    This will ping the rotuer 150 times, if the ling here does not go up its nothing to do with the computer,
    And will be a issue with your internet provider.

    If the ping to the router does go up then remove all anti virus / firewall software and reboot and try again.
    | Asus Maximus IV Extreme | Intel 2600K | Corsair Hydro H100i GTX |
    | XFX Radeon R9 290X Black Edition | G.Skill RipJawsX 8GB |
    | Corsair Force Series 3 120GB | Corsair Obsidian 800D (6GB/s) |
    | Corsair Professional Series AX1200 |

  4. #4
    ROG Guru: Orange Belt Array
    Join Date
    Jan 2011
    Reputation
    18
    Posts
    410

    i know on windows the wlan autoconfig in services will cause lag like that. as it searches for a new connection I believe every 10 seconds. Once you connect wireless you can stop the service and it fixes it most of the time. But you have to enable it to reconnect if the signal is lost. I'm betting it is your isp provider with the lag issues though. Since you was hard-wired and was still lagging. You can try flushing the dns also. By using the ipconfig /flushdns command. Thanks

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •