Results 1 to 1 of 1
  1. #1
    ROG Enthusiast Array
    Join Date
    May 2012
    Reputation
    10
    Posts
    25

    Main Volume Control - Was Stuck

    In playing one of my older albums in Flac quality, I was tweaking the settings to get the best possible sound and noticed a possible anomaly.

    Click image for larger version. 

Name:	Phoebus Main Volume.jpg 
Views:	3 
Size:	64.8 KB 
ID:	8935
    Main volume level for the Phoebus UI software

    For the past couple of weeks in using the Phoebus I noticed the main volume level (using headphones) in the UI had never changed (stuck?), whether I used the controller knob or the Windows volume control. The Volume Control for headphones (the one with L/R changes) moves ok.

    It was only when I actually moved the slider to the left to decrease the volume (suddenly went quite loud) that it starting working correctly for the first time, now at the ideal volume. Any idea why this became 'stuck' and is this a one-off?

    Update: You can replicate this by switching from Headphones to Speakers and use the hardware controller to adjust the volume. To check this, make sure your software is on Volume Control to watch the levels and adjust the controller. For me the Main volume (top right) doesn't move but the Volume Control levels do - may work vice versa.
    Last edited by SMiThaYe; 06-02-2012 at 04:07 AM. Reason: Update to replicate problem
    Intel Core i7-2600K @4.6GHz custom-H20 | Asus P8P67-Deluxe Rev. 03 | Asus ROG Xonar Phoebus | POV-TGT GTX680-SLI U.C. | Corsair GT 2x120GB (RAID0) | Corsair Vengeance 4x4GB @1866MHz | Corsair HX850 | HDD1: WD C.B. 2TB (games/programs); HDD2: WD C.B. 2TB (Fraps) | Win7 Home Premium x64 SP1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •