Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 22
  1. #1
    ROG Guru: Yellow Belt Array
    Join Date
    Jun 2012

    Unhappy What do you think of this crash?

    Hi all, I hope you can give me some ideas. I'm using a Rampage IV Formula with an Intel i7 3930k (C2 stepping) and 16 GB of GSkill RAM in quad channel. I have two Radeon 7970s and 3 monitors in Eyefinity. Power supply is a Cooler Master Silent Pro Gold 1000W.

    My system freezes completely with some games. Battlefield 3 may crash after 20 minutes or after 6 hours (or not crash at all), but in Serious Sam 3, the crash always happens in less than 10 minutes when starting a new game at Cairo level. I have no idea whether it's an AMD Catalyst problem (I have tried several drivers up to 12.6 beta) or a motherboard/CPU problem. No error message, no BSOD. The computer just freezes, image is frozen, keyboard and mouse stop responding and I must reset the computer.

    Everything is at default speed, nothing is overclocked. The crash does NOT happen if I disable Eyefinity. And it does NOT happen if I disable Crossfire. But when using both Eyefinity and Crossfire, bam, system freeze. I have done a new, virgin Windows 7 installation with only motherboards drivers, Catalyst, Steam and the game. Yesterday I also tried the new Windows 8 RC with the new AMD Catalyst drivers, but I get exactly the same freeze.

    And here's what puzzles me: normally, when I press the reset button, the system reboots instantly. But when this freeze happens, I press the reset button and nothing happens, the computer keeps frozen. Then, after 8-10 seconds, it completely shuts down and then it powers on again automatically after a couple of seconds.

    What do you think?

  2. #2
    ROG Guru: Diamond Belt Array Zka17's Avatar
    Join Date
    Mar 2012

    It sounds like a driver problem... It would be helpful to know what the mobo's debug code is when the crashes happens (just to exclude the mobo problem)... Also, you could check the Windows Event Viewer...

  3. #3
    ROG Guru: Yellow Belt Array
    Join Date
    Jun 2012

    The debug code does not change when it crashes. It reads 'AA' all the time. And there are no messages at Windows Event Viewer, there is just an event saying that the last shutdown was unexpected.

    As I said before, I find a bit shocking that the system does not reset instantly, why does it wait for 10 seconds, then it shuts down and powers on again, instead of a simple, instant reset? It must mean something.

  4. #4
    ROG Guru: Green Belt Array
    Join Date
    Dec 2011

    Set your RAM speed and voltage manually.
    XMP doesn't seem to work correctly for everyone with this board (me included) and I have a feeling this will help your issue out.
    MB: ASUS Rampage IV Black Edition
    CPU: Intel Xeon E5-2697 v2 (Cooled by Corsair H100i w/ Noctua NF-F12 fans)
    RAM: 64GB G.SKILL RipjawsZ 1600 (10-10-10-30)
    GPU: EVGA GeForce GTX Titan X Hybrid
    TV Tuners: 2 * Hauppauge HVR-1800
    Case: CoolerMaster Cosmos 2

  5. #5
    AntiMatter Guru ROG Array chrsplmr's Avatar
    Join Date
    Jul 2011

    Agreed .. something in the memory settings.
    I have been tormented for weeks by frozen snowy screens ..
    tried some 'cheap' ram ... bam .. problem solved (dif.board).c.

  6. #6
    ROG Guru: Yellow Belt Array
    Join Date
    Jun 2012

    perdian nerther

    No way, I set memory settings manually, even lowered speed to DDR3800, but I'm getting the same crash. I wanted to remove a couple of memory modules, but I need to remove the CPU cooler... doh.

    More ideas?

    EDIT: post title is the stupid catcha...
    Last edited by Juanlo; 06-03-2012 at 10:11 PM.

  7. #7
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012

    Quote Originally Posted by Zka17 View Post
    It sounds like a driver problem...
    I'd reckon this too. First and foremost display/xfire driver.

    Outside possibility is SSD driver.

  8. #8
    ROG Guru: Blue Belt Array 8 Pack's Avatar
    Join Date
    Nov 2011

    Can I ask what GSkill RAM is this?? and what slots are you installing the cards in.

    For all G.Skill RAM its not just about setting XMP. Most require Rampage Tweak Mode 1 and Kits of 2133mhz+ also need 1.25 VCCSA and VTT to ensure compatibility.

    Also alot of XMP's dont set the DRAM voltage correctly. I would set this manually too,.

  9. #9
    ROG Guru: Yellow Belt Array
    Join Date
    Jun 2012

    Sorry for the late reply, been wanting to throw my entire computer out of the window for the last weeks.

    @8 Pack

    It's installed in all 4 memory slots, I'm using quad channel. I don't think it's a memory problem because when I disable Eyefinity it works perfectly. Anyway, memory is G.Skill RipjawsZ DDR3 2133 PC3-17000, model F3-17000CL11Q-16GBZL.


    I removed EVERY hard drive on my system (including SSDs) and installed a fresh new Windows in an eSATA Western Digital 2 TB disk. Just installed motherboard drivers, Catalyst driver and the game. I'm getting the same freeze, I'm unable to finish the first map of Serious Sam 3. I have also tried Battlefield 3 a couple of times. The first time it crashed in 10 minutes, the other time it crashed after 2 hours.

    If one of my video cards were faulty, I guess it should crash with and without Eyefinty, but disabling Eyefinity makes all problems dissapear.

    More ideas?

  10. #10
    imMortal Kombatant Array Myk SilentShadow PC Specs
    Myk SilentShadow PC Specs
    MotherboardASUS Rampage IV Formula
    ProcessorIntel i7 3930K
    Memory (part number)8GB Corsair XMS3 1600
    Graphics Card #1ASUS Radeon 7970 3GD5
    Sound CardROG Xonar Phoebus
    MonitorSamsung SyncMaster SA300
    Storage #1Corsair Neutron 128GB
    Storage #2Seagate 2TB
    CPU CoolerCorsair A50 Pro Air Cooler
    CaseBitFenix Merc Alpha
    Power SupplyThermaltake Litepower 700W
    Keyboard Alienware TactX Keyboard
    Mouse Tesoro Gandiva H1L
    OS Win7 Ultimate x64
    Myk SilentShadow's Avatar
    Join Date
    Jan 2012

    Then the problem must be with EyeFinity. What Monitors are you running and are they compatible with AMD's list?

Page 1 of 3 1 2 3 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts