Page 1 of 8 1 2 3 ... LastLast
Results 1 to 10 of 72
  1. #1
    ROG Member Array Fangrim's Avatar
    Join Date
    Jun 2012
    Reputation
    17
    Posts
    15

    SOLVED!

    Read more here: http://rog.asus.com/forum/showthread...222#post160222

    Hullos all!

    My G75VW randomly reboots, and I cannot for the life of me figure out why.

    Specs:
    A stock G75VW T1107 - no hardware tweaking of any kind done:
    GeForce GTX 670M, 3GB
    16GB RAM
    Intel Core i7 3610QM @ 2.3GHz
    750GB SATA HDD. No SSD drive installed. No 2nd drive installed.
    BIOS 207 (newest version)

    First thing I did was to erase internal HDD, and install Windows 7 Ultimate (I hate bloatware). I used the drivers on the Driver CD that came with the PC.

    Device manager does not report any devices as faulty or missing drivers.

    The PC just turns off instantly, as if power was pulled - then a 2-3 second pause, and restarts.

    Observations:
    There is no pattern (that I can see) to the reboot frequency. No specific action triggers it.
    No Blue Screen (reboot at failure has been deactivated).
    Nothing in Windows Event Log (except a notification telling me that Windows has unexpectedly shut down).
    It has been running for anywhere between 30 minutes to 2 days between crashes.

    Crashes has happened while:
    Playing Diablo III
    Browsing a webpage
    Idling in Windows
    Reading a .pdf
    Changing a setting in BIOS (I did not Save and Exit - simply changed a setting.)
    Playing a song in WinAmp
    ...and a few more I can't remember ;o)

    Things I have tried:
    Stress testing CPU, GPU, USB ports, internal HDD. Not a hitch - no reboots.
    Checked memory with Windows Memtest - all tests completed without error.
    CPU/GPU temperatures are well below any critical limits, even during stress tests.

    I'm running out of ideas - only thing I can think of is a hardware issue, and I'd really hate to send it in for repairs *sigh*

    The BIOS reboots scares me - might've been a fluke, but BIOS crashing spells major trouble to me

    Any gurus here who have any ideas?

    *************************************
    *************************************
    Additional info, Sep. 17, 2012
    *************************************
    *************************************

    Here's what I've found so far:

    1) Reboot happens ONLY after Hibernating.
    2) Reboot happens exactly 10:04 mins after pressing the power button.

    Here's what I've tried after the above discovery (thanks to the other posters in this thread for the Hibernation clue ;o):

    All tests run on a clean install of Windows 7. No additional drivers installed.

    1) Entered Hibernation, and resumed from Hibernation. Reboot after 10:04 mins.

    2) As I cannot enter BIOS when starting from Hibernation, I tried booting from a disc with a boot menu. I left the boot menu active for 10:04 mins, and *POOF* - reboot.

    3) Went into Hibernation, booted into boot CD menu, left it for 5 mins, and continued the Hibernation resume into Windows (did not reboot the computer, simply a menu option to continue booting from internal HDD). Reboot after 5 minutes.

    4) Went into Hibernation. When computer was off, I removed the power (I know it's powered off when Hibernating, but tried anyways to see if there was a change) and plugged power back in (battery was out). Rebooted in 10:04.

    5) This is where it gets spooky:
    5.1) Went into Hibernation, PC shut down as normal.
    5.2) Powered up, booted into CD boot menu.
    5.3) Restarted the computer from the CD boot menu, and removed the CD.
    5.4) Booted into Windows (resuming Hibernation as "normal").

    Result: No reboot.

    To sum it up:
    The computer reboots 10:04 mins after hibernation, no matter if I enter a CD boot menu or boots directly into Windows. I think there's some hardware timeout that reboots the PC after 10 mins if resuming from hibernation, no matter if Windows is running or not.

    The computer does NOT reboot if I perform a restart from the CD menu, BEFORE allowing the PC to resume hibernation. So apparantly the error is corrected when restarting the computer, even if it directly proceeds to resuming waking up from Hibernation.

    I'm stumped - can't figure out what the cause is. Any gurus here who can shed some more light over the subject?
    Last edited by Fangrim; 09-18-2012 at 10:22 PM. Reason: Solved ;o)

  2. #2
    ROG Member Array
    Join Date
    Jun 2012
    Reputation
    10
    Posts
    5

    I don't know what the problem is, but wanted to say I have the same issue. I got my G75VW just over a week ago and it's rebooted itself 3 times now. I'm usually doing something simple like reading email or using chrome.

    It suddenly switches off like there's been a power cut in the house (but this is a laptop with a battery!) then boots back up. At first I thought it was some software updating and rebooting the pc but not sure it is that anymore.

  3. #3
    ROG Member Array Fangrim's Avatar
    Join Date
    Jun 2012
    Reputation
    17
    Posts
    15

    I'm going to reinstall Windows now, see if this fixes anything.

    @switch: Are you using the preinstalled Windows or have you installed your own?

  4. #4
    ROG Member Array
    Join Date
    Jun 2012
    Reputation
    10
    Posts
    5

    Quote Originally Posted by Fangrim View Post
    @switch: Are you using the preinstalled Windows or have you installed your own?
    I'm using the pre-installed Windows. Apart from installing the usual games and applications the only main change I've done is to uninstall Macafee and install the latest Kaspersky anti-virus

  5. #5
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    4,437

    You've done quite a bit of troubleshooting, including reinstalling Windows. You report the random shutdowns can occur at anytime while doing anything, even while changing a setting in the BIOS. That indicates the problem is occurring at a basic level outside of the OS (which is not even loaded at that point).

    If you are still within your retailer's exchange/return period, I recommend exchanging your laptop for a new unit or taking the refund. Let the retailer and ASUS figure it out. Don't let it become YOUR problem.
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

  6. #6
    ROG Guru: Green Belt Array
    Join Date
    May 2012
    Reputation
    46
    Posts
    615

    Have you looked at contents of event viewer ... some clues may be there about what is triggering shutdown/reboot.

    Have you installed any kind of different antivirus besides mcaffee ( which seems to be highly correlated to various issues on the G75/G55 series )?

  7. #7
    ROG Member Array Fangrim's Avatar
    Join Date
    Jun 2012
    Reputation
    17
    Posts
    15

    Back from Win7 reinstall, so far no reboots ;o)

    @john_from_ohio: Nothing in Event Viewer that triggers my Bat-sense. A few warnings occurring, but nothing special at all.

    No antivirus installed, not even Window's own. I run every new program in a Virtualbox and scans it from there, before installing it on the Host system.

    I browse unknown/untrusted sites from the Virtualbox, and I regularly scan the PC from a bootable USB stick with 3 Anti Virus utilities (Trend, Kaspersky, BitDefender).

    The Windows 7 install is an original Ultimate, so no bloatware installed whatsoever.

    I like my system clean and minimal ;o)

    @dstrakele: Yeah, the BIOS reboot is the one that worries me too.

    I just hate to have to send it in for repairs, especially with a non-reproducable error. My experience with these errors are that the repair guys turns it on, let it run a few stress tests for a while, finds nothing, then concludes there's nothing wrong...

    I'm actually kinda happy that switch reports the same problem as I have (sorry switch ;o) - this gives me a tiny hope that it could be something that could be fixed in a future BIOS upgrade.

    At least there has been no reboots - yet... *knocks on wood*
    Last edited by Fangrim; 06-03-2012 at 03:40 PM.

  8. #8
    New ROGer Array
    Join Date
    Jun 2012
    Reputation
    10
    Posts
    1

    Just wanted to say that I have the same random rebooting issues as well. Bought the G75V only a couple of days ago.

  9. #9
    ROG Guru: Green Belt Array
    Join Date
    May 2012
    Reputation
    46
    Posts
    615

    Possibly a flaky power connection to the motherboard issue for some/all of these reports? Think I would be returning mine with random reboots if I was convinced that it was not any other kind of self induced phenomenon.

  10. #10
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    4,437

    ASUS Live Update has been reported to reboot systems unexpectedly when perfroming an update. The other users who report similar issues will want to confirm that is NOT what actually happened. But if you truly got a reboot while changing a setting in the BIOS, there is no way installing Windows can fix it. Don't send it in for repairs - contact the retailer and exchange it for a new unit or take a refund.

    You are correct in thinking that if it is an intermittent issue, it is likely it will not be reproduced at the repair center and the defective laptop will just be sent back to you.

    To believe that it is BIOS firmware-related AND will be fixed in a future BIOS update is really taking a chance.

    If you don't get rid of it now, you may be dealing with this issue for a long time...
    Last edited by dstrakele; 06-05-2012 at 05:12 PM.
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

Page 1 of 8 1 2 3 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •